Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.07.2019, 05:04:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22259
  • Letzte: charblu
Statistiken
  • Beiträge insgesamt: 599043
  • Themen insgesamt: 48517
  • Heute online: 459
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 7
Gäste: 331
Gesamt: 338

Autor Thema:  Unklarer Systemzustand LM 19.1 Mate  (Gelesen 591 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Unklarer Systemzustand LM 19.1 Mate
« am: 20.06.2019, 07:32:31 »
Guten morgen
nachdem ich gestern ja das Problem mit dem update hatte und einige Dinge gleich wie im Beitrag "Inkonsistentes System"
Auch ich musste beim HDD check viele "Y" eingeben deshalb will ich da mal einhaken und einige Probleme klären.
Notebook Aspire 3 A315 iCore 3 8GB Grafik intel HD520
 
Nachdem ich durch Probleme getestet habe ob ich per USB ein Lifesystem starten kann stellte ich fest das geht nicht.
Es ging aber einmal ganz am Anfang habe ich LM19.1 mit USB Stick installiert. Einfach über Win10 drüber installiert.
Deshalb im BIOS nachgeschaut wie die Bootreihenfolge eingestellt ist.
Da war nur die Festplatte angegeben mit Linux Mint.
Oberhalb steht im BIOS UEFI & Secure Boot"

Wenn ich das abwähle bekomme ich einige Einträge und kann die Bootreigenfolge einstellen.
Aber dann startet das System nicht mehr. Egal ob ich von HDD oder USB starten will.
Ich bin mir Sicher, das ich im BIOS keine Passwörter vergeben habe.

Irgendwann kommen ja immer updates, welche ganz viele Änderungen bringen. Eine davon war ich muss am Ende ein Passwort vergeben.
Meist dann, wenn der Kernel aktualisiert wird. Nach einem Neustart kommt eine Meldung, das man etwas machen kann das geht nach 10sec weg und dann startet der Rechner ganz normal.

Ein weiteres Problem habe ich seit einer Woche, das ich ganz schwer mit der Maus etwas bedienen kann. Manchmal muss ich zweimal etwas anklicken. Texte markieren ist ein reines Geduldspiel. Ganz schlimm in Firefox aber auch im Writer besteht das Problem.

OK ist hoffentlich nicht zuviel auf einmal aber ich wüsste nicht, wie ich das auf mehrere Themen klar verteilen könnte.

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #1 am: 20.06.2019, 08:05:02 »
Off-Topic:
Damit es nicht ganz so unklar ist, reiche ich den Link "Inkonsistentes System" mal nach.
https://www.linuxmintusers.de/index.php?topic=55624.0

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #2 am: 20.06.2019, 15:17:23 »
dann versuchen wir einmal Licht ins Dunkel zu bringen.
Poste bitte einmal die Terminalausgabe von
sudo parted --list
« Letzte Änderung: 20.06.2019, 15:30:18 von billyfox05 »

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #3 am: 20.06.2019, 17:21:34 »
Ok der Befehl bringt folgende Ausgabe:
Modell: ATA TOSHIBA MQ04ABF1 (scsi)
Festplatte  /dev/sda:  1000GB
Sektorgröße (logisch/physisch): 512B/4096B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name                  Flags
 1      1049kB  538MB   537MB   fat32        EFI System Partition  boot, esp
 2      538MB   1000GB  1000GB  ext4


Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #4 am: 20.06.2019, 17:42:13 »
das sieht doch gut aus - ist eine Linux-Installation im "UEFI-Bootmodus".
Wenn das System startet ist im UEFI (alt BIOS) auch der "UEFI-Bootmodus" eingestellt.
Um jetzt z.B. von einem Stick (Linux-Livesystem) zu booten brauchst du nicht ins UEFI um
hier die Bootreihenfolge zu verändern - sondern dafür öffnest du (beim Booten) das Bootmenü.
Das funktioniert wie der Einstieg ins UEFi mit einer bestimmten "F-Taste" - welche ? - sollte im Handbuch stehen
oder wird beim Booten angezeigt oder vllt. findest du auch im UEFI die Angabe.

Zitat
Wenn ich das abwähle bekomme ich einige Einträge und kann die Bootreigenfolge einstellen.
Aber dann startet das System nicht mehr. Egal ob ich von HDD oder USB starten will.
Wenn du "UEFI-Bootmodus" abstellst wird der "BIOS-Bootmodus" (auch "Legacy" genannt) aktiv - damit kann dein System nicht booten.
Zitat
... Eine davon war ich muss am Ende ein Passwort vergeben ...
Vermutlich musst du kein Passwort vergeben - sondern - mit dem Passwort etwas bestätigen.
Wenn du Linux installiert hast mit "Secureboot - Aktiv" - hast du bei der Installation dafür ein Passwort vergeben -
(das muss mW nicht identisch sein mit dem "Benutzer-Passwort") das bei manchen Updates abgefragt wird.
« Letzte Änderung: 20.06.2019, 17:56:41 von billyfox05 »

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #5 am: 20.06.2019, 18:19:19 »
Was mich etwas stört ist die Größe der UEFI Partition.

Habe gerade in der BA nachgelesen. Es ist keine Bootsequenzeinstellung ausser im BIOS vorgesehen.
Es sei denn Grub hat da etwas eingerichtet.
 

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #6 am: 20.06.2019, 18:23:13 »
Was mich etwas stört ist die Größe der UEFI Partition.
Was stört dich daran?
Das ist der Standard, wenn man "Festplatte löschen und Linux Mint installieren" bei der Installation nutzt.test@test-VirtualBox:~$ sudo parted --list
[sudo] Passwort für test:       
Modell: ATA VBOX HARDDISK (scsi)
Festplatte  /dev/sda:  42,9GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name  Flags
 1      1049kB  538MB   537MB   fat32        EFI   boot, esp
 2      538MB   18,4GB  17,8GB  ext4
 3      18,4GB  18,4GB  1049kB                     bios_grub
 4      18,4GB  42,9GB  24,6GB  ext4

« Letzte Änderung: 20.06.2019, 18:26:49 von tommix »

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #7 am: 20.06.2019, 18:30:53 »
Das funktioniert wie der Einstieg ins UEFi mit einer bestimmten "F-Taste" - welche ? - sollte im Handbuch stehen
oder wird beim Booten angezeigt oder vllt. findest du auch im UEFI die Angabe.

Wie krieg ich die UEFI Partition zur Anzeige? WIe einfach einbinden (nur partiell)

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #8 am: 20.06.2019, 18:36:03 »
/boot/efi
Dort siehst du den Inhalt der EFI-Partition, da sie dort eingebunden ist.
« Letzte Änderung: 20.06.2019, 18:47:19 von helli »

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #9 am: 20.06.2019, 18:37:04 »
Caja als Systemadministrator ausführen.

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #10 am: 20.06.2019, 18:42:59 »
Ich kann das nicht. Es wird mir nicht die Option angezeigt als Administrator aus zu führen.

helli deine Befehlsfolge verstehe ich gar nicht.

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #11 am: 20.06.2019, 18:44:24 »
@ TKK-Mint
deine Antwort #7 - Hmmm ?
das Anzeigen der "efi-Partition" hat nichts mit dem "Bootmenu" zu tun ?!

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #12 am: 20.06.2019, 18:45:37 »
Mit der Maus auf ein Verzeichnis gehen und rechte Maustaste.
Als Administrator öffnen.

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #13 am: 20.06.2019, 18:46:12 »
Im Dateimanager das Dateisystem anzeigen lassen, dort boot wählen, dann efi.
Nun wird dir alles angezeigt, was sich auf der EFI-Partition befindet.

Re: Unklarer Systemzustand LM 19.1 Mate
« Antwort #14 am: 20.06.2019, 18:48:25 »
Habs angezeigt bekommen. Doch ich finde keine richtig lesbare Datei wo etwas leserliche drinsteht.
nur zwei Dateien mit der Endung *.efi