Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2019, 16:52:53

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22950
  • Letzte: Matras
Statistiken
  • Beiträge insgesamt: 624466
  • Themen insgesamt: 50435
  • Heute online: 787
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Schaffe es nicht, den VLC Player upzudaten  (Gelesen 456 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Schaffe es nicht, den VLC Player upzudaten
« am: 14.06.2019, 09:44:14 »
Hallo.

Ich nutze Mint 18.3 Cinnamon ausschließlich als Plattform zum surfen. Zum Glück wurde viele Installationsvorgänge vereinfacht, doch beim updaten des VLC Players schaffe ich es nicht, ihn von 2.2.2 auf 3.0.7.1 upzudaten, obwohl ich dem Link in der mail gefolgt bin. Das Terminal öffne ich nur im Bedarfsfall, um mir Beispielsweise die Prozessor Temperatur anzeigen zu lassen. Daher war es für mich ein riesiger Schritt, die Schritte im folgenden Video nachzuahmen.

https://www.youtube.com/watch?v=XJCB7g0mi0M

Ich hab`s 2 x probiert. Beim ersten mal einfach drüber installiert, klappte nicht. Dann habe ich ihn deinstalliert und frisch drauf gezogen. In beiden Fällen blieb es bei der alten Version. Vielleicht habe ich ja in der Vergangenheit den einen oder anderen Handlingsfehler begangen, ein Häkchen falsch oder gar nicht gesetzt, keine Ahnung. Könnt ihr mir aus dem Schlamassel heraus helfen?

Gruß mintsurfer

« Letzte Änderung: 14.06.2019, 16:26:21 von mintsurfer »

losrobos

  • Gast
Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #1 am: 14.06.2019, 09:53:51 »
Versuche es mit einer aktuellen Version der Anleitung https://launchpad.net/~videolan/+archive/ubuntu/stable-daily

sudo add-apt-repository ppa:videolan/stable-daily
sudo apt update
sudo apt upgrade vlc

Damit erhältst Du die aktuelle stabile Version, die aktuellste Version zu nutzen bedeutet nicht das die Software auch besser funktioniert.
« Letzte Änderung: 14.06.2019, 09:57:34 von losrobos »

Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #2 am: 14.06.2019, 10:15:37 »
Ja danke schon mal. Ist zwar noch nicht die 3er Version, aber immerhin ein Sprung von 2.2.2 auf 2.2.7. ;) Der ganze Downloadakt dauerte mehrere Minuten. Da gab`s für mein mint wohl noch einiges an Nachholbedarf, obwohl ich immer brav die Aktualisierungsverwaltung befolge. Wüsste echt mal gerne, warum sich VLC so ziert. Vielleicht mal komplett deinstallieren und von vorne beginnen?

losrobos

  • Gast
Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #3 am: 14.06.2019, 10:37:03 »
Bei Mint handelt es sich so gesehen um ein stabiles System, wie etwa auch Ubuntu LTS. Wenn man wirklich aktuellste Software möchte nutzt man ein System das sich das Ziel setzt aktuellste Software zu bieten ;)

Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #4 am: 14.06.2019, 10:46:18 »
@mitsurfer

Oder man macht es wie die vielen anderen User auch und benutzt einfach ein PPA mit dem das geht.
http://ubuntuhandbook.org/index.php/2018/05/install-vlc-3-0-2-ubuntu-16-04-ppa/
https://launchpad.net/~jonathonf/+archive/ubuntu/vlc-3

Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #5 am: 14.06.2019, 11:01:37 »
Ich schau mal, was ich aus euren Tipps machen kann, Jungs. Will ja auch mal versuchen, mir nicht immer alles vorkauen zu lassen.  ;D

Mit dem ubuntuhandbook hat`s letztendlich geklappt. Danke Jungs.  8)
« Letzte Änderung: 14.06.2019, 13:16:57 von mintsurfer »

Re: Schaffe es nicht, den VLC Player upzudaten
« Antwort #6 am: 14.06.2019, 15:10:49 »
Würdest du das Thema bitte noch richtig auf gelöst setzen - WIE ? - siehe oben "Hilfe" - Danke