Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.11.2019, 07:56:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 618844
  • Themen insgesamt: 49944
  • Heute online: 433
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Probleme bei der Laufwerksfreigabe mit NTFS Laufwerken  (Gelesen 210 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

ich bin ein absoluter Linux Neuling, bisher hatte ich meine 3 Mediaplayer alle über Windows 7 betrieben, da ich zunehmend aber mit dem Rechner Probleme hatte, habe ich nun einen anderen eingerichtet mit Linux 19 - Cinnamin 64-bit.

Die Software läuft einwandfrei, nur habe ich zwei große Probleme die ich nun schon in sämtlichen Foren und Threats versuchte zu lösen, aber einfach nicht auf die Reihe bekomme. Ich hoffe Ihr könnt mir helfen.

Das Problem besteht darin, dass ich von dem "alten" PC 4 Stück 4 TB große NTFS eingerichtete und fast volle Festplatten mit Daten habe. Diese sollten nun einfach in Linux eingebunden und so freigegeben werden, dass ich mit meinen Windows PCs und Media Playern darauf zugreifen kann.


Ich habe im Homeverzeichnis unter Downloads eine Freigabe erstellt, von der ich auch unter Windows 10 zugreifen, Daten erstellen, löschen und verändern kann. Leider gelingt mir dies nicht mit den anderen Festplatten die ich eingebunden und eine Freigabe (unter Eigenschaften - Ordner freigeben und Zugriffsrechte Dateien erstellen und löschen) eingerichtet habe.

Installiert habe ich Samba (SMB/CIFS file, print, and login Server für Linus), Smb4K sowie den Smbclient

Wenn ich über das Netzwerk von Linux aus auf die Arbeitsgruppe gehe und die erstellten Freigaben klicken möchte, wird mir bei den NTFS Festplatten sowohl als auch bei der Freigabe des Home-Verzeichnisses angezeigt, dass für den Speicherort xxx auf auf xxx ein Passwort benötigt wird. Bei der Freigabe des Homeverzeichnisses komme ich mit dem mit "sudo smbpasswd -a" angelegten Benutzer und Password auf die Freigabe, bei den NTFS nicht.

Ebenso wenig klappt es natürlich von Windows aus.

Übersehe ich irgend etwas was ich noch an Passwörtern einrichten oder freigeben muss??

Was das Thema Datensicherheit betrifft, was ich zig male gelesen habe, da wäre nichts dabei was nicht jemand anderer sehen dürfte ;-)

Ich habe leider in all den anderen Themen dazu nichts gesehen, vielen Dank schon voraus.

Gruß Chris



System:    Host: Server-Medien-Linux Kernel: 4.15.0-51-generic x86_64
           bits: 64
           Desktop: Cinnamon 3.8.9  Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: P8H61-M v: Rev x.0x serial: N/A
           BIOS: American Megatrends v: 0602 date: 04/01/2011
CPU:       Quad core Intel Core i5-2400 (-MCP-) cache: 6144 KB
           clock speeds: max: 3400 MHz 1: 1602 MHz 2: 1596 MHz 3: 1596 MHz
           4: 1615 MHz
Graphics:  Card: Intel 2nd Generation Core Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1024x768@60.00hz
           OpenGL: renderer: Mesa DRI Intel Sandybridge Desktop
           version: 3.3 Mesa 18.2.8
Audio:     Card Intel 6 Series/C200 Series Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-51-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2240.5GB (1.5% used)
           ID-1: /dev/sda model: WDC_WD20EFRX size: 2000.4GB
           ID-2: /dev/sdb model: TOSHIBA size: 240.1GB
Partition: ID-1: / size: 220G used: 32G (16%) fs: ext4 dev: /dev/sdb1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A Fan Speeds (in rpm): cpu: 0
Info:      Processes: 199 Uptime: 27 min Memory: 805.7/3857.2MB
           Client: Shell (bash) inxi: 2.3.56