Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.07.2019, 13:33:07

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 599413
  • Themen insgesamt: 48550
  • Heute online: 576
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Sytem hängt bei Configuring Network Interfaces  (Gelesen 152 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sytem hängt bei Configuring Network Interfaces
« am: 13.06.2019, 10:11:40 »
Moinsen,

ich habe da ein kleines Problem. Ich versuche verzweifelt unser Linux Server zu starten. Er bootet soweit durch bis er zum netzwerk kommt und bei "Configuring Network Interfaces bleibt er stehen und blinkt nur noch. Ich kann nix eingeben, nichts edittieren, nichts mehr prüfen.
Mit einer Live CD habe ich versucht das interfaces zu editieren, trotz chmod 777 REchte scpeichert er es nicht ab.

Wenn ich den boot Vorgang auf wiederherstellung setzte, dann hängt er ebenfalls an der gleichen stelle man kann zwar text eingeben aber ohne funktion.
Steht bei:
ADDRCONF(NETDEV_UP): Tap0: link is no ready

das macht er von 0-7 dann kommt
ADDRCONF(NETDEV_CHANGE): eth0 link become Ready
device  tap0 entered promicuous mode (1-7)
br0: port 1 (eth0) entering forwarding state

danach Curser blinkt nur noch... nicht mal reboot nimmt er an, nur noch knopf drücken.

Was war passiert? Ein Kollege hat eine virtuell machine gelöscht, mehr nicht. Ich habe jetzzt keine Ideen mehr was man tun kann, damit das System neu bootet ohne es neu aufzusetzten, weil es noich 3 virtuelle maschinen gibt. Das ding muss nur einmal komplett booten mehr nicht...

Ralle

Re: Sytem hängt bei Configuring Network Interfaces
« Antwort #1 am: 13.06.2019, 13:03:44 »
hi,
gibt es vielleicht etwas wie timeshift bei dir ?
oder vielleicht mal die chronik aufsuchen       vor dem löschen !