Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.09.2019, 00:51:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22539
  • Letzte: KlaSchu58
Statistiken
  • Beiträge insgesamt: 607930
  • Themen insgesamt: 49201
  • Heute online: 386
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 330
Gesamt: 334

Autor Thema:  Acer Aspire 5930G - Bildschirm bleibt "leer"  (Gelesen 444 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Acer Aspire 5930G - Bildschirm bleibt "leer"
« am: 09.06.2019, 22:04:24 »
Hi,

ich hab vor einiger Zeit einen gebrauchten Acer Aspire 5930G gekauft (Win7 Starter vorinstalliert; Vistaaufkleber unten drunter, denke BJ 2008 oder so) und gleich nach ein wenig Testen mit Linux Mint 18 bespielt. Da ich ihn eigentlich zum Surfen am TV (via hdmi Filme für Oma) betreiben wollte, hab ich es mit Frickeln eine Zeit lang geschafft, mit dem original nvidia Treiber sogar hdmi an den Fernseher und HD Filme mit Ton abzuspielen. Bis ich dann mal auf Updates (nicht upgrade!) einspielen geklickt hab. Und seitdem ging kein Ton mehr via hdmi Höchstens per eingebauten Lautsprechern. Egal welche Einstellung.
Nachforschungen ergaben dann: Es gibt gar keinen Treiber für die 9600 M GT  (512 MB), der hdmi unterstützt (stand irgendwo).
OK, dann hab ich versucht, das mit ner Neuinstallation (formatiert) zu beheben.
Selbes Ergebnis.
Über den externen Montior (wenn ich nach dem Booten FN F5 drücke, kann ich die Ausgabe über dem hdmi auf den Fernseher bringen. Aber er vergißt die Einstellung nach dem nächsten Boot (wieder erst FN+F5 drücken, TV anwählen)
Während der TV angewählt ist, wird der Laptopbildschirm komplett schwarz/abgeschaltet. Denke, das sollte so OK sein.

So, seit einiger Zeit will er aber auf dem LaptopLCD auch keinen Bootscreen mehr anzeigen.
Egal, ob ich FN+F5 drücke - tut sich nix. FN+F6 Bildschirm dunkel, macht ihn auch Pechschwarz und FN+F6 wieder hell, usw.
Aber mehr Tasten bringen nix am Bildschirm.

Aber der Bildschirm bleibt nicht permanent schwarz, wie manche oft das Pech haben. Sondern hell.
und manchmal zeigt er auch ein paar Muster.
S. Bild.
Oder er bleibt durchgehend hell. Einfach hell. Bis dann voreingestellt der Timer den Bildschirm schlafen (Pechschwarz; standby)° schickt und bestimmt dann auch später der Laptop in den Standby geht.
°Mausbewegung macht den wieder hell.

FN + F6 schaltet den also kurz aus/dunkel.
Fn + Cursor rechts und links variieren die Helligkeit. - funktioniert also. Zeigt halt nur gar nix an.

So, nun frag ich einfach mal hier, weil mir das komisch vorkommt, daß der Laptop zwar hintergrundbeleuchtet wird aber keine Ausgabe mehr macht. Nicht mal beim Booten.
Is da was komplett verstellt? (durch das FN +F6 Drücken oder per hdmi TV Anschluß Betrieb, irgendwas permanent? kann das sein?)

Zudem sagt Mint, daß nur 3 GB verfügbwar wären. Drin sind aber 2x 2 GB DDR2 RAM Bausteine. Das Bios sagte früher auch (heute kann ich es ja nicht mehr angezeigt bekommen) da wären 4 ermittelt. Dabei is Mint 18 64 Bit installiert. Zeigt er auch an.

Beim Booten von CD - ergibt das nur dieselbe Prozedur. Kein Unterschied.
Ist der Bildschirm platt? Sind die Kontakte am Scharnier hinüber?
Zwischendurch, nachdem ich ihn ein mal nacheinander ohne TV/hdmi dran - einfach gebootet und per Kaltkill (Anschalt-Button) abgewürgt hatte, ging er auch mal 2, 3 mal wieder an. Da ich dachte, daß das Problem nun gelöst sei, schloß ich ihn zwecks Youtubegucken, wieder am TV an - und seitdem war wieder hängen (ging nur via externen Bildschirm. Fragt mich wieso?
Hatte sich also doch was im BIOS verewigt?

So, viel Text nun, aber ich hab es so detailliert wie möglich dargestellt.
Hat jemand eine Idee?

Acer aspire 5930g
Core Duo 2 GHz
nvidia geforce 9600m GT
4 GB DDR 2 RAM (davon unter Mint nur 3 GB verfügbar?)
320 GB HDD
Mint 18

Bin absoluter Linuxneuling und Einzelgänger. Im Bekanntenkreis nutzen alle nur Windows (10) oder Tabletts oder Smartphones.
Hier in Bochum gibt es keine Linuxstammtische mehr.
« Letzte Änderung: 09.06.2019, 22:34:33 von FLeXX »

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #1 am: 09.06.2019, 23:00:27 »
Es gibt sicherlich mehrere Möglichkeiten, aber am wahrscheinlichsten ist da wohl:

- defekter Arbeitspeicher
- defekte Grafikkarte

Da Du den Arbeitsspeicher nicht mehr direkt mit Memtest testen kannst im grub-menu, müßtest Du erst einen Ram-Baustein rausnehmen und schauen, ob das Booten wieder funktioniert. Wenn nein, dann den rausgenommenen wieder einsetzen und den anderen rausnehmen. So könnte man die Problematik vielleicht schon mal eingrenzen.

Was zusätzlich (nicht ursächlich) sein könnte, ist, daß Deine CMOS-Batterie leer ist, da ja Einstellungen beim Booten immer wieder verloren gehen.

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #2 am: 10.06.2019, 00:30:26 »
Zwischenbemerkung: 

Grundsätzlich ist die GT 9600MGT nicht schlecht: https://www.nvidia.de/object/geforce_9600m_gt_de.html 

Einen LInuxtreiber gibt es auch noch, den NV 340.107 (per PPA)
Dein Mint sollte auch aktueller sein, ich neige zur 18.3 und nicht zur aktuelleren 19.1 . 

Aber ohne Bios-Bootbild und Bios-Zugriff ...

Dass dein Rechner sich Monitoreinstellungen über FN zum nächsten Start merkt, wäre eher ungewöhnlich.  Ist also nicht unbedingt ein Hinweis auf alternde Batterie, sagt aber auch nicht, dass die i.O. ist. :D



 
« Letzte Änderung: 10.06.2019, 00:41:57 von geobart »

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #3 am: 10.06.2019, 12:54:27 »
heute morgen hat er (ohne am Tv angeschlossen zu sein) ganz normal gebootet (ACER Logo, Anmeldebildschirm),
dann hatte ich nochmal rebootet - dachte mir, er "muß vielleicht nur lange genug vom TV abgestöpselt sein und besinnt sich dann wieder, als, Laptop zu fungieren.

Mhh, ja.
 schon wieder "hängen". Bildschirm wird hell, bleibt hell, wechselt mal kurz (wenn der Grafiktreiber oder was vollständig geladen wird) aber ohne Bild.

schätze mal, der eingebaute Bildschirm hat "einen weg".  :(
Vielleicht die Scharnier kaputt.

Mir bliebe wahrscheinlich nur, den für 250€ zum Durchchecken mal in den Computerladen zu bringen.
hachja ...

Zwischenbemerkung: 

Grundsätzlich ist die GT 9600MGT nicht schlecht: https://www.nvidia.de/object/geforce_9600m_gt_de.html 

Einen LInuxtreiber gibt es auch noch, den NV 340.107 (per PPA)
Dein Mint sollte auch aktueller sein, ich neige zur 18.3 und nicht zur aktuelleren 19.1 . 

Aber ohne Bios-Bootbild und Bios-Zugriff ...

Dass dein Rechner sich Monitoreinstellungen über FN zum nächsten Start merkt, wäre eher ungewöhnlich.  Ist also nicht unbedingt ein Hinweis auf alternde Batterie, sagt aber auch nicht, dass die i.O. ist. :D
ja, nen Grafiktreiber gibt es. Aber wohl ohne "Ton via hdmi" Unterstützung.
zumindest weiß ich auch nicht, wie man den von Dir zitierten gezielt wo auswählen können sollte.
In der Paketverwaltung (käme ich ja zuverlässig nur mit TVstreaming) rein.

nee, BIOS wir nicht angezeigt, wenn der Bildschirm hell/ohne Bild bleibt.
Batterie.. naja gut, kann sein. Das Ding ist ja so alt. Aber ich wüßte nicht, wie ich die wechseln sollte (zu wenig Erfahrung) Hab nur mal unten die Serviceklappe aufgemacht und den Lüftger gereinigt.

Memtester hat keine Speicherbausteinfehler  gefunden.

Mint is auf jedenfall die 18er. Welche nun genau - keine Ahnung.

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #4 am: 10.06.2019, 13:05:28 »
CMOS-Batterie

http://www.bios-batterie-cmos.de/acer-aspire-5930-bios-batterie.html

Das Service Manual (da wird beschrieben, wie man was tauscht und was man tun muß. Da kannst Du auch mal die Kabelanschlüsse im Scharnier überprüfen)

https://www.manualslib.com/products/Acer-Aspire-5930-1735502.html

Hier auch zum runterladen:

https://www.opweb.de/de/model.php?id=18819
« Letzte Änderung: 10.06.2019, 13:09:15 von harmless »

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #5 am: 10.06.2019, 17:53:59 »
... den für 250€ zum Durchchecken mal in den Computerladen zu bringen...

Verstehe ich das richtig: Du bist bereit 250€ für einen Check auszugeben? Oder verstehe ich den Satz einfach falsch und das Laptop hat mal 250€ gebraucht gekostet?

Für 250€ würde ich hier hier schauen:

https://www.pcbilliger.de/laptop-notebook/?p=1&o=2&n=25&min=175.00&max=255.00



Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #6 am: 10.06.2019, 19:29:34 »
Ich hab die 9600 GS drin und da geht das mit HDMI Ton. Muß ich aber erst einmal als Ausgang einstellen und einmal neu starten, dann hat er's. (Mint 17)

Am besten das Ding aufschrauben und mal alle Kabel und Module auf festen Sitz prüfen. Geknickte Flachbandkabel können Probleme bereiten. Vielleicht auch am Scharnier des Bildschirms.

Zeitlich hat das Gerät ja seinen Job erfüllt, könnte also die Lebensdauer um sein.
Bei mir geben jetzt ein paar Tasten die Funktion auf, ist auch von 2008.

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #7 am: 12.06.2019, 21:02:51 »
Ich hab die 9600 GS drin und da geht das mit HDMI Ton. Muß ich aber erst einmal als Ausgang einstellen und einmal neu starten, dann hat er's. (Mint 17)


also Du hast Mint 17 drauf?
und was hast Du da genau eingestellt?

Also anfangs hatte ich das mal mit dem Original Nvidiatreiber und hatte da nur unter der Lautstärkeregler (wie Windows) im Tray unten rechts "hdmi" ausgewählt.
Das ging ganz gut, bis ich irgendwann mal ein update (nicht upgrade) versuchte.
Von da an ging nix mehr. Bild via hdmi ja, aber kein Ton gleichzeitig mehr. Wenn dann höchstens über die Laptoplautsprecher. Aber keinesfalls mehr per hdmi. :(

da gibt es ja zahlreiche Möglichkeiten
• Lautstärkeregler,
• Klangeinstellungen
• pavucontrol
• alxamixer

und alle sind unterschiedlich einzustellen - und hat man eines verstellt, geht's bei den andern nicht mehr. (zumidest, wenn man unerfahren ist, wie ich)

wo genau hast Du das damals eingestellt?

übrigens: Danke an Alle!

Re: Acer Aspire 5930G - Bildschirm bleibt "leer"
« Antwort #8 am: 12.06.2019, 22:31:11 »
Ja im Panel unter dem Lautstärkeregler. Da musste ich auf HDMI Ausgabe stellen.
Und falls der Ton nicht gleich danach über HDMI rauskommt hilft oft ein Neustart des Rechners.

Ich kanns aber grad nicht genau sagen, ob das noch so geht. Hab das schon lang nicht mehr genutzt.
Und bei den Aktualisierungen mache ich da nur das nötigste, mein Kernel ist 3.irgendwas, den wollt ich nicht mehr erneuern.

Vielleicht liegt es am Kabel, schon mal getauscht?