Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.07.2019, 09:21:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22259
  • Letzte: charblu
Statistiken
  • Beiträge insgesamt: 599054
  • Themen insgesamt: 48518
  • Heute online: 468
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Fehlermeldung beim Booten - Fehler beseitigen oder Meldung unterdrücken  (Gelesen 334 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mint 18.3 XFCE

Hardware:
(chiligreen) Mitac 9515
CPU Pentium Dual T3200 (-MCP-)
Graka Nvidia 8200M G
2GB Ram
SSD

Hallo,
nach längerem hin und her habe ich auf dem alten Gerät Mint installieren können.
Ein Problem, wenn wohl auch nur optisch, ist das während des Bootvorgangs folgende Fehlermeldung erscheint:
Acpi exepetion: could not find/resolve name package element: \_SB_.LPC0 (20170831/dspkinit-381)

platform PNP0A08:00: failed to claim resource 8_ [mem 0x000cc000-0x000cffff window]
acpi PNPA080:00: platform device vreation failed: -16

Laut Recherche verursacht die fehlerhafte Bios-Version diese Fehlermeldung!?
Ein Bios-Update für das alte Gerät habe ich nicht mehr gefunden.

Gibt es einen Möglichkeit die Bootmeldung zu unterdrücken?

(Hoffe ist der richtige Bereich für die Frage)

« Letzte Änderung: 20.05.2019, 21:07:52 von mintija »

Die Frage ist, ob die Meldung irgendwie die funktionalität des Systems beeinflußt oder nicht. Wenn es keine Probleme gibt, würde ich die Meldung ignorieren.

In Deinem Thread  HIER  steht, dass Du bei der LM-Installation die Bootoption acpi=off genutzt hast. Ist diese Option auch jetzt in /etc/default/grub eingetragen? Wenn ja, möchte ich Dich nur darauf aufmerksam machen, dass diese Option nur als Notfall und vor allem nur bei der Installation genutzt werden sollte.  ACPI  beeinflußt nähmlich die wichtigen HW-Komponenten.

Hi Janek,
danke für deine Unterstützung!

acpi=off habe ich in der grub Datei entfernt. Das System macht soweit keine Probleme. Daher auch die Frage des Ausblendens der Fehlermeldung oder eben, wenn irgend möglich, den "Fehler", auch wenn ich keine Auswirkungen bis jetzt bemerke, zu beheben.

Es geht mir mehr um den Optischen Aspekt, der Rechner ist nicht für mich sondern für Windows Umsteiger. :)  Da sieht es halt besser aus wenn das OS "Sauber Bootet". 
Beim herunterfahren wird folgendes Angezeigt: reboot: power down. Würde ich auch gerne ausblenden.
« Letzte Änderung: 16.05.2019, 16:20:51 von mintija »

Hi,
Leider manche Meldungen, die während des Bootvorgangs erscheinen, lassen sich nicht so einfach unterdrücken. Man kann natürlich nach den Lösungen suchen und z.B. mit entsprechenden Bootoptionen/Treibern/Bios-Update testen, ob die Fehlermeldung verschwindet oder nicht – oder manchmal hilft auch eine andere Linux-Distribuntion auszuprobieren. Wie gesagt, wenn alles problemlos funktioniert, würde ich das so lassen. Ich kann Dich verstehen, dass die Meldung optisch nicht gut aussieht, Du kannst  das aber Deinem Bekannten erklären. Ich habe zahlreiche Rechner  mit Linux gesehen, bei denen der Bootvorgang nicht ganz sauber war, vor allem bei älteren PCs und Nbs, wichtig aber ist, dass alles problemlos läuft – das System selbst, angemessene Temperaturen, Herunter – und Hochfaren sowie Ruhemodus des Rechners.  ;)


Hi Janek,

Zitat von: janek-m
Hi,
[...]Man kann natürlich nach den Lösungen suchen und z.B. mit entsprechenden Bootoptionen/Treibern/Bios-Update testen, ob die Fehlermeldung verschwindet oder nicht [...]
ist mir bewusst aber hilft mir leider nicht bei meinem Vorhaben.
Parameter für Bootoptionen hätten mir eher geholfen...  ;)

Zitat von: janek-m
Wie gesagt, wenn alles problemlos funktioniert, würde ich das so lassen. Ich kann Dich verstehen, dass die Meldung optisch nicht gut aussieht, Du kannst  das aber Deinem Bekannten erklären. Ich habe zahlreiche Rechner  mit Linux gesehen, bei denen der Bootvorgang nicht ganz sauber war, vor allem bei älteren PCs und Nbs, wichtig aber ist, dass alles problemlos läuft – das System selbst, angemessene Temperaturen, Herunter – und Hochfaren sowie Ruhemodus des Rechners.  ;)

Das ist mir klar und letztendlich auch nicht so entscheidend. Sie Sind schon über 80 und wichtig ist das die wichtigsten Anwendungen laufen und der (2.) Rechner stabil läuft, und das tut er soweit.  :D


Trotzdem danke dir für deine Bemühungen!  :)

Versucht habe ich:
unter  /etc/default/grub  folgende Parameter:
loglevel=0
GRUB_CMDLINE_LINUX_DEFAULT="quiet quiet loglevel=0 splash"
Anschließend:
sudo update-grub
funktioniert  :D dafür erscheint dann kurz die tty login  >:(

unter  /etc/systemd/system/getty.target.wants/getty@tty1.service  habe ich folgende Parameter hinzugefügt:
--skip-login
[Service]
ExecStart=-/sbin/agetty --skip-login --noclear %I $TERM

Jetzt erscheint noch der Cursor aber das reicht mir so.  ;D

Bleibt noch die shutdown Meldung.
reboot: Power down
do_IRQ: 0.55 irq handler for vector

 Konnte ich bisher nicht lösen aber passt auch so.