Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.05.2019, 14:50:39

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 590285
  • Themen insgesamt: 47783
  • Heute online: 376
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  LM19.1 Cin, Schwarzer Bildschirm nach Umschaltung auf nvidia 390.116  (Gelesen 1112 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Moin,
nach meinen geleisteten Hilfestellungen habe ich mir selbst ein derbes Problem eingebrockt. ::)

Mein HP Probook 470 G5 besitzt zwei Grafikkarten, eine Intel 620 und eine nVidia GeForce 930MX.
Über die Treiberverwaltung ist der nvidia 390.116 aus dem Repository installiert.

Wird in nvidia-Settings die Intel-Karte ausgewählt, habe ich nach Zwangs Ab- Anmeldung ein normales Bild und der Bootvorgang funktioniert einwandfrei.
Wird in nvidia-Settings die nVidia-Karte ausgewählt, habe ich nach Zwangs Ab- Anmeldung ein normales Bild, aber wenn ich mit dieser soeben aktivierten nvidia Grafik Neu Starte bleibt der Bootvorgang nach dem Durchstarten des Grubmenüs mit blinkendem Curser in der Linken-Oberen Ecke auf schwarzem Bildschirm hängen.

Installiert sind Win10 und LM19.1.Cin. im Dualboot.

Aktiv ist jetzt die Intel, womit jeder Neustart gelingt.
System:kuehhe1@HP470:~$ inxi -Fz
System:    Host: HP470 Kernel: 4.15.0-48-generic x86_64 bits: 64 Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
Machine:   Type: Laptop System: HP product: HP ProBook 470 G5 v: N/A serial: <filter>
           Mobo: HP model: 837F v: KBC Version 02.32.00 serial: <filter> UEFI: HP v: Q85 Ver. 01.06.00 date: 01/03/2019
Battery:   ID-1: BAT0 charge: 32.7 Wh condition: 41.3/41.3 Wh (100%)
CPU:       Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP L2 cache: 6144 KiB
           Speed: 1075 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 746 2: 754 3: 715 4: 707 5: 764 6: 854 7: 670 8: 672
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: N/A
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa tty: N/A
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.2.8
Audio:     Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k4.15.0-48-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168
           IF: enp2s0 state: down mac: <filter>
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 732.88 GiB used: 188.98 GiB (25.8%)
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: PC401 HFS256GD9TNG-62A0A size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB
           ID-3: /dev/sdb type: USB vendor: SanDisk model: Ultra USB 3.0 size: 28.64 GiB
Partition: ID-1: / size: 19.56 GiB used: 11.10 GiB (56.8%) fs: ext4 dev: /dev/nvme0n1p6
           ID-2: swap-1 size: 10.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p7
Sensors:   System Temperatures: cpu: 42.0 C mobo: 41.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 297 Uptime: 23m Memory: 7.47 GiB used: 1.61 GiB (21.6%) Shell: bash inxi: 3.0.27

lspci -nnk | egrep -i "VGA|3D|Display" -A2
00:02.0 VGA compatible controller [0300]: Intel Corporation UHD Graphics 620 [8086:5917] (rev 07)
Subsystem: Hewlett-Packard Company UHD Graphics 620 [103c:837f]
Kernel driver in use: i915
--
01:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 930MX] [10de:134e] (rev a2)
Subsystem: Hewlett-Packard Company GM108M [GeForce 930MX] [103c:8380]
Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia

meine /etc/default/grub# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

#GRUB_DEFAULT=0
#default=0 ersetzt durch =saved =startet des zuletzt beendete Systems
GRUB_DEFAULT=saved
#nachfolgender Eintrag sichert das zuletzt beendete System
GRUB_SAVEDEFAULT=true
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=3
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
#Original nach Erstinstall>GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.runpm=0"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#Original nach Erstinstall>#GRUB_GFXMODE=640x480
GRUB_GFXMODE=1280x1024

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

In /etc/default/grub ist obwohl der nvidia Treiber schon lang installiert war noch der Eintrag für den nouveau Treiber enthalten, das kann doch eigentlich nicht korrekt sein?

Versucht habe ich nach der Umschaltung von Intel auf die nVidia ein sudo update-grub ebenso nach Umschaltung auf die Intel, der Grubeintrag bleibt der selbe:GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.runpm=0"
Die inxi -G Rückmeldung mit aktiver nvidia:inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 390.116
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa tty: N/A
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.2.8
und:lspci -nnk | egrep -i "VGA|3D|Display" -A2
00:02.0 VGA compatible controller [0300]: Intel Corporation UHD Graphics 620 [8086:5917] (rev 07)
Subsystem: Hewlett-Packard Company UHD Graphics 620 [103c:837f]
Kernel driver in use: i915
--
01:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 930MX] [10de:134e] (rev a2)
Subsystem: Hewlett-Packard Company GM108M [GeForce 930MX] [103c:8380]
Kernel driver in use: nvidia

Weitere Infos später.... >:(

Off-Topic:
Ist gerade ein wenig Hektik und ziemlich laut hier, Rohrbruch in der Küche :-X
Screenshot Treiberverwaltung im Anhang.
« Letzte Änderung: Gestern um 18:08:14 von kuehhe1 »

Also erst mal den Wasserschaden beseitigen …

In einem anderen Thread hatte ich schon geschrieben, dass mir dieser Eintrag "nouveau.runpm=0" suspekt ist. MMn überflüssig.
Edit: Dabei geht es um die Energiespar-Funktion
Zitat
runpm
Force enable 1 or disable 0, runtime power-managment. The default only for Optimus systems is -1.
https://nouveau.freedesktop.org/wiki/KernelModuleParameters/

Probier es doch mal mit dem Standard GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" alternativ GRUB_CMDLINE_LINUX_DEFAULT="noplymouth" (ersetzt das grafische Punkte-Geblinke durch die Bootmeldungen)
"update-grub" ändert daran nichts, dazu musst Du schon die Datei /etc/default/grub als Systemverwalter bearbeiten.

Status der Grafik prüfen mit: inxi -Gx
Wenn keine Besserung, dann zusätzlich apt purge nvidia* und den ganzen Salat neu installieren, entweder über die Treiberverwaltung oder mit sudo ubuntu-drivers autoinstall

PS
Mit dem graphics-PPA würde Dir vermutlich der Treiber nvidia 410 angeboten werden.
Zitat
Current long-lived branch release: `nvidia-410` (410.66)
Old long-lived branch release: `nvidia-390` (390.87)
https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa
« Letzte Änderung: 07.05.2019, 12:35:22 von aexe »

Mit dem graphics-PPA würde Dir vermutlich der Treiber nvidia 410 angeboten werden.
Nein, sondern der 418.56, den auch Nvidia nennt.

Nach einem apt purge nvidia* in Mint ist sudo ubuntu-drivers autoinstall keine gute Idee, da dann Mint-Installations-Spezifika, z.B. Cuda, das Prime-Applet usw. manuell nachinstalliert werden müssen.


Mag schon sein, entspricht aber nicht meinen (begrenzten) Erfahrungen damit.
Außerdem geht es ja zunächst mal darum, mit dem PPA eine größere Auswahl zu haben.
Wenn sich der allerneueste Schrei nicht bewährt, kann man doch immer noch auf einen anderen (z. B. den "long-time") Treiber zurück gehen.

Eine verkorkste Installation wieder hinzubiegen ist m.E. mehr Arbeit, als alles runter zu werfen und noch mal von vorn anzufangen.
Aber es soll jeder so machen. wie er meint.
Immerhin gibt es mehrere Möglichkeiten.

Für mich ist der Terminal-Weg attraktiv, weil es ausführliche Rückmeldungen gibt und ich das bei der relativ heiklen Grafik-Treiber Installation als Vorteil empfinde.
Ansonsten arbeite ich auch lieber mit den GUI-Anwendungen.

Sollte aber mal die grafische Oberfläche wegbrechen … tty-Konsole, da gehen nur noch die Terminal-Befehle.
« Letzte Änderung: 07.05.2019, 14:08:08 von aexe »

Hi :)
dir fehlt die auffrischung des initramfs... ist doch lange bekannt.

dir fehlt die auffrischung des initramfs... ist doch lange bekannt.
Hier mal die letzten Zeilen aus einer (alten) nvidia-Installation mittels "sudo ubuntu-drivers autoinstall" im Terminal (wird auch von Mint verwendet):
Zitat
[ … ]
DKMS: install completed.
Trigger für libc-bin (2.23-0ubuntu10) werden verarbeitet ...
Trigger für initramfs-tools (0.122ubuntu8.11) werden verarbeitet ...
update-initramfs: Generating /boot/initrd.img-4.4.0-130-generic
« Letzte Änderung: 07.05.2019, 19:26:03 von aexe »

Hallo,
danke für eure Rückmeldungen.
dieser Eintrag "nouveau.runpm=0" suspekt ist
der Eintrag kommt hier automatisch durch die Treiberverwaltung nach Auswahl des nouveau.

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
alternativ
Code: [Auswählen]
GRUB_CMDLINE_LINUX_DEFAULT="noplymouth"
mit den alternativen Einträgen in /etc/default/grub ändert sich das Bootverhalten in keinster Weise. Und mit dem Eintrag "noplymouth" rauschen die Befehls-Sequenzen nur so übern Schirm (SSD). Der Bootvorgang bleibt aber wie wie eingangs erwähnt nach dem Durchstarten des Grub-Menüs (Dualboot) kurz darauf mit blinkendem Curser hängen.

dir fehlt die auffrischung des initramfs... ist doch lange bekannt.
ohne die Treiber Installation zu ändern hab ich mit:sudo update-initramfs -u -k allaufgefrischt. Nun brauch ich Fielmann nicht mehr,  :o die einzig auswählbare Bildschirmauflösung liegt bei 960x540. Ich denke der Befehl war ein Eigentor, denn eine Umstellung auf die intel-Grafik ändert die Auflösung nicht. Wenigstens funktioniert nach Neustart das Booten wieder doch die niedrige Auflösung bleibt.  >:(

mit aktiver Intel zeigt inxi -G:inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: N/A
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 960x540~60Hz
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.2.8

Meine zuvor gesicherte /etc/X11/xorg.conf zeigt die gleichen Inhalte wie die im System:# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 390.116  (buildmeister@swio-display-x64-rhel04-14)  Sun Jan 27 07:47:55 PST 2019

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 390.77  (buildd@lcy01-amd64-022)  Thu Sep  6 07:51:39 UTC 2018

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 930MX"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "UseDisplayDevice" "none"
    SubSection     "Display"
        Virtual     1600 900
        Depth       24
    EndSubSection
EndSection


Das ganze Verhalten ohne an der Treiberinstallation etwas geändert zu haben erinnert mich an mein altes Thema: https://www.linuxmintusers.de/index.php?topic=51256.msg706457#msg706457
Dort war nach Hinzufügen des nvidia-ppa und Aktivierung in der Treiberverwaltung von nouveau auf nvidia und Umschaltung im Prime-Applet die Einstellung für die Grafikkarte(n) verloren gegangen.

Ich werde jetzt auf nouveau umstellen, den nvidia 390.116 herunterwerfen und sehen ob die Auflösungen wieder einstellbar sind.

Die nächste Option wäre ein Rücksetzen mit Timeshift auf 2-3 Tage zurück.

Off-Topic:
der Installateur ist fertig, der Bautrockner soll 21 Tage laufen und nervt jetzt schon.
« Letzte Änderung: 13.05.2019, 19:45:37 von kuehhe1 »

Nach Umstellung in der Treiberverwaltung auf den nouveau hab ich anscheinend einen manuell installierten Treiber im System.
Es gibt aber kein installiertes PPA, keinen manuell installierten nvidia-Treiber, keinen zusätzlichen Schlüssel und keine nvidia-* Pakete im System. ::)
« Letzte Änderung: 13.05.2019, 19:46:00 von kuehhe1 »

Nach sudo apt-get purge nvidia*und Neustart kann ich keine andere Auflösung als 960x540 auswählen.

Rückmeldung:inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nouveau v: kernel
           Display: x11 server: X.Org 1.19.6 driver: modesetting,nouveau unloaded: fbdev,vesa
           resolution: 960x540~60Hz
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.2.8

aufgrund der nouveau Treiberaktivierung den Eintrag in grub wieder gesetzt:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.runpm=0"Zumindest bootet das System aber die Bildschirmauflösung bleibt auf 960x540


« Letzte Änderung: 13.05.2019, 19:46:17 von kuehhe1 »

der Eintrag kommt hier automatisch durch die Treiberverwaltung nach Auswahl des nouveau.
Ich bin davon ausgegangen, dass ein proprietärer nvidia-Treiber verwendet werden soll.

Nach Änderungen in der /etc/default/grub muss ein "sudo update-grub" folgen.
Habe ich oben vergessen.

Edit:
Ich bin davon ausgegangen, dass ein proprietärer nvidia-Treiber verwendet werden soll.
nvidia-Treiber soll ja auch verwendet werden, aber um nach dem Zirkus wieder starten zu können habe ich einmal auf Nouveau umschalten müssen und allein dadurch wird der Eintrag >nouveau.runpm=0< automatisch generiert, nach der Änderung in /etc/default/grub hab ich natürlich einsudo update-grub ausgeführt. Ich frage mich ob ich den Eintrag >nouveau.runpm=0< nach der Installation des nvidia-Treibers von Hand entfernen muss oder ob das die Treiberverwaltung erledigt?
Edit-Ende

Das ppa eingebunden:sudo add-apt-repository ppa:graphics-drivers/ppasudo apt-get updatein der Treiberverwaltung den 418.56 ausgewählt und installiert
anschliessend sudo update-initramfs -u -k allund Neustart

System bootet, aber sowohl mit der Intel als auch mit der nvidia wird nur noch eine Auflösung von 960x540 angeboten.  :o

Inxi -G:
kuehhe1@HP470:~$ inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 418.56
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 960x540~60Hz
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.2.8

Inhalt /etc/default/grub:# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

#GRUB_DEFAULT=0
#default=0 ersetzt durch =saved =startet des zuletzt beendete Systems
GRUB_DEFAULT=saved
#nachfolgender Eintrag sichert das zuletzt beendete System
GRUB_SAVEDEFAULT=true
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=3
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
#Original nach Erstinstall>GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX_DEFAULT="noplymouth nouveau.runpm=0"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#Original nach Erstinstall>#GRUB_GFXMODE=640x480
GRUB_GFXMODE=1280x1024

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Auch nach Neustart kann ich keine andere Auflösung auswählen, siehe Anhang

Wie hiess noch der Befehl zur Erkennung der möglichen Auflösungen?  ::)


« Letzte Änderung: 13.05.2019, 19:46:35 von kuehhe1 »

Wie hiess noch der Befehl zur Erkennung der möglichen Auflösungen?
xrandr im Terminal.
Im Grub-Menü "videoinfo" in der Kommandozeile, wenn ich mich nicht irre.
Zitat
Command: videoinfo [[WxH]xD]
List available video modes. If resolution is given, show only matching modes.
GNU GRUB Manual 2.02
« Letzte Änderung: 07.05.2019, 19:52:50 von aexe »

Danke, aber um die Auflösung mit xrandr zu prüfen kam ich leider nicht mehr....

Ich musste ins Live-System, denn nach Hinzufügen des nvidia-ppa und Umschaltung in der Treiberverwaltung vom 418.56 auf den 390.116 und nach Neustart erhielt ich wieder einen Black Screen mit stehendem Curser in der Li.-Oberen Ecke. >:(

Hier im Live-System zeigt xrandr:mint@mint:~$ xrandr
Screen 0: minimum 320 x 200, current 1600 x 900, maximum 8192 x 8192
eDP-1 connected primary 1600x900+0+0 (normal left inverted right x axis y axis) 382mm x 215mm
   1920x1080     60.02 +  60.01    59.97    59.96    59.93    40.02 
   1680x1050     59.95    59.88 
   1600x1024     60.17 
   1400x1050     59.98 
   1600x900      59.99    59.94    59.95*   59.82 
   1280x1024     60.02 
   1440x900      59.89 
   1400x900      59.96    59.88 
   1280x960      60.00 
   1440x810      60.00    59.97 
   1368x768      59.88    59.85 
   1360x768      59.80    59.96 
   1280x800      59.99    59.97    59.81    59.91 
   1152x864      60.00 
   1280x720      60.00    59.99    59.86    59.74 
   1024x768      60.04    60.00 
   960x720       60.00 
   928x696       60.05 
   896x672       60.01 
   1024x576      59.95    59.96    59.90    59.82 
   960x600       59.93    60.00 
   960x540       59.96    59.99    59.63    59.82 
   800x600       60.00    60.32    56.25 
   840x525       60.01    59.88 
   864x486       59.92    59.57 
   800x512       60.17 
   700x525       59.98 
   800x450       59.95    59.82 
   640x512       60.02 
   720x450       59.89 
   700x450       59.96    59.88 
   640x480       60.00    59.94 
   720x405       59.51    58.99 
   684x384       59.88    59.85 
   680x384       59.80    59.96 
   640x400       59.88    59.98 
   576x432       60.06 
   640x360       59.86    59.83    59.84    59.32 
   512x384       60.00 
   512x288       60.00    59.92 
   480x270       59.63    59.82 
   400x300       60.32    56.34 
   432x243       59.92    59.57 
   320x240       60.05 
   360x202       59.51    59.13 
   320x180       59.84    59.32 
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)

Ich komme Hier mit diesem Problem nicht weiter und könnte nur mit Timeshift Zurücksetzen.
Ausserdem nervt der Bautrockner zusätzlich....
« Letzte Änderung: 13.05.2019, 19:47:27 von kuehhe1 »

Pause einlegen?
Drüber schlafen, neuer Versuch, neues Glück …
Dazu den Bautrockner vorübergehend abschalten.
« Letzte Änderung: 07.05.2019, 20:05:58 von aexe »

Für mich ist der Terminal-Weg attraktiv, weil es ausführliche Rückmeldungen gibt und ich das bei der relativ heiklen Grafik-Treiber Installation als Vorteil empfinde.
Ansonsten arbeite ich auch lieber mit den GUI-Anwendungen.

Sollte aber mal die grafische Oberfläche wegbrechen … tty-Konsole, da gehen nur noch die Terminal-Befehle.