Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.07.2019, 23:05:28

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22266
  • Letzte: Minatrix
Statistiken
  • Beiträge insgesamt: 599267
  • Themen insgesamt: 48537
  • Heute online: 562
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Linux Mint 19.1 Cinnamon / Ruhezustand lässt sich nicht aktivieren  (Gelesen 502 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Liebe Forensiker,

vor 2 Wochen habe ich endlich alle MS-Produkte von unseren heimischen Rechnern geworfen und Linux Mint 19.1 Cinnamon installiert.
Ich habe Linux-Grundkenntnisse.

Nun mein Problem: Der Ruhezustand lässt sich nach mehrmaligen Versuchen nicht aktivieren.
Ich habe eine eigene Swap-Partition und das System nicht verschlüsselt.

Der Ruhezustand wäre für meine tägliche Arbeit eine riesige Erleichterung.
Wer kann mir hier vielleicht weiterhelfen?

Beste Grüße
Hannes

1. Swap ist etwas größer als das RAM?
2. Wird sie auch benutzt? Normal verwendet LM 19 eine Swapdatei.
3. Trotzdem funktioniert der RZ nicht immer auf Grund von Treiberproblemen.
4. Zeige bitte mal dein System mit
inxi -FzAusgabe bitte zur besseren Lesbarkeit als Text im Codeblock zeigen. Dazu den Text im Editor auswählen und mit der '#' Schaltfläche formatieren. Siehe auch oben im Forums-Menü unter "Hilfe".

@toffifee

Danke erstmal für das schnelle Hilfsangebot!

zu 1.: RAM ist 6 Gb, Swap ist 20 Gb (bisschen viel, aber das kann man ja immer noch ändern)
zu 2.: Wie kann ich das feststellen?
zu 3.: Okay. Wenn ich "systemctl hibernate" ausführe, bekomme ich die Fehlermeldung "[142.733176] do_IRQ: 2.37 No irq handler for vector". Dann fährt er runter und beendet alle Programme.
zu 4.:
System:
  Host: Volksrechner-Acer Kernel: 4.15.0-48-generic x86_64 bits: 64
  Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
Machine:
  Type: Laptop System: Acer product: Aspire E1-771 v: V2.30 serial: <filter>
  Mobo: Acer model: EA70_HC v: Type2 - Board Version serial: <filter>
  UEFI [Legacy]: Insyde v: 2.30 date: 04/23/2014
Battery:
  ID-1: BAT0 charge: 32.5 Wh condition: 32.5/48.4 Wh (67%)
CPU:
  Topology: Dual Core model: Intel Core i5-3230M bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 1198 MHz min/max: 1200/3200 MHz Core speeds (MHz): 1: 1197 2: 1197
  3: 1197 4: 1197
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics driver: i915 v: kernel
  Device-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT
  620M/625M/630M/720M]
  driver: nvidia v: 340.107
  Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz, 1920x1080~60Hz
  OpenGL: renderer: GeForce 710M/PCIe/SSE2 v: 4.4.0 NVIDIA 340.107
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k4.15.0-48-generic
Network:
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
  driver: ath9k
  IF: wlp14s0 state: down mac: <filter>
  Device-2: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c
  IF: enp15s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  Device-3: Lite-On Atheros AR3012 Bluetooth type: USB driver: btusb
Drives:
  Local Storage: total: 698.64 GiB used: 83.94 GiB (12.0%)
  ID-1: /dev/sda vendor: Toshiba model: MQ01ABD075 size: 698.64 GiB
Partition:
  ID-1: / size: 48.97 GiB used: 14.23 GiB (29.1%) fs: ext4 dev: /dev/sda2
  ID-2: /boot size: 9.78 GiB used: 180.7 MiB (1.8%) fs: ext4 dev: /dev/sda1
  ID-3: /home size: 607.92 GiB used: 69.54 GiB (11.4%) fs: ext4
  dev: /dev/sda6
  ID-4: swap-1 size: 20.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 86.0 C mobo: N/A gpu: nvidia temp: 82 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 230 Uptime: 7m Memory: 5.71 GiB used: 1.62 GiB (28.4%)
  Shell: bash inxi: 3.0.27

« Letzte Änderung: 07.05.2019, 09:48:18 von hannes025 »

ID-4: swap-1 size: 20.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5
Scheint dem System bekannt zu sein. Ich tippe daher auf Treiberproblematik.
Was sonst noch auffällt neben der viel zu großen Swap ist die 10 GB Bootpartition. Wozu soll das gut sein, braucht ein unverschlüsseltes System nicht?? (Hat mit dem Problem aber eher nix zu tun.)

Der Ruhezustand lässt sich nach mehrmaligen Versuchen nicht aktivieren
Hast du das in beiden Grafikmodi (Wechsel mit Nvidia-Prime) versucht, also sowohl mit Nvidia als auch Intel?
Der Grafik-Treiber von Nvidia könnte aktueller sein, Nvidia empfiehlt den 390.87.  Bei NV hat der Grafiktreiber mit Ruhezustand usw. zu tun.
Das UEFI/Bios ist aktuell?UEFI [Legacy]: Insyde v: 2.30 date: 04/23/2014
« Letzte Änderung: 07.05.2019, 12:54:46 von geobart »

Bei mir hat beim Einrichten des Ruhezustands die Anleitung von dieser Seite zum Erfolg geführt:

https://www.ehlertronic.de/linux/tipps-tricks/ruhezustand.html

Hi :)
Dann fährt er runter und beendet alle Programme.dann versucht er hibernate, fällt aber auf die nase....  weil nicht richtig eingerichtet...  grub anpassung?

@all

Erstmal herzlichen Dank für die vielen Hilfs-Tipps! :)

Allerdings komme ich nicht weiter.

Die Fehlermeldung "do_IRQ: 2.37 No irq handler for vector" scheint doch relevant zu sein. Kann jemand dazu etwas sagen?

@ehtron: Was könnte ich bei grub anpassen?
@parmenides: Danke für den Hinweis, aber die Seite hilft mir leider auch nicht weiter. :(
@geobart: Was kann ich hinsichtlich Nvidia und UEFI/Bios tun?
@toffifee: Danke für die Kritik, ich habe die Partionierung einfach noch nicht durchschaut. Was kann ich noch tun?

Was kann ich hinsichtlich Nvidia und UEFI/Bios tun?
Der Nvidia-Treiber müsste in der Treiberverwaltung angeboten werden.

Ob es ein neueres UEFI/Bios gibt, müsstes du bei Acer für dein Notebook prüfen.  Oft hat auch das UEFI/Bios ein Flashprogramm zum Prüfen und Aktualisieren.

Die Fehlermeldung kann mit dem Kernel zusammenhängen.

   

Hi :)
Zitat
@ehtron: Was könnte ich bei grub anpassen?
steht doch alles auf meiner page, die du kennst.

Lieber Ehtron/Volker,

herzlichen Dank!!!

Nachdem ich mich als Newbie zunächst nicht so recht traute, am System herumzubasteln,
bin ich schließlich - die Verzweiflung trieb mich - doch deiner Anleitung gefolgt und mit etwas Mut
hat schließlich alles geklappt - Ruhezustand wird angezeigt und funktioniert. Großartig!

Beste Grüße aus Hannover nach Grömitz! :)
Hannes