Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.02.2020, 18:09:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23513
  • Letzte: stefan555
Statistiken
  • Beiträge insgesamt: 643098
  • Themen insgesamt: 52107
  • Heute online: 714
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  amsn: Webcam will nicht?!  (Gelesen 1001 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

amsn: Webcam will nicht?!
« am: 15.12.2011, 00:47:02 »
Hallo,

derzeit benutze ich unter Minut 12 eine Logitech C910.
Wenn ich nun mache:

Zitat
lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:0821 Logitech, Inc.
Bus 002 Device 004: ID 0bda:0111 Realtek Semiconductor Corp. Card Reader
Bus 007 Device 002: ID 147a:e00d Formosa Industrial Computing, Inc.
Bus 008 Device 002: ID 04f2:0403 Chicony Electronics Co., Ltd KU-0420 keyboard
Bus 008 Device 003: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical

Wird diese auch angezeigt.

Gebe ich ein:
Zitat
mplayer tv:// -tv driver=v4l2 device=/dev/video0

Erscheint das Bild der Webcam gestochen scharf.

Auch unter Skype funktioniert diese hervorragend.

Das einzige was derzeit nicht will ist amsn

Sehe ich leider nur die Fehlermeldung welche ich als Anhang hier gepostet habe.

Hat jemand eine Idee wie ich das an's laufen bekomme?

Danke und Gruß
Hans