Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.12.2019, 08:45:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 624585
  • Themen insgesamt: 50445
  • Heute online: 554
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Anydesk deaktiviert Soundkarte  (Gelesen 207 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Anydesk deaktiviert Soundkarte
« am: 17.03.2019, 16:32:31 »
Hallo,

habe Heute mit dem Remote PRG Anydesk gespielt. Allerdings habe ich danach in Cinnamon 18.2 keinen Sound mehr.

Nach dem Neustart von Cinnamon funktioniert der Sound wieder, benutze ich Anydesk ist der Sound wieder weg, bis zum nächstem Neustart.

cat /proc/asound/cards gibt 0 [SB             ]: HDA-Intel - HDA ATI SB
                      HDA ATI SB at 0xfe300000 irq 16
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xfe080000 irq 41
 2 [CinemaTM       ]: USB-Audio - Microsoft® LifeCam Cinema(TM)
                      Microsoft Microsoft® LifeCam Cinema(TM) at usb-0000:04:00.0-2, high speed
detlev@detlev-desktop ~ $
aus.

Weiß Jemand wie man das lösen kann?

Danke

Re: Anydesk deaktiviert Soundkarte
« Antwort #1 am: 17.03.2019, 16:46:38 »
Hi :)
audio deaktivert?

Re: Anydesk deaktiviert Soundkarte
« Antwort #2 am: 17.03.2019, 16:56:26 »
Hallo ehtron,

Audio ist deaktiviert nachdem ich Anydesk benutzt und danach beendet habe.

Unter Cinnamon 19.1 tritt der Fehler nicht auf.
« Letzte Änderung: 17.03.2019, 17:15:31 von detlev56 »

Re: Anydesk deaktiviert Soundkarte
« Antwort #3 am: 18.03.2019, 13:18:36 »
Hi :)
doch nicht im system, sondern in anydesk sound deaktiviert?, war die frage..

und mal den anydesk prozess in der systemüberwachung beenden.. wenn das den sound blockiert.