Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.05.2019, 09:24:57

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22049
  • Letzte: sinclaire
Statistiken
  • Beiträge insgesamt: 591062
  • Themen insgesamt: 47865
  • Heute online: 543
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Anwendungsverwaltung permanent Puffer und das Laden der Paketquellen scheitert  (Gelesen 782 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fred Wengeler

  • Gast
Host: fred-HP-255-G5-Notebook-PC Kernel: 4.15.0-46-generic x86_64 bits: 64
compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.9 wm: muffin dm: LightDM
Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic

Hallo,

ich habe leider zwei Probleme, die wohl auch miteinander zusammenhängen.

Ich wollte den Opera Browser installieren. Danach hatte ich nun folgende Probleme:

In der Anwendungsverwaltung wird permanent ein Puffer erstellt

und

Bei den Anwendungspaketquellen

Das Laden der Paketliste ist gescheitert
Das ist ein schwerwiegendes Problem. Versuchen Sie es später noch einmal. Falls das Problem erneut auftritt, bitte einen Fehler an die Entwickler melden.
Details
E:Type 'sudo' is not known on line 1 in source list /etc/apt/sources.list.d/additional-repositories.list, E:The list of sources could not be read.

Und dann würde ich gerne den Teamviewer, die Webcam und den Opera Browser installieren.

Wer kann mir hierbei helfen?

MfG

Fred A. Wengeler

E:Type 'sudo' is not known on line 1 in source list /etc/apt/sources.list.d/additional-repositories.list,
"sudo" hat in einer Paketquelle nichts verloren.
Zeig doch mal cat /etc/apt/sources.list.d/additional-repositories.list

Fred Wengeler

  • Gast
Wie mache ich das? Bisher hatte ich Linux elementary und habe das nur benutzt und nichts aktiv am System gemacht.?

Wie soll ich Dir das zeigen?


Fred Wengeler

  • Gast
so?

fred@fred-HP-255-G5-Notebook-PC:~$ cat /etc/apt/sources.list.d/additional-repositories.list
sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
wget -qO- https://deb.opera.com/archive.key | sudo apt-key add -
fred@fred-HP-255-G5-Notebook-PC:~$



Öffne die Datei als Systemverwalter mit dem Texteditor und lösche die Zeilen sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
wget -qO- https://deb.opera.com/archive.key | sudo apt-key add -
oder noch einfacher die ganze Datei.

Wenn Du die Quelle für Opera hinzufügen willst, müssen die beiden Befehle einzeln nacheinander im Terminal ausgeführt werden !!


Hinweis:

Hier gepostete Befehle ins Terminal (Strg + Alt + T) einzutippen ist nicht nötig.
Stattdessen
Auf der Forumseite: den Befehl auswählen/markieren, Rechtsklick, Kopieren und ins Terminal-Fenster einfügen, Enter drücken
evtl Passwort eingeben (wird nicht angezeigt), Enter

Die Terminal-Ausgabe (inklusive Eingabe) bitte im Code-Block zeigen:
1. Im Terminal
Befehl und Ausgabe-Text auswählen (markieren), Rechtsklick darauf, Kopieren
alternativ mit Shift (Umschalttaste) + Strg + C
2. Im Antwortfeld
Rechtsklick, Einfügen, Text auswählen, Klick auf das Schaltfeld [ # ]

Oder zuerst auf [ # ] klicken und dann den Text zwischen die Tags einfügen:
 code]Text[/code


Danach apt update und apt install opera
« Letzte Änderung: 13.03.2019, 23:58:47 von aexe »

Fred Wengeler

  • Gast
Danke, habe ich gemacht, aber da scheint noch mehr im argen zu sein. Denn der Fehler bleibt.

Fred Wengeler

  • Gast
fred@fred-HP-255-G5-Notebook-PC:~$ sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
[sudo] Passwort für fred: ******************************************************           
Das hat nicht funktioniert, bitte nochmal probieren.
[sudo] Passwort für fred:           
Paketquelle ist bereits vorhanden.
fred@fred-HP-255-G5-Notebook-PC:~$ sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
Paketquelle ist bereits vorhanden.
fred@fred-HP-255-G5-Notebook-PC:~$ wget -qO- https://deb.opera.com/archive.key | sudo apt-key add -

Dann zeig noch inxi -r und cat /etc/apt/sources.list /etc/apt/sources.list.d/*.list

Fred Wengeler

  • Gast
fred@fred-HP-255-G5-Notebook-PC:~$ sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
[sudo] Passwort für fred: ******************************************************           
Das hat nicht funktioniert, bitte nochmal probieren.
[sudo] Passwort für fred:           
Paketquelle ist bereits vorhanden.
fred@fred-HP-255-G5-Notebook-PC:~$ sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
Paketquelle ist bereits vorhanden.
fred@fred-HP-255-G5-Notebook-PC:~$ wget -qO- https://deb.opera.com/archive.key | sudo apt-key add -apt update
gpg: Ungültige Option "-apt"
fred@fred-HP-255-G5-Notebook-PC:~$ apt install opera
E: Typ »sudo« in Zeile 1 der Quellliste /etc/apt/sources.list.d/additional-repositories.list ist unbekannt.
E: Die Liste der Quellen konnte nicht gelesen werden.
E: Typ »sudo« in Zeile 1 der Quellliste /etc/apt/sources.list.d/additional-repositories.list ist unbekannt.
E: Die Liste der Quellen konnte nicht gelesen werden.
fred@fred-HP-255-G5-Notebook-PC:~$

Fred Wengeler

  • Gast
fred@fred-HP-255-G5-Notebook-PC:~$ inxi -r
Repos:
  No active apt repos in: /etc/apt/sources.list
  No active apt repos in: /etc/apt/sources.list.d/additional-repositories.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://packages.linuxmint.com tessa main upstream import backport
  2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
fred@fred-HP-255-G5-Notebook-PC:~$

Paketquelle ist bereits vorhanden.
Dann hast Du sie vorher nicht gelöscht.
« Letzte Änderung: 14.03.2019, 00:18:33 von aexe »

Fred Wengeler

  • Gast
fred@fred-HP-255-G5-Notebook-PC:~$ cat /etc/apt/sources.list /etc/apt/sources.list.d/*.list
# deb cdrom:[Linux Mint 19.1 _Tessa_ - Release amd64 20181217]/ bionic contrib main non-free
sudo add-apt-repository 'deb https://deb.opera.com/opera-stable/ stable non-free'
wget -qO- https://deb.opera.com/archive.key | sudo apt-key add -
deb http://packages.linuxmint.com tessa main upstream import backport

deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ bionic partner
fred@fred-HP-255-G5-Notebook-PC:~$

Fred Wengeler

  • Gast
wo muss ich die Paketquelle löschen?

/etc/apt/sources.list.d/additional-repositories.list
sudo rm /etc/apt/sources.list.d/additional-repositories.list
« Letzte Änderung: 14.03.2019, 00:20:05 von aexe »

Fred Wengeler

  • Gast
Können wir das vielleicht per TeamViewer gemeinsam lösen? Der müsste allerdings auch erst installiert werden. Aber im Moment geht ja diesbezüglich gar nichts bei mir.