Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.05.2019, 09:38:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22049
  • Letzte: sinclaire
Statistiken
  • Beiträge insgesamt: 591062
  • Themen insgesamt: 47865
  • Heute online: 543
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Anwendungsverwaltung tut nichts.  (Gelesen 927 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Anwendungsverwaltung tut nichts.
« am: 13.03.2019, 16:17:30 »
Hi,

wenn ich über "Systemverwaltung"  auf  "Anwendungsverwaltung" klicke, passiert nichts. Unter Synaptic habe ich nach "mintinstall" geschaut. Mintinstall wird gefunden aber "mintinstall-icon" z.B. fehlt.
Langer Rede kurzer Sinn:  Was soll ich tun, damit Anwendungsverwaltung funktioniert?

Cinameon, Linux Mint 18.3 Sylvia.

dankend.
« Letzte Änderung: 07.04.2019, 15:43:49 von Bremer »

Re: Anwendungsverwaltung tut nichts.
« Antwort #1 am: 13.03.2019, 16:26:10 »
Hi :)
mal
mintinstallim terminal starten und die ausagabe hier als codeblock (siehe hilfe oben) bringen

und ebenfalls die ausgabe von
sudo apt-get update

Re: Anwendungsverwaltung tut nichts.
« Antwort #2 am: 13.03.2019, 16:40:48 »
Hallo,
Unter Synaptic habe ich nach "mintinstall" geschaut....
Wird in der Synaptic-Paketverwaltung "mintinstall" als installiert angezeigt, ersichtlich am grün markierten Kästchen? siehe Anhang:
Falls "mintinstall" nicht installiert ist markiere es und wähle: "Installieren" oder wenn es bereits installiert ist: "zum erneuten Installieren vormerken" aus und klicke aufs "Zahnrad Anwenden".

Ich verstehe nicht so recht was damit gemeint ist:
....Mintinstall wird gefunden aber "mintinstall-icon" z.B. fehlt.
Wie und Wo wird "mintinstall" gefunden, meinst du damit das nach Eingabe von "mintinstall in der Menü>Suchzeile die "Anwendungsverwaltung" gefunden wird aber kein "Icon" besitzt?

Du hattest schon mal ähnliche Probleme mit Paketquellen, zeige bitte mal inxi -r
« Letzte Änderung: 13.03.2019, 20:38:44 von kuehhe1 »

Re: Anwendungsverwaltung tut nichts.
« Antwort #3 am: 14.03.2019, 19:09:51 »
Hoffe, dich richtig verstanden zu haben.

Hi :)
mal
mintinstallim terminal starten und die ausagabe hier als codeblock (siehe hilfe oben) bringen

marko@marko-System-Product-Name ~ $ mintinstall
Detected system architecture: 'x86_64' (using 'x86_64')
load_cache took 1282.520 ms
add_categories took 30.461 ms
build_matched_packages took 0.239 ms
add_packages took 2922.913 ms
process_matching_packages took 5.407 ms
Traceback (most recent call last):
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 2034, in <module>
    app = Application()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 628, in __init__
    self.add_reviews()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 1452, in add_reviews
    review = Review(elements[0], float(elements[1]), elements[2], elements[3], elements[4])
ValueError: invalid literal for float(): 131
marko@marko-System-Product-Name ~ $



und ebenfalls die ausgabe von
sudo apt-get update
                       
*gelöscht durch autor, weil codeblock nicht verwendet wurde aus unkenntniss.
« Letzte Änderung: 18.03.2019, 17:24:14 von Bremer »

Re: Anwendungsverwaltung tut nichts.
« Antwort #4 am: 14.03.2019, 19:16:27 »

marko@marko-System-Product-Name ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb cdrom:[Linux Mint 18.3 _Sylvia_ - Release amd64 20171124]/ xenial contrib main non-free
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-xenial.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://linux-mint.froonix.org sylvia main upstream import backport
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/opera-stable.list
           deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-wine-ppa-xenial.list
           deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/wine-wine-builds-xenial.list
           deb http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
           deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
« Letzte Änderung: 15.03.2019, 16:22:15 von Bremer »

Re: Anwendungsverwaltung tut nichts.
« Antwort #5 am: 15.03.2019, 11:09:22 »
Hallo,
bitte keine Vollzitate da blickt doch kaum einer durch und den Codeblock über wir noch mal.

so sieht es bei mir auch aus. grün. Ok, werde bei Gelegenheit (aber nicht heute)  tun was du schreibst "zum erneuten installieren vormerken"
das sind zwei, drei Klicks auf was willst du warten?

Korrigiere mal deinen vorherige Antwort, klick in deiner Antwort Rechts auf "Ändern" und setze die >inxi -r< Rückmeldung in einen Codeblock.
Markiere dazu den Text und klicke über dem Editorfeld auf die Raute # steht in der Hilfe und hast du zuvor schon hinbekommen.  ;)
Codeblock
Codeblock

Ersichtlich ist das die CD-ROM, wie in deinem alten Thema als Installations-Medium gelistet ist:
deb cdrom:[Linux Mint 18.3 _Sylvia_ - Release amd64 20171124]/ xenial contrib main non-free

und beim >sudo apt-get update< zum Fehler führt:
W: The repository 'cdrom://Linux Mint 18.3 _Sylvia_ - Release amd64 20171124 xenial Release' does not have a Release file.
E: Fehlschlag beim Holen von cdrom://Linux Mint 18.3 _Sylvia_ - Release amd64 20171124/dists/xenial/contrib/binary-amd64/Packages

Entferne jetzt die CD-ROM als Quelle mit der Aktualisierungsverwaltung:
Leisten Icon Atualisierungsverwaltung>Bearbeiten>Anwendungspaketquellen>(Passwortabfrage)>Zusätzliche Paketquellen ; und Entferne das [ X ] bei CD-ROM (Installationsmedium) > und bestätige den Hinweis zur Aktualisierung mit dem [ OK ] Button.

Zeige anschliessend:
inxi -rim Codeblock.
« Letzte Änderung: 15.03.2019, 11:17:32 von kuehhe1 »

Re: Anwendungsverwaltung tut nichts.
« Antwort #6 am: 15.03.2019, 13:11:41 »
Anwendungsverwaltung tut nichts.
@Bremer,
hier mal eine Alternative um das System upzugraden.
Tippe in das Terminal folgendes ein:
sudo apt-get update && sudo apt-get dist-upgrade -y(mögliche Abfragen mit j bzw. J bestätigen)
Dann sollte das Problem mit Mint Install usw. eigentlich behoben sein.
Beim Klick auf das Symbol  Anwendungsverwaltung dauert es einige Zeit...
« Letzte Änderung: 15.03.2019, 16:00:49 von indi95 »

Re: Anwendungsverwaltung tut nichts.
« Antwort #7 am: 15.03.2019, 16:48:42 »
hoffe, was unten ist das, was man codeblock nennt.

marko@marko-System-Product-Name ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-xenial.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://linux-mint.froonix.org sylvia main upstream import backport
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/opera-stable.list
           deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-wine-ppa-xenial.list
           deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/wine-wine-builds-xenial.list
           deb http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
           deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main

und hier noch ein update:

wie ich sehe sind diese Sätze verschwunden:

W: The repository 'cdrom://Linux Mint 18.3 _Sylvia_ - Release amd64 20171124 xenial Release' does not have a Release file.
E: Fehlschlag beim Holen von cdrom://Linux Mint 18.3 _Sylvia_ - Release amd64 20171124/dists/xenial/contrib/binary-amd64/Packages

marko@marko-System-Product-Name ~ $ sudo apt-get update
[sudo] Passwort für marko:
OK:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://linux-mint.froonix.org sylvia InRelease                                                                                                           
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                   
OK:4 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease                                                                                         
OK:5 http://linux-mint.froonix.org sylvia Release                                                                                                             
Holen:6 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]                                                                                     
OK:7 http://dl.google.com/linux/chrome/deb stable Release                                                                                                     
OK:8 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease                                                                                         
Holen:9 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB]                                                                                   
OK:10 http://archive.canonical.com/ubuntu xenial InRelease                                                                           
Holen:11 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]                                                       
OK:12 http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial InRelease                                               
OK:13 https://repo.skype.com/deb stable InRelease                                                                     
OK:16 https://deb.opera.com/opera-stable stable InRelease     
Es wurden 325 kB in 1 s geholt (222 kB/s).                   
Paketlisten werden gelesen... Fertig

ich hoffe, eure Mühe war nicht umsonst, d.h. ich hoffe, ich konnte Fortschritte machen. Zumindest sieht mein heutiges Update (sudo apt-get update) entschieden anders aus als das von gestern.

@kuehhe1

CD-Rom habe ich entfernt. Wie macht man Bildschirmaufnahme?

@indi95

habe befolgt was du geschrieben hast (es wurde viel runter geladen), hat anscheinend nichts gebracht trotz Neustart. Aber danke )



« Letzte Änderung: 15.03.2019, 17:08:01 von Bremer »

Re: Anwendungsverwaltung tut nichts.
« Antwort #8 am: 15.03.2019, 17:59:17 »
hoffe, was unten ist das, was man codeblock nennt.
Perfekt.

Du hast die CD-ROM als Quelle entfernt und die Liste ist ok, der darin gemeldete Fehler nicht mehr vorhanden.

ich konnte Fortschritte machen. Zumindest sieht mein heutiges Update (sudo apt-get update)
der Befehl "sudo apt-get update" aktualisiert aber nicht dein System sondern die Paketlisten, aktualisiert wird dein System erst mit "sudo apt-get upgrade"

@indi95
habe befolgt was du geschrieben hast (es wurde viel runter geladen), hat anscheinend nichts gebracht trotz Neustart. Aber danke )
Was meinst du mit: "es wurde viel heruntergeladen, hat anscheinend nichts gebracht" ?  @indis Befehlszeile war ein Full-Upgrade, damit wurden durch die bereinigte Liste der Paketquellen aktuellere Pakete als derzeit installiert herunter geladen und aktualisiert (upgegradet).

Wie siehts im Menü>Systemverwaltung>Anwendungsverwaltung aus, ist das Icon zu sehen, öffnet es sich sich die Anwendungsverwaltung?
Wenn nicht, gehe nochmals in Synaptic-Paketverwaltung, suche nach: "mintinstall", markiere es und wähle mit Re.-Klick "zum erneuten Installieren vormerken" aus, zum Ausführen den Button [Zahnrad anwenden] anklicken.
Optionale erneute Installation von "mintinstall" via Terminal: sudo apt-get install --reinstall mintinstall
Sollte sich anschließend die Anwendungsverwaltung wieder nicht öffnen gebe im Terminal ein:mintinstallund zeige zuerst die Rückmeldung im Codeblock.

Off-Topic:
Wie macht man Bildschirmaufnahme?
Ein Bildschirmfoto (Screenshot) erzeugst du über Menü>Zubehör>Bildschirmfoto, darin die passende Option aussuchen (vorteilhaft ist "aktuelles Fenster" und eine Zeitverzögerung >3s.) , dann einen sinnigen Namen vergeben und Speichern. Das gespeicherte Bild kann bei geöffnetem Editor über das Bild-Icon (AveMaria) ausgesucht, hochgeladen und im Beitrag eingefügt werden.
« Letzte Änderung: 17.03.2019, 14:33:05 von kuehhe1 »

Re: Anwendungsverwaltung tut nichts.
« Antwort #9 am: 18.03.2019, 17:54:47 »
danke, noch funktioniert es nicht. das habe ich durchgeführt:

marko@marko-System-Product-Name ~ $ sudo apt-get install --reinstall mintinstall
[sudo] Passwort für marko:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libllvm5.0 libllvm5.0:i386
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 1 erneut installiert, 0 zu entfernen und 5 nicht aktualisiert.
Es müssen 3.349 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Fehl:1 http://linux-mint.froonix.org sylvia/main i386 mintinstall all 7.8.9
  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«
Fehl:1 http://linux-mint.froonix.org sylvia/main i386 mintinstall all 7.8.9
  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«
E: Fehlschlag beim Holen von http://linux-mint.froonix.org/pool/main/m/mintinstall/mintinstall_7.8.9_all.deb  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«

E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?
marko@marko-System-Product-Name ~ $ sudo apt autoremove
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  libllvm5.0 libllvm5.0:i386
0 aktualisiert, 0 neu installiert, 2 zu entfernen und 5 nicht aktualisiert.
Nach dieser Operation werden 117 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 734609 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libllvm5.0:amd64 (1:5.0-3~16.04.1) ...
Entfernen von libllvm5.0:i386 (1:5.0-3~16.04.1) ...
Trigger für libc-bin (2.23-0ubuntu11) werden verarbeitet ...
marko@marko-System-Product-Name ~ $ mintinstall
Detected system architecture: 'x86_64' (using 'x86_64')
load_cache took 1106.388 ms
add_categories took 6.207 ms
build_matched_packages took 0.204 ms
add_packages took 3143.893 ms
process_matching_packages took 2.911 ms
Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python2.7/threading.py", line 801, in __bootstrap_inner
    self.run()
  File "/usr/lib/python2.7/threading.py", line 754, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 1313, in add_flatpaks_async
    self.add_flatpaks()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 1346, in add_flatpaks
    self.update_reviews()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 1476, in update_reviews
    review = Review(elements[0], float(elements[1]), elements[2], elements[3], elements[4])
ValueError: invalid literal for float(): 131

Traceback (most recent call last):
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 2034, in <module>
    app = Application()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 628, in __init__
    self.add_reviews()
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 59, in wrapper
    res = func(*arg)
  File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 1452, in add_reviews
    review = Review(elements[0], float(elements[1]), elements[2], elements[3], elements[4])
ValueError: invalid literal for float(): 131
marko@marko-System-Product-Name ~ $

und

marko@marko-System-Product-Name ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-xenial.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://linux-mint.froonix.org sylvia main upstream import backport
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/opera-stable.list
           deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-wine-ppa-xenial.list
           deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/wine-wine-builds-xenial.list
           deb http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
           deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
marko@marko-System-Product-Name ~ $


das Bildeinfügen habe ich noch nicht geschafft, aber tat was du geschrieben hast. Synaptic meldet "ein Fehler ist aufgetreten....W: Die Datei »http://linux-mint.froonix.org/pool/main/m/mintinstall/mintinstall_7.8.9_all.deb« konnte nicht heruntergeladen werden
  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«





Re: Anwendungsverwaltung tut nichts.
« Antwort #10 am: 18.03.2019, 18:23:28 »
Da stimmt entweder was nicht mit deinem Internetzugang oder der Server ist nicht erreichbar. Anderen Server einstellen.

Re: Anwendungsverwaltung tut nichts.
« Antwort #11 am: 18.03.2019, 18:33:00 »
@Bremer

"ein Fehler ist aufgetreten....
Nach so einer unmißverständlichen Meldung macht es keinen Sinn noch Befehle hinterher zu schicken wenn einem unklar ist was da genau passiert (ist).

Wechsel ggf. einmal den Mirror. Eigentlich ist die Datei auf froonix vorhanden, aber wenn sie auch bei einer Wiederholung des Befehls nicht geholt wird und die gleiche Meldung kommt solltest du das als erstes versuchen.
Du kannst dabei, wie in der Meldung empfohlen, die Befehlszeile noch um die angegebene Option erweitern
sudo apt-get update && sudo apt-get install --reinstall --fix-missing mintinstallAuf andere Möglichkeiten der Installation auszuweichen macht erst Sinn wenn die Standardmethode so garnicht greifen will.

Re: Anwendungsverwaltung tut nichts.
« Antwort #12 am: 18.03.2019, 19:08:03 »
Hallo,
Fehl:1 http://linux-mint.froonix.org sylvia/main i386 mintinstall all 7.8.9
  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«
Fehl:1 http://linux-mint.froonix.org sylvia/main i386 mintinstall all 7.8.9
  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«
E: Fehlschlag beim Holen von http://linux-mint.froonix.org/pool/main/m/mintinstall/mintinstall_7.8.9_all.deb  Temporärer Fehlschlag beim Auflösen von »linux-mint.froonix.org«

E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?
Das bedeutet das mit dieser Quelle etwas nicht passt: die Quelle steht für ein 32Bit (i386) System und ich weis auch nicht warum du diese Quelle eingetragen hast und was genau beim Entfernen aus den zusätzlichen Quellen passieren würde. Tendenziell würde ich sie als zusätzliche Quelle wie schon mal in Antwort #5 beschrieben entfernen.

Ausserdem wird noch ein weiterer Hinweis dabei ausgegeben:E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?Das weist auf Fehler zu den Archiv-Quellenen hin, zeigt aber auch zwei Befehle zu deren Behebung an. Ich möchte den aber ohne Zustimmung der Experten nicht so einfach anwenden, denn ich möchte dein System hier nicht zerlegen. ;)

Tschuldigung zu spät, ich hatte vergessen auf den Senden Button zu drücken. :-X
« Letzte Änderung: 19.03.2019, 07:42:08 von kuehhe1 »

Re: Anwendungsverwaltung tut nichts.
« Antwort #13 am: 18.03.2019, 19:15:03 »
danke jungs für die hilfsbereitschaft, aber noch ist das ziel nicht erreicht, habe aber das gefühl, wir sind kurz davor.

marko@marko-System-Product-Name ~ $ sudo apt-get install --reinstall mintinstall
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 1 erneut installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 3.349 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Holen:1 http://packages.linuxmint.com sylvia/main amd64 mintinstall all 7.8.9 [3.349 kB]
Es wurden 3.349 kB in 2 s geholt (1.254 kB/s).
(Lese Datenbank ... 734601 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../mintinstall_7.8.9_all.deb ...
Entpacken von mintinstall (7.8.9) über (7.8.9) ...
Trigger für libglib2.0-0:i386 (2.48.2-0ubuntu4.1) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.48.2-0ubuntu4.1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.15-0ubuntu1.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-6ubuntu3.1) werden verarbeitet ...
Trigger für desktop-file-utils (0.22+linuxmint1) werden verarbeitet ...
Trigger für mime-support (3.59ubuntu1) werden verarbeitet ...
mintinstall (7.8.9) wird eingerichtet ...

letzte zeile oben lautet "mintinstall wird eingerichtet". unter synaptic unter "installiert" sind zu lesen:

mintinstall
mint-x-icons

aber anwendungsverwaltung will immer noch nicht starten.

laut codeblock unten ist nun mintinstall auch eingerichtet, aber starten tut es immer noch nicht


marko@marko-System-Product-Name ~ $ sudo apt-get update && sudo apt-get install --reinstall --fix-missing mintinstall
OK:1 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease
OK:2 http://archive.ubuntu.com/ubuntu xenial InRelease                                                                                                         
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                   
Holen:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]                                                                                     
OK:5 http://dl.google.com/linux/chrome/deb stable Release                                                                                                     
OK:6 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease                                                                                         
Holen:7 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB]                                                                                   
Ign:8 http://packages.linuxmint.com sylvia InRelease                                                                                                           
OK:9 http://archive.canonical.com/ubuntu xenial InRelease                                                                                                     
OK:10 http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial InRelease                                                                     
Holen:11 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]                                                               
OK:12 https://repo.skype.com/deb stable InRelease                                 
OK:13 https://deb.opera.com/opera-stable stable InRelease                                                           
OK:14 http://packages.linuxmint.com sylvia Release                                                                   
Es wurden 325 kB in 1 s geholt (220 kB/s).                                         
Paketlisten werden gelesen... Fertig
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 1 erneut installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 3.349 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
(Lese Datenbank ... 734601 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../mintinstall_7.8.9_all.deb ...
Entpacken von mintinstall (7.8.9) über (7.8.9) ...
Trigger für libglib2.0-0:i386 (2.48.2-0ubuntu4.1) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.48.2-0ubuntu4.1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.15-0ubuntu1.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-6ubuntu3.1) werden verarbeitet ...
Trigger für desktop-file-utils (0.22+linuxmint1) werden verarbeitet ...
Trigger für mime-support (3.59ubuntu1) werden verarbeitet ...
mintinstall (7.8.9) wird eingerichtet ...[code]

ich werde jetzt den pc neu starten. das ergebnis trage ich hier ein.

ergebnis: tut nicht.
« Letzte Änderung: 18.03.2019, 19:21:01 von Bremer »

Re: Anwendungsverwaltung tut nichts.
« Antwort #14 am: 18.03.2019, 19:36:36 »
zeig nochmal ehtrons Vorschlag
mintinstall
im terminal starten und die ausagabe hier als codeblock (siehe hilfe oben) bringen
mintinstall
« Letzte Änderung: 19.03.2019, 15:29:03 von kuehhe1 »