Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.05.2019, 16:53:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22023
  • Letzte: elok
Statistiken
  • Beiträge insgesamt: 590296
  • Themen insgesamt: 47787
  • Heute online: 393
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  clonezilla-boot-stick bootet nicht  (Gelesen 520 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] clonezilla-boot-stick bootet nicht
« am: 09.03.2019, 23:53:53 »
Hallo,

Ich habe mehrmals einen Stick mit der clonezilla-iso erstellt, aber es wird vom stick nicht gebootet. habs mit ner rescue-iso versucht. bootet auch nicht. ne dvd versucht - geht auch nichtt. lediglich die beiden sticks mit den live-systemen lm19 und 19.1 werden erkannt und können gebootet werden.

kann es sein, dass bei mir im boot....bereich irgendwas fehlt? ich find auch im uefi nirgends eine möglichkeit, eine bootreihenfolge anzugeben bzw. irgendwas mit usb ... aber warum funktionieren dann die live-sticks?

LinuxMint19.1 Mate 64

vielen Dank schon mal.
« Letzte Änderung: 16.03.2019, 22:15:14 von zauberweib »

Re: clonezilla-boot-stick bootet nicht
« Antwort #1 am: 10.03.2019, 00:39:10 »
einen Stick mit der clonezilla-iso erstellt
Welche ISO-Datei wurde verwendet?
Checksum geprüft?
Wie, mit welchem Tool hast Du den Stick erstellt?
« Letzte Änderung: 10.03.2019, 00:44:04 von aexe »

Re: clonezilla-boot-stick bootet nicht
« Antwort #2 am: 10.03.2019, 02:07:09 »
clonezilla-live-20190108-cosmic-amd64.iso mit USB-Abbilderstellung erstellt. Checksum hab ich nicht geprüft... weil ich das ehrlich gesagt, nicht kapiert hab... :(
Download war von der clonezilla.org

Wie gesagt, ich hab mehrmals versucht, den Stick zu erstellen, jedesmal neu formatiert, auch mehrmals neu runtergeladen.
Immerhin hab ich dennoch eine Sicherung meiner beiden Partitionen geschafft (home und system-partition), indem ich vom Life-Stick gebootet hab und dort über Laufwerke - das ging.

Re: clonezilla-boot-stick bootet nicht
« Antwort #3 am: 10.03.2019, 08:30:35 »
Mit welchem Dateisystem ist der Stick formatiert?

Re: clonezilla-boot-stick bootet nicht
« Antwort #4 am: 10.03.2019, 12:54:50 »
mit USB-Abbilderstellung erstellt
Die arbeitet m.W. mit dd, also unabhängig vom vorhandenen Dateisystem.
Aber trotzdem den Stick danach mit dem USB-Formatierer bearbeiten, bevor man ihn anderweitig verwendet.
FAT32 und mit Unetbootin die ISO-Datei übertragen, könnte man noch versuchen.
Oder mit Etcher.

Und mal testweise https://sourceforge.net/projects/clonezilla/files/clonezilla_live_alternative/20180812-bionic/clonezilla-live-20180812-bionic-amd64.iso/download verwenden. Das hat die gleiche Basis wie LM-19 und LM-19.1.

Evtl mal mit GParted den Stick zeigen oder mit sudo parted --list
Sonst fällt mir im Moment nicht mehr viel dazu ein.

eine Sicherung meiner beiden Partitionen geschafft (home und system-partition), indem ich vom Life-Stick gebootet hab und dort über Laufwerke - das ging.
Ist ja auch nicht schlecht und Timeshift gibt es auch noch.
Wenn Du ein funktionierendes Live-System hast, kannst Du damit auch Clonezilla verwenden: apt install clonezilla sudo clonezilla
« Letzte Änderung: 10.03.2019, 13:38:39 von aexe »

chip

  • Gast
Re: clonezilla-boot-stick bootet nicht
« Antwort #5 am: 10.03.2019, 13:33:44 »
...aber warum funktionieren dann die live-sticks?

Es kann also davon ausgegangen werden dass du zwei sticks hast die booten, und einen oder mehrere die nicht booten.

Was sind das für sticks die booten und was sind das für sticks die nicht booten (fabrikat, typ, grösse)?
Wie alt sind die sticks?

Re: clonezilla-boot-stick bootet nicht
« Antwort #6 am: 10.03.2019, 13:39:23 »
mit USB-Abbilderstellung erstellt
Die arbeitet m.W. mit dd, also unabhängig vom vorhandenen Dateisystem.
Aber trotzdem den Stick danach mit dem USB-Formatierer bearbeiten, bevor man ihn anderweitig verwendet.
FAT32 und mit Unetbootin die ISO-Datei übertragen, könnte man noch versuchen.
Oder mit Etcher.
Vom Entwickler empfohlen:
http://tuxboot.org/installation/
siehe: https://clonezilla.org/liveusb.php#linux-method-a
Clonezilla  ist etwas speziell, anders als die üblichen Ubuntu/Mint-ISOs.

Und mal testweise https://sourceforge.net/projects/clonezilla/files/clonezilla_live_alternative/20180812-bionic/clonezilla-live-20180812-bionic-amd64.iso/download verwenden. Das hat die gleiche Basis wie LM-19 und LM-19.1.

Evtl mal mit Laufwerke oder GParted den Stick zeigen oder mit sudo parted --list
Sonst fällt mir im Moment nicht mehr viel dazu ein.

eine Sicherung meiner beiden Partitionen geschafft (home und system-partition), indem ich vom Life-Stick gebootet hab und dort über Laufwerke - das ging.
Ist ja auch nicht schlecht und Timeshift gibt es auch noch.

Edit
Wenn Du ein funktionierendes Live-System hast, kannst Du damit auch Clonezilla verwenden: apt install clonezilla sudo clonezilla
« Letzte Änderung: 10.03.2019, 14:35:19 von aexe »

Re: clonezilla-boot-stick bootet nicht
« Antwort #7 am: 10.03.2019, 18:31:11 »
Modell: Intenso Basic Line (scsi)
Festplatte  /dev/sdb:  3932MB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende   Größe  Typ      Dateisystem  Flags
 1      32,8kB  299MB  299MB  primary               boot, versteckt

Verständnisfrage: Ein Boot-Stick muss immer fat32 formatiert sein, fürs uefi muss die Partitionstabelle aber eine gpt sein - das heißt, ich muss die Partitionstabelle nochmal neu erstellen als gpt und dann als fat32 formatieren? Oder gilt das für Sticks nicht und es liegt (durchaus möglich) tatsächlich schlicht daran, dass genau dieser Stick halt einfach schon ein bisschen altersschwach ist?

Re: clonezilla-boot-stick bootet nicht
« Antwort #8 am: 10.03.2019, 20:47:03 »
Ein Boot-Stick muss immer fat32 formatiert sein
Nein, nicht unbedingt. Manche Tools erwarten das allerdings.
Wie schon geschrieben, ist für eine Übertragung mit dd das Dateisystem nebensächlich. Eine ISO-Datei hat ein Dateisystem nach ISO 9660, das in diesem Fall erhalten bleibt. 

Ob für eine UEFI-Installation unbedingt eine GPT auf dem Stick sein muss … kann ich nicht sicher sagen.
Der Rechner mit Windows verlangt für UEFI eine GPT, Linux nicht.
Linux bootet sowohl mit einer GPT als auch mit der alten msdos Partitionstabelle.
Ich meide diese Efi, solange es geht, bis dato ohne Probleme. 

Es gibt Sticks,  die kaputt gehen und angeblich auch welche, die nicht booten können.
Manchmal hilft es, mit Gparted eine neue Partitionstabelle schreiben zu lassen.
« Letzte Änderung: 10.03.2019, 20:56:41 von aexe »

Re: clonezilla-boot-stick bootet nicht
« Antwort #9 am: 13.03.2019, 21:42:50 »
Danke schon mal für die Antwort. War vorerst noch damit beschäftigt, das langsame Hochfahren zu lösen (bzw. mir sagen zu lassen, wie ichs lösen muss ;) )
Hab mir mal neue Sticks zugelegt und werd mich am Woe in Ruhe nochmal dran wagen.

Re: clonezilla-boot-stick bootet nicht
« Antwort #10 am: 16.03.2019, 13:17:30 »
Ich glaubs nicht! Gaudihalber hab ichs grad zum achtunddrölfzehnten Mal probiert, auf dem "alten" Stick das Clonezilla draufzubringen; mit USB-Formatierer formatiert. Diesmal mit Unetbootin das Iso drauf. Anschließend sauber ausgehängt. (mach ich aber eh immer) Und dann mal ausprobiert. Und auf einmal fährt das hoch?! Einfach so?! Unglaublich  :o :o :o

Hab gleich mal ein Image vom LM19 (also meinem "Zweitsystem") angelegt. Abgesehen davon, dass Clonezilla nicht die allerkomfortableste Benutzerführung hat, hat alles geklappt. Beim ersten Mal hatte ich wohl versehentlich zwei Partitionen ausgewählt, also nochmal von vorne (habs noch rechtzeitig bemerkt und auf "n" statt "y" gedrückt), diesmal alles richtig ausgewählt. Und das hat alles gemacht, was es soll... Unglaublich.

Somit _habe_ ich jetzt immerhin ein funktionierendes Tool. Das erleichtert mich schon mal sehr! Allerdings die Lösung mit LM auf nen Stick richtig installieren, ist mir noch um einiges sympathischer.

Aber hier erstmal: Frage gelöst. Mein Tipp: Einfach öfter probieren. Nicht die Geduld verlieren. Und bei mir wars wohl Unetbootin statt des "onboard"-Tools, das die Lösung brachte. Warum auch immer...
Danke an alle!

Re: clonezilla-boot-stick bootet nicht
« Antwort #11 am: 16.03.2019, 13:32:08 »
Hi :)
Zitat
Frage gelöst.

dann setz das mal bitte.. siehe hilfe oben ... danke

Re: clonezilla-boot-stick bootet nicht
« Antwort #12 am: 16.03.2019, 22:15:59 »
Ah, ich dachte, das wäre mit dem Symbol erledigt. Wieder was gelernt :)