Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.03.2019, 16:21:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21725
  • Letzte: mel1203
Statistiken
  • Beiträge insgesamt: 580851
  • Themen insgesamt: 47031
  • Heute online: 585
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Mediontablet will nicht funktionieren  (Gelesen 468 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Mediontablet will nicht funktionieren
« am: 06.03.2019, 11:14:00 »
Moin, Moin, :)

habe noch ein uraltes Mediontablet MD9310 aber bekomm das Ding nicht zum Laufen. :o
Hat jemand eine Idee ausser den Hinweis zur Entsorgung. :'(
« Letzte Änderung: 07.03.2019, 17:05:52 von Nordlicht0 »

Re: Mediontablet will nicht funktionieren
« Antwort #1 am: 06.03.2019, 11:59:19 »
Das scheint ein Grafiktablett zu sein. Unter "Tablet" stellt man sich heutzutage ja was anderes vor. ;)

Wenn es USB hat, schließe es doch mal an und zeige dann
lsusbim Codeblock bitte.

Re: Mediontablet will nicht funktionieren
« Antwort #2 am: 06.03.2019, 14:04:57 »
Moin toffifee, :)
ja, es ist ein Grafiktablett MD9310 Medion, nein, es ist kein USB Anschluss. PS/2/9pol. Seriell

sorry, muß noch lernen. :'(

Also Funktionsbericht: Tablett angeschlossen, F1-blinkt, beim Zeichnen geht F1 aus, Zeichnen Ende Blinkt wieder. Alles richtig nur der Treiber fehlt. gegurgelt hab ich schon, sieht düster aus.  :-[
« Letzte Änderung: 06.03.2019, 14:19:30 von Nordlicht0 »

Re: Mediontablet will nicht funktionieren
« Antwort #3 am: 06.03.2019, 14:09:16 »
Ich kann da kein Grafiktablett erkennen. Wenn du mal nach "MD 9310 linux" googlest, wirst du wenig Hoffnung bekommen, das Teil nutzen zu können... ::)
PS: Bitte setze gerade solche langen Rattenschwänze unbedingt in einen Codeblock!
PPS: Systemangaben sind in der Signatur schlecht aufgehoben, u.a. deshalb, weil sie dort nicht jeder sieht!
« Letzte Änderung: 06.03.2019, 14:13:08 von toffifee »

Re: Mediontablet will nicht funktionieren
« Antwort #4 am: 06.03.2019, 14:11:32 »
Hi :)
mannoman... bitte änder deinen post, und setze die ausgabe in einen
codeblock

ebenso fehlt die angabe von version und desktop im text...

siehe hilfe hier oben auf der page... danke...

Re: Mediontablet will nicht funktionieren
« Antwort #5 am: 06.03.2019, 15:06:08 »
Medion Tablet MD 9310, serieller Anschluss
Erster Fund mit Startpage-Suche:
http://www.linux-community.de/fragen/grafiktablett-von-aldi/
(Dezember 2001)

Re: Mediontablet will nicht funktionieren
« Antwort #6 am: 06.03.2019, 20:14:24 »
Off-Topic:
Hier gibt es noch ein Windows 2000 für das Brötchen.  ;D
https://downloads.zdnet.de/11361/medion-mdlt-9310-104713/

Meine Fresse... das Teil ist 18 Jahre alt. Irgendwie auch wieder cool.  8) :)

Re: Mediontablet will nicht funktionieren
« Antwort #7 am: 07.03.2019, 09:51:13 »
@aexe und Moridian,
 beide Möglichkeiten habe ich auch gefunden aber das war es dann auch. Zwar habe ich noch die Originalsoftware für Win98 aber dann müsste ich wieder über Wine fummeln und ob es denn funzt weiß auch keiner., schade. Landet auch bei Remondis. In der Vergangenheit habe ich 3 funktionierende "SUN" Stationen mit externen Bandlaufwerken entsorgt. Sehr ungern. Wat mut dat mut.
Vielen Dank für die Antworten aber ich denke das war es dann.
« Letzte Änderung: 07.03.2019, 11:22:04 von Nordlicht0 »

Re: Mediontablet will nicht funktionieren
« Antwort #8 am: 07.03.2019, 10:46:54 »
wine ist im Zusammenhang mit externen Geräten meist keine Lösung!

Dann setze bitte noch ein "erledigt": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)

Re: Mediontablet will nicht funktionieren
« Antwort #9 am: 07.03.2019, 13:32:54 »
Hier meine neueste Fundsache: :o

https://ubuntuforums.org/archive/index.php/t-122735.html

am Ende au der gleichen Seite
ubuntuforums.org/archive ··· 735.html

@Moridia, :)
so hälst Du den Kopp wach, Probleme lösen. Meine "SUN" Stationen waren auch tot als sie bei mir ankamen. Musste erst mal UNIX lernen und Solaris installieren. Nach 3 Monaten liefen die alten Mühlen nachdem ich den BIOS-Chip "repariert" habe (Anleitung im Netz). So, als sie liefen hab ich sie nach Remondis befördert. ;)
« Letzte Änderung: 07.03.2019, 13:45:28 von Nordlicht0 »

Re: Mediontablet will nicht funktionieren
« Antwort #10 am: 07.03.2019, 13:40:23 »
Hi :)
in der hilfe oben steht auch was zum thema signatur :)

Re: Mediontablet will nicht funktionieren
« Antwort #11 am: 07.03.2019, 13:47:16 »
@ehtron,

System:
  Host: dietmar-MS-7610 Kernel: 4.15.0-46-generic x86_64 bits: 64
  Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa
Machine:
  Type: Desktop Mobo: MSI model: P41-C31 (MS-7610) v: 2.0 serial: <filter>
  BIOS: American Megatrends v: 10.0 date: 10/26/2009
CPU:
  Topology: Dual Core model: Intel Pentium Dual E2160 bits: 64 type: MCP
  L2 cache: 1024 KiB
  Speed: 1771 MHz min/max: 1203/1803 MHz Core speeds (MHz): 1: 1200 2: 1200
Graphics:
  Device-1: NVIDIA G72 [GeForce 7300 LE] driver: nouveau v: kernel
  Display: x11 server: X.Org 1.19.6 driver: nouveau
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: NV46 v: 2.1 Mesa 18.2.2
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio
  driver: snd_hda_intel
  Device-2: Logitech Webcam C210 type: USB driver: snd-usb-audio,uvcvideo
  Device-3: Texas Instruments PCM2900 Audio Codec type: USB
  driver: hid-generic,snd-usb-audio,usbhid
  Sound Server: ALSA v: k4.15.0-46-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0 state: down mac: <filter>
  Device-2: Realtek RTL8169 PCI Gigabit Ethernet driver: r8169
  IF: enp5s1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 372.61 GiB used: 26.67 GiB (7.2%)
  ID-1: /dev/sda vendor: Western Digital model: WD4000AAJS-00YFA0
  size: 372.61 GiB
Partition:
  ID-1: / size: 365.76 GiB used: 26.67 GiB (7.3%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A gpu: nouveau temp: 59 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 170 Uptime: 9m Memory: 3.85 GiB used: 970.3 MiB (24.6%)
  Shell: bash inxi: 3.0.27

Ab hier käme dann mein Text.
« Letzte Änderung: 07.03.2019, 17:41:58 von Nordlicht0 »

Re: Mediontablet will nicht funktionieren
« Antwort #12 am: 07.03.2019, 13:50:53 »
Hi :)
du hast es doch eingegeben ;)

links auf deinen usernamen > forum profil

na geht doch :)

jetzt noch richtig gelöst/erledigt setzen und alles ist fein ;)

infos.. eben version desktop und passende ausgaben gleich mitbringen
siehe ebenfalls hilfe (den link)
« Letzte Änderung: 07.03.2019, 13:54:03 von ehtron »

Re: Mediontablet will nicht funktionieren
« Antwort #13 am: 07.03.2019, 17:43:37 »
Hallo ehtron,

ist es so wie im letzten Beitrag von mir richtig?? ;)

Re: Mediontablet will nicht funktionieren
« Antwort #14 am: 07.03.2019, 18:07:31 »
top!