Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.07.2019, 11:07:53

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 599550
  • Themen insgesamt: 48557
  • Heute online: 503
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  19.1.: Pulseaudio Modul und X11?  (Gelesen 1256 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #30 am: 07.03.2019, 17:59:52 »
Hast du schon mal alles an PulseAudio deinstalliert und wieder installiert.


Hab ich jetzt gemacht, und das Problem damit gelöst. Aber ich habe mich da ziemlich hin geeiert, so als Laie  ;D

Ich habe trotzdem das Terminal kopiert für alle zum nachvollziehen. Scheinbar hatte ich zwei verschiedene Versionen teilweise gleichzeitig installiert.

sudo apt remove pulseaudio
(...)
marco@BlueEdge ~ $ sudo apt install --fix-missing pulseaudio
[sudo] Passwort für marco:         
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 pulseaudio : Hängt ab von: libpulse0 (= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
              Hängt ab von: pulseaudio-utils soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

marco@BlueEdge ~ $ sudo apt remove pavucontrol
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  pavucontrol
0 aktualisiert, 0 neu installiert, 1 zu entfernen und 0 nicht aktualisiert.
Nach dieser Operation werden 955 kB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 364268 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von pavucontrol (3.0-4) ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23+linuxmint4) werden verarbeitet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...

marco@BlueEdge ~ $ dpkg -l | grep libpulse0
ii  libpulse0:amd64                               1:12.2-5~bionic1                                amd64        PulseAudio client libraries
ii  libpulse0:i386                                1:12.2-5~bionic1                                i386         PulseAudio client libraries
marco@BlueEdge ~ $ sudo apt install pulseaudio
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 pulseaudio : Hängt ab von: libpulse0 (= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
              Hängt ab von: pulseaudio-utils soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
marco@BlueEdge ~ $ sudo apt purge libpulse-dev
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paket »libpulse-dev« ist nicht installiert, wird also auch nicht entfernt.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

marco@BlueEdge ~ $ sudo apt install libpulse-dev
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libpulse-dev : Hängt ab von: libpulse0 (= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
                Hängt ab von: libpulse-mainloop-glib0 (= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

marco@BlueEdge ~ $ sudo dpkg -P --force-depends libpulse0
dpkg: libpulse0:amd64: Abhängigkeitsprobleme, wird aber wie gefordert dennoch entfernt:
 vlc-plugin-base:amd64 hängt ab von libpulse0 (>= 0.99.4); aber:
  Paket libpulse0:amd64 soll entfernt werden.
 wine-staging-amd64 hängt ab von libpulse0 (>= 0.99.1).
 libespeak1:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libfluidsynth1:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libphonon4qt5-4:amd64 hängt ab von libpulse0 (>= 0.99.1).
 speech-dispatcher-audio-plugins:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libsdl2-2.0-0:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libfreerdp-client2-2:amd64 hängt ab von libpulse0 (>= 0.99.1).
 openjdk-8-jre:amd64 hängt ab von libpulse0 (>= 0.99.1).
 avidemux2.6-plugins-common:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libfreerdp-plugins-standard:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libsdl1.2debian:amd64 hängt ab von libpulse0 (>= 0.99.1).
 libasound2-plugins:amd64 hängt ab von libpulse0 (>= 0.99.1).
 mate-settings-daemon hängt ab von libpulse0 (>= 0.99.1).
 libmatemixer0:amd64 hängt ab von libpulse0 (>= 0.99.1).
 gstreamer1.0-pulseaudio:amd64 hängt ab von libpulse0 (>= 2.0).
 libpulsedsp:amd64 hängt ab von libpulse0 (= 1:12.2-5~bionic1).
 libpulse-mainloop-glib0:amd64 hängt ab von libpulse0 (= 1:12.2-5~bionic1).
 libavdevice57:amd64 hängt ab von libpulse0 (>= 0.99.1); aber:
  Paket libpulse0:amd64 soll entfernt werden.

(Lese Datenbank ... 364222 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libpulse0:amd64 (1:12.2-5~bionic1) ...
Löschen der Konfigurationsdateien von libpulse0:amd64 (1:12.2-5~bionic1) ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...

marco@BlueEdge ~ $ sudo dpkg -P --force-depends libpulse-mainloop-glib0
dpkg: libpulse-mainloop-glib0:amd64: Abhängigkeitsprobleme, wird aber wie gefordert dennoch entfernt:
 libphonon4qt5-4:amd64 hängt ab von libpulse-mainloop-glib0 (>= 0.99.1).
 libmatemixer0:amd64 hängt ab von libpulse-mainloop-glib0 (>= 0.99.1).

(Lese Datenbank ... 364217 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libpulse-mainloop-glib0:amd64 (1:12.2-5~bionic1) ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...

marco@BlueEdge ~ $ sudo apt install libpulse0/bionic-updates
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Version »1:11.1-1ubuntu7.2« (Ubuntu:18.04/bionic-updates [amd64]) für »libpulse0« gewählt.
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse0 : Beschädigt: libpulse0:i386 (!= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
 libpulse0:i386 : Beschädigt: libpulse0 (!= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

marco@BlueEdge ~ $ apt --fix-broken install
apt
Usage: apt command [options]
       apt help command [options]

Commands:
  add-repository   - Add entries to apt sources.list
  autoclean        - Erase old downloaded archive files
  autoremove       - Remove automatically all unused packages
  build            - Build binary or source packages from sources
  build-dep        - Configure build-dependencies for source packages
  changelog        - View a package's changelog
  check            - Verify that there are no broken dependencies
  clean            - Erase downloaded archive files
  contains         - List packages containing a file
  content          - List files contained in a package
  deb              - Install a .deb package
  depends          - Show raw dependency information for a package
  dist-upgrade     - Upgrade the system by removing/installing/upgrading packages
  download         - Download the .deb file for a package
  edit-sources     - Edit /etc/apt/sources.list with your preferred text editor
  dselect-upgrade  - Follow dselect selections
  full-upgrade     - Same as 'dist-upgrade'
  held             - List all held packages
  help             - Show help for a command
  hold             - Hold a package
  install          - Install/upgrade packages
  list             - List packages based on package names
  policy           - Show policy settings
  purge            - Remove packages and their configuration files
  recommends       - List missing recommended packages for a particular package
  rdepends         - Show reverse dependency information for a package
  reinstall        - Download and (possibly) reinstall a currently installed package
  remove           - Remove packages
  search           - Search for a package by name and/or expression
  show             - Display detailed information about a package
  showhold         - Same as 'held'
  source           - Download source archives
  sources          - Same as 'edit-sources'
  unhold           - Unhold a package
  update           - Download lists of new/upgradable packages
  upgrade          - Perform a safe upgrade
  version          - Show the installed version of a package

marco@BlueEdge ~ $ sudo apt install libpulse0/bionic-updates
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Version »1:11.1-1ubuntu7.2« (Ubuntu:18.04/bionic-updates [amd64]) für »libpulse0« gewählt.
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse0 : Beschädigt: libpulse0:i386 (!= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
 libpulse0:i386 : Beschädigt: libpulse0 (!= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

marco@BlueEdge ~ $ sudo apt install libpulse0
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse0 : Beschädigt: libpulse0:i386 (!= 1:11.1-1ubuntu7.2) aber 1:12.2-5~bionic1 soll installiert werden
 libpulse0:i386 : Beschädigt: libpulse0 (!= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).



marco@BlueEdge ~ $ sudo apt install pulseaudio
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 avidemux2.6-plugins-common : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 gstreamer1.0-pulseaudio : Hängt ab von: libpulse0 (>= 2.0) soll aber nicht installiert werden
 libasound2-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libavdevice57 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libespeak1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-client2-2 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-plugins-standard : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                 Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                   Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libsdl1.2debian : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 mate-settings-daemon : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 openjdk-8-jre : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 pulseaudio : Hängt ab von: libpulse0 (= 1:11.1-1ubuntu7.2) soll aber nicht installiert werden
              Hängt ab von: pulseaudio-utils soll aber nicht installiert werden
 speech-dispatcher-audio-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 vlc-plugin-base : Hängt ab von: libpulse0 (>= 0.99.4) soll aber nicht installiert werden
 wine-staging-amd64 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

marco@BlueEdge ~ $ sudo dpkg -P --force-depends libpulse0
dpkg: libpulse0:i386: Abhängigkeitsprobleme, wird aber wie gefordert dennoch entfernt:
 libfluidsynth1:i386 hängt ab von libpulse0 (>= 0.99.1).
 libsdl2-2.0-0:i386 hängt ab von libpulse0 (>= 0.99.1).
 libmikmod3:i386 hängt ab von libpulse0 (>= 0.99.1).
 wine-staging-i386:i386 hängt ab von libpulse0 (>= 0.99.1).
 libsdl1.2debian:i386 hängt ab von libpulse0 (>= 0.99.1).
 libasound2-plugins:i386 hängt ab von libpulse0 (>= 0.99.1).
 libpulsedsp:i386 hängt ab von libpulse0 (= 1:12.2-5~bionic1).
 libpulse-mainloop-glib0:i386 hängt ab von libpulse0 (= 1:12.2-5~bionic1).

(Lese Datenbank ... 364215 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libpulse0:i386 (1:12.2-5~bionic1) ...
Löschen der Konfigurationsdateien von libpulse0:i386 (1:12.2-5~bionic1) ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...

marco@BlueEdge ~ $ sudo apt install libpulse0/bionic-updates
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Version »1:11.1-1ubuntu7.2« (Ubuntu:18.04/bionic-updates [amd64]) für »libpulse0« gewählt.
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

marco@BlueEdge ~ $ sudo apt purge libpulse-dev
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paket »libpulse-dev« ist nicht installiert, wird also auch nicht entfernt.
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 avidemux2.6-plugins-common : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 gstreamer1.0-pulseaudio : Hängt ab von: libpulse0 (>= 2.0) soll aber nicht installiert werden
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libasound2-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libavdevice57 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libespeak1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-client2-2 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-plugins-standard : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                 Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                   Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libsdl1.2debian : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 mate-settings-daemon : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 openjdk-8-jre : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 speech-dispatcher-audio-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 vlc-plugin-base : Hängt ab von: libpulse0 (>= 0.99.4) soll aber nicht installiert werden
 wine-staging-amd64 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
marco@BlueEdge ~ $ sudo apt install --fix-missing
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 avidemux2.6-plugins-common : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 gstreamer1.0-pulseaudio : Hängt ab von: libpulse0 (>= 2.0) ist aber nicht installiert
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
 libasound2-plugins : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libavdevice57 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libespeak1 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libfluidsynth1 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
 libfreerdp-client2-2 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libfreerdp-plugins-standard : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) ist aber nicht installiert
                 Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) ist aber nicht installiert
                   Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) ist aber nicht installiert
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) ist aber nicht installiert
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) ist aber nicht installiert
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
 libsdl1.2debian : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libsdl2-2.0-0 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
 mate-settings-daemon : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 openjdk-8-jre : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 speech-dispatcher-audio-plugins : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 vlc-plugin-base : Hängt ab von: libpulse0 (>= 0.99.4) ist aber nicht installiert
 wine-staging-amd64 : Hängt ab von: libpulse0 (>= 0.99.1) ist aber nicht installiert
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) ist aber nicht installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

marco@BlueEdge ~ $ sudo apt install libpulse0
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) aber 1:11.1-1ubuntu7.2 soll installiert werden
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
marco@BlueEdge ~ $ sudo apt purge libpulse-dev
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paket »libpulse-dev« ist nicht installiert, wird also auch nicht entfernt.
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 avidemux2.6-plugins-common : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 gstreamer1.0-pulseaudio : Hängt ab von: libpulse0 (>= 2.0) soll aber nicht installiert werden
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libasound2-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libavdevice57 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libespeak1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-client2-2 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-plugins-standard : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                 Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                   Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libsdl1.2debian : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 mate-settings-daemon : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 openjdk-8-jre : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 speech-dispatcher-audio-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 vlc-plugin-base : Hängt ab von: libpulse0 (>= 0.99.4) soll aber nicht installiert werden
 wine-staging-amd64 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
marco@BlueEdge ~ $ sudo apt install libpulse-dev
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 avidemux2.6-plugins-common : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 gstreamer1.0-pulseaudio : Hängt ab von: libpulse0 (>= 2.0) soll aber nicht installiert werden
 libasound2-plugins:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libasound2-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libavdevice57 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libespeak1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfluidsynth1:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-client2-2 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libfreerdp-plugins-standard : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmatemixer0 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                 Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libmikmod3:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libphonon4qt5-4 : Hängt ab von: libpulse-mainloop-glib0 (>= 0.99.1) soll aber nicht installiert werden
                   Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libpulse-dev : Hängt ab von: libpulse0 (= 1:11.1-1ubuntu7.2) soll aber nicht installiert werden
                Hängt ab von: libpulse-mainloop-glib0 (= 1:11.1-1ubuntu7.2) soll aber nicht installiert werden
 libpulse-mainloop-glib0:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp:i386 : Hängt ab von: libpulse0:i386 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libpulsedsp : Hängt ab von: libpulse0 (= 1:12.2-5~bionic1) soll aber nicht installiert werden
 libsdl1.2debian:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 libsdl1.2debian : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 libsdl2-2.0-0:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden
 mate-settings-daemon : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 openjdk-8-jre : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 speech-dispatcher-audio-plugins : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 vlc-plugin-base : Hängt ab von: libpulse0 (>= 0.99.4) soll aber nicht installiert werden
 wine-staging-amd64 : Hängt ab von: libpulse0 (>= 0.99.1) soll aber nicht installiert werden
 wine-staging-i386:i386 : Hängt ab von: libpulse0:i386 (>= 0.99.1) soll aber nicht installiert werden

marco@BlueEdge ~ $ sudo apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  libpulse-mainloop-glib0 libpulse0 libpulse0:i386
Vorgeschlagene Pakete:
  pulseaudio pulseaudio:i386
Die folgenden Pakete werden ENTFERNT:
  libpulse-mainloop-glib0:i386 libpulsedsp:i386 libpulsedsp
Die folgenden NEUEN Pakete werden installiert:
  libpulse-mainloop-glib0 libpulse0 libpulse0:i386
0 aktualisiert, 3 neu installiert, 3 zu entfernen und 0 nicht aktualisiert.
Es müssen 557 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 1.865 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main amd64 libpulse0 amd64 1:11.1-1ubuntu7.2 [265 kB]
Holen:2 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main amd64 libpulse-mainloop-glib0 amd64 1:11.1-1ubuntu7.2 [22,1 kB]
Holen:3 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main i386 libpulse0 i386 1:11.1-1ubuntu7.2 [270 kB]
Es wurden 557 kB in 0 s geholt (1.155 kB/s).
(Lese Datenbank ... 364200 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libpulse-mainloop-glib0:i386 (1:12.2-5~bionic1) ...
Entfernen von libpulsedsp:i386 (1:12.2-5~bionic1) ...
Entfernen von libpulsedsp:amd64 (1:12.2-5~bionic1) ...
Vormals nicht ausgewähltes Paket libpulse0:amd64 wird gewählt.
(Lese Datenbank ... 364182 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libpulse0_1%3a11.1-1ubuntu7.2_amd64.deb ...
Entpacken von libpulse0:amd64 (1:11.1-1ubuntu7.2) ...
Vormals nicht ausgewähltes Paket libpulse-mainloop-glib0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpulse-mainloop-glib0_1%3a11.1-1ubuntu7.2_amd64.deb ...
Entpacken von libpulse-mainloop-glib0:amd64 (1:11.1-1ubuntu7.2) ...
Vormals nicht ausgewähltes Paket libpulse0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../libpulse0_1%3a11.1-1ubuntu7.2_i386.deb ...
Entpacken von libpulse0:i386 (1:11.1-1ubuntu7.2) ...
libpulse0:amd64 (1:11.1-1ubuntu7.2) wird eingerichtet ...
libpulse0:i386 (1:11.1-1ubuntu7.2) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
libpulse-mainloop-glib0:amd64 (1:11.1-1ubuntu7.2) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
marco@BlueEdge ~ $ pkexec synaptic

(synaptic:9658): Gtk-CRITICAL **: 17:40:59.347: gtk_widget_hide: assertion 'GTK_IS_WIDGET (widget)' failed
marco@BlueEdge ~ $ sudo apt install pulseaudio-dlna
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  flac python-concurrent.futures python-docopt python-notify2 python-psutil
  python-pyroute2 python-zeroconf vorbis-tools
Vorgeschlagene Pakete:
  libav-tools python-netaddr gir1.2-rsvg-2.0 gir1.2-rsvg-3.0 python-psutil-doc
  python-pyroute2-doc
Die folgenden NEUEN Pakete werden installiert:
  flac pulseaudio-dlna python-concurrent.futures python-docopt python-notify2
  python-psutil python-pyroute2 python-zeroconf vorbis-tools
0 aktualisiert, 9 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 1.213 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 4.358 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 flac amd64 1.3.2-1 [144 kB]
Holen:2 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 python-docopt all 0.6.2-1build1 [25,6 kB]
Holen:3 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 python-notify2 all 0.3-3 [10,5 kB]
Holen:4 http://ftp-stud.hs-esslingen.de/ubuntu bionic/main amd64 python-psutil amd64 5.4.2-1 [135 kB]
Holen:5 http://ftp-stud.hs-esslingen.de/ubuntu bionic/main amd64 python-concurrent.futures all 3.2.0-1 [34,2 kB]
Holen:6 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 python-zeroconf all 0.19.1-1 [25,5 kB]
Holen:7 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 vorbis-tools amd64 1.4.0-10.1 [183 kB]
Holen:8 http://ftp-stud.hs-esslingen.de/ubuntu bionic/main amd64 python-pyroute2 all 0.4.21-0.1ubuntu2 [155 kB]
Holen:9 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 pulseaudio-dlna all 0.5.3+git20170406-1 [500 kB]
Es wurden 1.213 kB in 1 s geholt (1.197 kB/s).
Vormals nicht ausgewähltes Paket flac wird gewählt.
(Lese Datenbank ... 364208 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../0-flac_1.3.2-1_amd64.deb ...
Entpacken von flac (1.3.2-1) ...
Vormals nicht ausgewähltes Paket python-docopt wird gewählt.
Vorbereitung zum Entpacken von .../1-python-docopt_0.6.2-1build1_all.deb ...
Entpacken von python-docopt (0.6.2-1build1) ...
Vormals nicht ausgewähltes Paket python-notify2 wird gewählt.
Vorbereitung zum Entpacken von .../2-python-notify2_0.3-3_all.deb ...
Entpacken von python-notify2 (0.3-3) ...
Vormals nicht ausgewähltes Paket python-psutil wird gewählt.
Vorbereitung zum Entpacken von .../3-python-psutil_5.4.2-1_amd64.deb ...
Entpacken von python-psutil (5.4.2-1) ...
Vormals nicht ausgewähltes Paket python-concurrent.futures wird gewählt.
Vorbereitung zum Entpacken von .../4-python-concurrent.futures_3.2.0-1_all.deb ...
Entpacken von python-concurrent.futures (3.2.0-1) ...
Vormals nicht ausgewähltes Paket python-zeroconf wird gewählt.
Vorbereitung zum Entpacken von .../5-python-zeroconf_0.19.1-1_all.deb ...
Entpacken von python-zeroconf (0.19.1-1) ...
Vormals nicht ausgewähltes Paket vorbis-tools wird gewählt.
Vorbereitung zum Entpacken von .../6-vorbis-tools_1.4.0-10.1_amd64.deb ...
Entpacken von vorbis-tools (1.4.0-10.1) ...
Vormals nicht ausgewähltes Paket python-pyroute2 wird gewählt.
Vorbereitung zum Entpacken von .../7-python-pyroute2_0.4.21-0.1ubuntu2_all.deb ...
Entpacken von python-pyroute2 (0.4.21-0.1ubuntu2) ...
Vormals nicht ausgewähltes Paket pulseaudio-dlna wird gewählt.
Vorbereitung zum Entpacken von .../8-pulseaudio-dlna_0.5.3+git20170406-1_all.deb ...
Entpacken von pulseaudio-dlna (0.5.3+git20170406-1) ...
python-notify2 (0.3-3) wird eingerichtet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
python-zeroconf (0.19.1-1) wird eingerichtet ...
flac (1.3.2-1) wird eingerichtet ...
python-psutil (5.4.2-1) wird eingerichtet ...
Trigger für doc-base (0.10.8) werden verarbeitet ...
1 hinzugefügte Doc-base-Datei wird verarbeitet...
Dokumente werden mit scrollkeeper registriert ...
vorbis-tools (1.4.0-10.1) wird eingerichtet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
python-concurrent.futures (3.2.0-1) wird eingerichtet ...
python-docopt (0.6.2-1build1) wird eingerichtet ...
python-pyroute2 (0.4.21-0.1ubuntu2) wird eingerichtet ...
pulseaudio-dlna (0.5.3+git20170406-1) wird eingerichtet ...

marco@BlueEdge ~ $ sudo apt install pavucontrol
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Empfohlene Pakete:
  pulseaudio
Die folgenden NEUEN Pakete werden installiert:
  pavucontrol
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 126 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 955 kB Plattenplatz zusätzlich benutzt.
Holen:1 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 pavucontrol amd64 3.0-4 [126 kB]
Es wurden 126 kB in 0 s geholt (649 kB/s).
Vormals nicht ausgewähltes Paket pavucontrol wird gewählt.
(Lese Datenbank ... 364627 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../pavucontrol_3.0-4_amd64.deb ...
Entpacken von pavucontrol (3.0-4) ...
pavucontrol (3.0-4) wird eingerichtet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23+linuxmint4) werden verarbeitet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...

marco@BlueEdge ~ $ paprefs

Der Befehl 'paprefs' wurde nicht gefunden, kann aber installiert werden mit:

sudo apt install paprefs

marco@BlueEdge ~ $ sudo apt install paprefs
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  libgconfmm-2.6-1v5 libglademm-2.4-1v5 libpulsedsp pulseaudio
  pulseaudio-module-gconf pulseaudio-module-zeroconf pulseaudio-utils
Vorgeschlagene Pakete:
  pavumeter paman ubuntu-sounds
Die folgenden NEUEN Pakete werden installiert:
  libgconfmm-2.6-1v5 libglademm-2.4-1v5 libpulsedsp paprefs pulseaudio
  pulseaudio-module-gconf pulseaudio-module-zeroconf pulseaudio-utils
0 aktualisiert, 8 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 1.024 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 5.460 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 libgconfmm-2.6-1v5 amd64 2.28.3-1 [24,2 kB]
Holen:2 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 libglademm-2.4-1v5 amd64 2.6.7-5 [18,1 kB]
Holen:3 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main amd64 libpulsedsp amd64 1:11.1-1ubuntu7.2 [31,9 kB]
Holen:4 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main amd64 pulseaudio-utils amd64 1:11.1-1ubuntu7.2 [64,3 kB]
Holen:5 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/main amd64 pulseaudio amd64 1:11.1-1ubuntu7.2 [785 kB]
Holen:6 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/universe amd64 pulseaudio-module-gconf amd64 1:11.1-1ubuntu7.2 [22,8 kB]
Holen:7 http://ftp-stud.hs-esslingen.de/ubuntu bionic-updates/universe amd64 pulseaudio-module-zeroconf amd64 1:11.1-1ubuntu7.2 [32,1 kB]
Holen:8 http://ftp-stud.hs-esslingen.de/ubuntu bionic/universe amd64 paprefs amd64 0.9.10-2build1 [46,0 kB]
Es wurden 1.024 kB in 1 s geholt (1.193 kB/s).
Vormals nicht ausgewähltes Paket libgconfmm-2.6-1v5:amd64 wird gewählt.
(Lese Datenbank ... 364673 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../0-libgconfmm-2.6-1v5_2.28.3-1_amd64.deb ...
Entpacken von libgconfmm-2.6-1v5:amd64 (2.28.3-1) ...
Vormals nicht ausgewähltes Paket libglademm-2.4-1v5 wird gewählt.
Vorbereitung zum Entpacken von .../1-libglademm-2.4-1v5_2.6.7-5_amd64.deb ...
Entpacken von libglademm-2.4-1v5 (2.6.7-5) ...
Vormals nicht ausgewähltes Paket libpulsedsp:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../2-libpulsedsp_1%3a11.1-1ubuntu7.2_amd64.deb ...
Entpacken von libpulsedsp:amd64 (1:11.1

« Letzte Änderung: 07.03.2019, 18:05:08 von marco76 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #31 am: 07.03.2019, 18:44:49 »
Ich habe trotzdem das Terminal kopiert für alle zum nachvollziehen.
Sehr gut erkennbar, die zwei Version resultierten aus deinem Update/Upgrade LM18>LM19
Freut mich das bei dir das "Streamen" Funktioniert. ;)

Schaust du mal bitte in meine vorherigen Screenshot, bezügl. DLNA, sind bei dir auch die beiden unteren Felder ausgegraut?

Mir bereitet der Andere Weg Probleme: Zugriff vom Wlan-Radio auf freigegebene Audio-Files/Playlisten des Notebook mit LM19.1 Cin.
Die Freigabe des Laufwerks und Ordner ist erstellt, muss aber nach jedem Neustart erneut eingerichtet werden; ob es am fehlenden "rygel" liegt k.A?  :(
« Letzte Änderung: 08.03.2019, 17:35:27 von kuehhe1 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #32 am: 07.03.2019, 19:31:01 »
Schaust du mal bitte in meine vorherigen Screenshot, bezügl. DLNA, sind bei dir auch die beiden unteren Felder ausgegraut?

Bei mir ist nichts ausgegraut, alles verfügbar. Obs an Rygel liegt weiß ich nicht, ich kann nur sagen dass es mit Rygel funktioniert, sofern unter den Rygel Einstellungen die Ordner freigegeben sind.

Ich habe noch nie richtig verstanden, warum dieser Workaround Rygel benötigt, aber es hat funktioniert. Firewall, oder falsche Settings in paprefs könnten noch ursächlich sein. Aber probiers doch einfach mal mit Rygel:

sudo apt-get install rygel rygel-preferences rygel-gst-launch
Anschließend die ~/.config/rygel.conf erstellen mit:

[GstLaunch]
enabled=true
title=@REALNAME@'s stream
launch-items=myaudioflac;myaudiompeg

myaudioflac-title=FLAC audio on @HOSTNAME@
myaudioflac-mime=audio/flac
myaudioflac-launch=pulsesrc device=upnp.monitor ! flacenc quality=8

myaudiompeg-title=MPEG audio on @HOSTNAME@
myaudiompeg-mime=audio/mpeg
myaudiompeg-launch=pulsesrc device=upnp.monitor ! lamemp3enc target=quality quality=6

[Playbin]
enabled=true
title=Audio/Video playback on @REALNAME@'s computer

[general]
interface=
upnp-enabled=true

[MediaExport]
uris=

Danach ist möglicherweise ein Neustart nötig.

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #33 am: 07.03.2019, 19:37:06 »
dpkg -l | grep pulseaudio
ii  gstreamer1.0-pulseaudio:amd64                 1.14.1-1ubuntu1~ubuntu18.04.1                   amd64        GStreamer plugin for PulseAudio
ii  pulseaudio                                    1:11.1-1ubuntu7.2                               amd64        PulseAudio sound server
ii  pulseaudio-dlna                               0.5.3+git20170406-1                             all          Stream audio to DLNA devices and Chromecasts
ii  pulseaudio-module-gconf                       1:11.1-1ubuntu7.2                               amd64        GConf module for PulseAudio sound server
ii  pulseaudio-module-zeroconf                    1:11.1-1ubuntu7.2                               amd64        Zeroconf module for PulseAudio sound server
ii  pulseaudio-utils                              1:11.1-1ubuntu7.2                               amd64        Command line tools for the PulseAudio sound serve

Fehlt dir das gstreamer Plugin für Pulse? Das stellt einen Clienten bereit.

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #34 am: 07.03.2019, 19:55:26 »
ne, fehlt nicht:dpkg -l | grep pulseaudio
ii  gir1.2-cvc-1.0                              4.0.1+tessa                                 amd64        Introspection data for Cinnamon pulseaudio abstraction
ii  gstreamer1.0-pulseaudio:amd64               1.14.1-1ubuntu1~ubuntu18.04.1               amd64        GStreamer plugin for PulseAudio
ii  libcvc-dbg:amd64                            4.0.1+tessa                                 amd64        Cinnamon pulseaudio abstraction library - debug symbols
ii  libcvc0:amd64                               4.0.1+tessa                                 amd64        Cinnamon pulseaudio abstraction library
ii  pulseaudio                                  1:11.1-1ubuntu7.2                           amd64        PulseAudio sound server
ii  pulseaudio-dlna                             0.5.3+git20170406-1                         all          Stream audio to DLNA devices and Chromecasts
ii  pulseaudio-module-bluetooth                 1:11.1-1ubuntu7.2                           amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-module-gconf                     1:11.1-1ubuntu7.2                           amd64        GConf module for PulseAudio sound server
ii  pulseaudio-module-zeroconf                  1:11.1-1ubuntu7.2                           amd64        Zeroconf module for PulseAudio sound server
ii  pulseaudio-utils                            1:11.1-1ubuntu7.2                           amd64        Command line tools for the PulseAudio sound server
Rygel ist installiert:kuehhe1@HP470:~$ dpkg -l | grep rygel
ii  librygel-core-2.6-2                         0.36.1-1                                    amd64        GNOME UPnP/DLNA services - core library
ii  librygel-db-2.6-2                           0.36.1-1                                    amd64        GNOME UPnP/DLNA services - db library
ii  librygel-renderer-2.6-2                     0.36.1-1                                    amd64        GNOME UPnP/DLNA services - renderer library
ii  librygel-renderer-gst-2.6-2                 0.36.1-1                                    amd64        GNOME UPnP/DLNA services - renderer library
ii  librygel-server-2.6-2                       0.36.1-1                                    amd64        GNOME UPnP/DLNA services - server library
ii  rygel                                       0.36.1-1                                    amd64        GNOME UPnP/DLNA services
ii  rygel-gst-launch                            0.36.1-1                                    amd64        GNOME UPnP/DLNA services - gst-launch plugin
ii  rygel-playbin                               0.36.1-1                                    amd64        GNOME UPnP/DLNA services - GStreamer Media Renderer plugin
ii  rygel-preferences                           0.36.1-1                                    amd64        GNOME UPnP/DLNA services - preferences tool
und die ~/.config/rygel.conf mit deinem Vorschlag erstellt.

Mein Wlan-Radio zeigt nun "helmut's Stream an. Darin zwei Möglichkeiten: "FLAC audio on HP470" und "MPEG audio on HP470" wähle ich einen davon aus werden keine Inhalte angezeigt, stattdessen wird minutenlang versucht ein "FLAC" zu laden.  :(
Ich mach mal Neustart.

Wieder On,
Starten von rygel im Terminal:kuehhe1@HP470:~$ rygel
Rygel-Message: 20:41:44.580: rygel-acl.vala:143: Es wurde keine alternative Zugriffslistenrichtlinie gefunden. Zugriff wird gewährt (»allow«).
Rygel-Message: 20:41:44.580: Rygel v0.36.1 wird ausgeführt …
RygelCore-Message: 20:41:44.584: Neue Erweiterung »Playbin« ist verfügbar
RygelCore-Message: 20:41:44.585: Neue Erweiterung »GstLaunch« ist verfügbar
RygelCore-Message: 20:41:44.586: Neue Erweiterung »MediaExport« ist verfügbar
Danach keine Verbesserung, Mein Wlan-Radio zeigt wieder nur  "helmut's Stream an und zwei Möglichkeiten: "FLAC audio on HP470" und "MPEG audio on HP470" wähle ich einen aus werden wieder keine Inhalte angezeigt, stattdessen minutenlang versucht ein "FLAC" zu laden.

Warum werden keine Alben oder *.mp3 Files angezeigt? Früher konnte ich am "Wlan-Radio" in meinen Freigegebenen Musik-Verzeichnissen navigieren und die Tracks abspielen.
« Letzte Änderung: 10.03.2019, 19:36:10 von kuehhe1 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #35 am: 07.03.2019, 21:19:56 »
Hast du in den Rygel Einstellungen die Ordner freigegeben? Pulseaudio-dlna gestartet? Rygel gestartet?

Ich habe auch schonmal erlebt, dass nach einem Neustart der gstreamer in der rygel.conf auf false stand. Prüf mal bitte ob das alles true ist.

Da fehlt noch ein Menüpunkt: Deine Musik an Computername oder so ähnlich.
« Letzte Änderung: 07.03.2019, 21:23:19 von marco76 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #36 am: 07.03.2019, 21:34:44 »
Pulseaudio-dlna
Wieso pulseaudio-dlna ich möchte doch nicht Streamen sondern die Verzeichnisse mit Audio-Files mit rygel freigeben.
Ja, rygel hatte ich im Terminal gestartet.

Hast du in den Rygel Einstellungen die Ordner freigegeben?
wo finde ich die Einstellungen, in rygel.conf.? und was muss ich darin einstellen?
Bin gerade etwas verwirrt.

Ich melde mich morgen dazu. ;)
« Letzte Änderung: 07.03.2019, 21:38:41 von kuehhe1 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #37 am: 07.03.2019, 21:47:36 »
wo finde ich die Einstellungen, in rygel.conf.? und was muss ich darin einstellen?
Bin gerade etwas verwirrt.

Linux Menü links unten, Einstellungen, Rygel Einstellungen.

Sind jetzt eigentlich die ausgegrauten Optionen verfügbar?

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #38 am: 08.03.2019, 11:46:49 »
@marco76,
ich habs bekommen 8)
Linux Menü links unten, Einstellungen, Rygel Einstellungen.
unglaublich wie schnell man doch alles "verdrängt", die "Rygel GUI" hatte ich total vergessen.

Sind jetzt eigentlich die ausgegrauten Optionen verfügbar?
Ja, jetzt sind alle über Menü>Einstellungen>PulseAudio-Einstellungen einstellbar, siehe Screenshot.
Für meinen Betrieb ist das untere Kästchen (Separates AudioGerät RTP/Multicast erstellen) deaktiviert.
PulseAudio Einstellungen Netzwerk dlna
PulseAudio Einstellungen Netzwerk dlna

Mein Musikverzeichnis in /mnt/kuehhe1/Musik/Musik hab ich im GUI "Rygel-Einstellungen" ausgewählt und mit dem Schalter "Medien über DLNA freigeben" aktiviert,
GUI Rygel Einstellungen
GUI Rygel Einstellungen
der Inhalt des Verzeichnises wird nach Starten von "rygel" im Wlan-Radio angezeigt.

Da im Mäusedisplay des Wlan-Radio auch "FLAC audio on HP470" und "MPEG audio on HP470" zur Auswahl angezeigt wurde, ich aber keine FLAC Files streame, habe ich in der: ~/.config/rygel.conf den Eintrag für [GstLaunch]
enabled=false
von "true" auf "false" gesetzt.
Die ~/.config/rygel.conf:[GstLaunch]
enabled=false
title=@REALNAME@'s stream
launch-items=myaudioflac;myaudiompeg

myaudioflac-title=FLAC audio on @HOSTNAME@
myaudioflac-mime=audio/flac
myaudioflac-launch=pulsesrc device=upnp.monitor ! flacenc quality=8

myaudiompeg-title=MPEG audio on @HOSTNAME@
myaudiompeg-mime=audio/mpeg
myaudiompeg-launch=pulsesrc device=upnp.monitor ! lamemp3enc target=quality quality=6

[Playbin]
enabled=true
title=Audio/Video playback on @REALNAME@'s computer

[general]
interface=
upnp-enabled=true

[MediaExport]
uris=/home/kuehhe1/Musik/Musik;

Anschliessend "rygel" im Terminal gestartet:kuehhe1@HP470:~$ rygel
Rygel-Message: 10:48:24.912: rygel-acl.vala:143: Es wurde keine alternative Zugriffslistenrichtlinie gefunden. Zugriff wird gewährt (»allow«).
Rygel-Message: 10:48:24.912: Rygel v0.36.1 wird ausgeführt …
RygelCore-Message: 10:48:24.915: Neue Erweiterung »Playbin« ist verfügbar
RygelCore-Message: 10:48:24.925: Neue Erweiterung »MediaExport« ist verfügbar
MediaExport-Message: 10:48:25.066: rygel-media-export-extract.vala:180: Started with descriptors 3 (in) 4 (out)
MediaExport-Message: 10:48:25.379: »file:///home/kuehhe1/Musik/Musik« wurde abgesucht
MediaExport-Message: 10:48:25.397: rygel-media-export-harvesting-task.vala:309: Harvesting of file:///home/kuehhe1/Musik/Musik done in 0,345979
worauf hin die Musik vom Notebook im WLAN-Radio nach Alben/Interpreten/Genres/Titel auswählbar und abspielbar ist.
Hinweis: Für den Zugriff vom Wlan-Radio auf die freigegebenen Musik-Files des Notebooks braucht "pulseaudio-dlna" NICHT gestartet werden.

Anders sieht es aus beim direkten Streaming vom Notebook zum Wlan-Radio da muss zuvor nur "pulseaudio-dlna" im Terminal gestartet werden, worauf in Folge das  Wlan-Radio (UPnp Gerät) sofort gefunden wird, in Klang wird das dlna-Gerät angezeigt und das im Player laufende Musik-File wird sofort dort abgespielt. Mein Wlan-Radio schaltet sich, egal was gerade läuft, automatisch auf diesen gestreamten Track um. ;D

Da der Dienst "rygel" mit root-Recht in: /home/USER/.config/autostart/rygel.desktopeingetragen war wurde er auch automatisch gestartet. Da ich diesen Eintrag in Startprogramme nicht deaktivieren konnte habe ich mit "nemo" und erweitertem Recht entfernt. Stattdessen möchte ich den Medien-Server "Rygel" und "pulseaudio-dlna" nur bei Bedarf manuell Starten und Beenden dafür wurden Start/Stop Starter im Menü>Multimedia angelegt. In meinem altem Thema: https://www.linuxmintusers.de/index.php?topic=36799.msg525683#msg525683 wurde seinerzeit eine Service-Unit zum Beenden von Rygel verwendet, auf die ich hier aber verzichte. Die Startbefehle in den Startern lauten für Rygel: "/usr/bin/rygel" und "rygel -s" und für PulseAudio-dlna: "paulseaudio-dlna" und "pkill pulseaudio-dlna", siehe Screenshots im Anhang.

Off-Topic:
Altes Thema um LM18Cin./Rygel, aber seinerzeit wurde da anders gestrickt: https://www.linuxmintusers.de/index.php?topic=36799.25
Altes Thema um LM18Cin./Chromecast: https://www.linuxmintusers.de/index.php?topic=28644.msg435023#msg435023
« Letzte Änderung: 10.03.2019, 19:47:23 von kuehhe1 »

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #39 am: 08.03.2019, 16:55:36 »
Da im Mäusedisplay des Wlan-Radio auch "FLAC audio on HP470" und "MPEG audio on HP470" zur Auswahl angezeigt wurde, ich aber keine FLAC Files streame, habe ich in der: ~/.config/rygel.conf den Eintrag für [GstLaunch]
enabled=false
von "true" auf "false" gesetzt.

Wenn du mpeg auswählst, dann wird auch mp3 abgespielt. Aber deine Lösung ist noch eleganter  ;D
Übrigens hat das ganze hickhack noch einen Vorteil: meine Xbox wird seitdem auch in Pavucontrol angezeigt  :)

Gratuliere, wir habens geschafft.  8)

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #40 am: 09.03.2019, 14:38:30 »
Ja, Dank guter Zusammenarbeit, es ist vollbracht. :D

Trotzdem verstehe ich gerade deine Aussage nicht so recht:
Wenn du mpeg auswählst, dann wird auch mp3 abgespielt.
mp3 wird doch bei momentaner Einstellung der ~/.config/rygel.conf auch abgespielt.

Ich hab den Eintrag [code][GstLaunch]
enabled=false
nur deshalb auf false gesetzt weil mir sonst im Wlan-Radio zwei Auswahlen FLAC audio on @HOSTNAME@
MPEG audio on @HOSTNAME@
ohne Inhalte (Tracks) angezeigt wurden

[GstLaunch]
enabled=false
title=@REALNAME@'s stream
launch-items=myaudioflac;myaudiompeg

myaudioflac-title=FLAC audio on @HOSTNAME@
myaudioflac-mime=audio/flac
myaudioflac-launch=pulsesrc device=upnp.monitor ! flacenc quality=8

myaudiompeg-title=MPEG audio on @HOSTNAME@
myaudiompeg-mime=audio/mpeg
myaudiompeg-launch=pulsesrc device=upnp.monitor ! lamemp3enc target=quality quality=6

[Playbin]
enabled=true
title=Audio/Video playback on @REALNAME@'s computer

[general]
interface=
upnp-enabled=true

[MediaExport]
uris=/home/kuehhe1/Musik/Musik;

Würdest du mir zu deinem "mpeg" Hinweis mal ein Konfigurationsbeispiel anhängen oder meins ergänzen. ;)

Re: 19.1.: Pulseaudio Modul und X11?
« Antwort #41 am: 09.03.2019, 15:03:45 »
Würdest du mir zu deinem "mpeg" Hinweis mal ein Konfigurationsbeispiel anhängen oder meins ergänzen. ;)

Wenn ich das richtig verstehe, dann wird deine Datei encodiert, und du kannst wählen, ob du einen flac oder einen mpeg-layer-3 Stream empfangen möchtest. Das mit mp3 war dann nur ein Hinweis.