Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.10.2020, 07:25:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24584
  • Letzte: klaatu2
Statistiken
  • Beiträge insgesamt: 685701
  • Themen insgesamt: 55504
  • Heute online: 492
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 7
Gäste: 443
Gesamt: 450

Autor Thema:  Gnome Spiele kein Sound Skript löst Problem aber nicht dauerhaft  (Gelesen 491 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,
ich habe die Gnome Spiele installiert. Mit fiel auf, dass der Sound nicht abgespielt wird (aisleriot).
Im Internet habe ich eine Lösung gefunden:

#for cinnamon, turn on event sounds. dconf-editor doesn't retain true
if [ "$XDG_CURRENT_DESKTOP" = "X-Cinnamon" ]; then
  gsettings set org.cinnamon.desktop.sound event-sounds true
fi

Nach aktivieren dieses Skript im Terminal funktioniert der Sound in allen Spielen.

Kann mit jemand helfen oder ist eine dauerhafte Einstellung möglich?

System Linux Mint 19.1 Cinnamon
Rechner Gigabyte Brix

Vielen Dank für eure Untertützen.

LG Harald

Hi :)
das script einfach mit verzögerung in die startprogramme setzen :)

tml

  • Gast
Erstelle einfach unter Einstellungen --> Startprogramme einen neuen benutzerdefinierten Befehl:
gsettings set org.cinnamon.desktop.sound event-sounds true

Guten Tag,

ich habe das Skript eingesetzt.
Es hat direkt funktioniert.

Vielen Dank.
Danke tml und ehtron (mein sächsischer Nachbar)

Herzliche Grüße aus Brandenburg
Harald

Hi :)
dann setze bitte richtig auf gelöst.. siehe hilfe hier oben im menü :)

tml

  • Gast
Off-Topic:
ich habe das Skript eingesetzt
Warum einfach, wenn es auch umständlich geht ;)