Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.05.2019, 16:52:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22023
  • Letzte: elok
Statistiken
  • Beiträge insgesamt: 590296
  • Themen insgesamt: 47787
  • Heute online: 393
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Kann keine CDs abspielen  (Gelesen 1035 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Kann keine CDs abspielen
« am: 16.02.2019, 20:25:30 »
LM 18.3 Cinnamon 64-bit - Version 3.6.7 - Kernel 4.15.0-45-gneric
externes DVD-Laufwerk

Ich habe heute eher zufällig festgestellt, dass ich keine CDs hören kann. Unabhängig davon, ob es sich um gebrannte oder originale CDs handelt, kommt
1. unter VLC oder Clementine ein fehlerhafter Ton (völlig abgehackt)
2. beim Öffnen mit "Medienwiedergabe erscheint die Meldung "Es ist ein Fehler aufgetreten. Der angegebene Film konnte nicht gefunden werden."

Selbstverständlich funktionieren die CDs auf anderen Geräten.

Rippen und Brennen von CDs ist übrigens kein Problem und funktioniert tadellos, so dass ich nicht glaube, dass es an der Hardware liegt. Sorry - bin zwar jetzt kein Linux-Newbie mehr und es ist vermutlich ein ganz banaler Fehler, aber ich habe keine Ahnung, wo ich ansetzen soll.... :'(

Für Tipps bin ich jedenfalls sehr dankbar.
« Letzte Änderung: 21.03.2019, 21:01:11 von Anyway »

Re: Kann keine CDs abspielen
« Antwort #1 am: 16.02.2019, 20:37:13 »
Selbstverständlich funktionieren die CDs auf anderen Geräten.
..und auch mit demselben externen DVD-Laufwerk?
Systeminformationen mal bitte zeigen:
inxi -Fz

Re: Kann keine CDs abspielen
« Antwort #2 am: 16.02.2019, 20:46:45 »
@Hollex - hab's nun mal auf die Schnelle bei meinem Laptop ausprobiert: dort funktioniert das externe Laufwerk wie erwartet tadellos.
Hier die gewünschten Daten:
System:    Host: Zenion Kernel: 4.15.0-45-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: INTEL model: CRESCENTBAY
           Bios: American Megatrends v: 5.6.5 date: 01/29/2015
CPU:       Dual core Intel Core i5-4200U (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 2600 MHz 1: 860 MHz 2: 1340 MHz 3: 1226 MHz
           4: 1060 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 18.0.5
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-45-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 247.5GB (40.1% used)
           ID-1: /dev/sda model: Intenso_SSD_Sat size: 247.5GB
Partition: ID-1: / size: 219G used: 85G (41%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 213 Uptime: 5:04 Memory: 2047.4/7889.4MB
           Client: Shell (bash) inxi: 2.2.35

Vielen Dank schon mal...

Re: Kann keine CDs abspielen
« Antwort #3 am: 16.02.2019, 20:53:40 »
Im System sind 2 Audio-Interfaces.
Ich würde mal als erstes bei Cinnamon in den Einstellungen für Audio/Klang schauen.
Das System-Log könnte auch mal hilfreich sein.

Re: Kann keine CDs abspielen
« Antwort #4 am: 16.02.2019, 21:14:49 »
Was kann ich unter "Einstellungen" - "Klang" schon groß verändern? Ich habe außerdem meine Daten mit den "jungfräulichen" also unmittelbar nach der Erstinstallation vorhandenen verglichen. Auch dort gab es die beiden Audio-Interfaces.

Ähem - wie komme ich an das System-Log ran....?

Re: Kann keine CDs abspielen
« Antwort #5 am: 16.02.2019, 21:53:29 »
Falls Du neu bootest, erstmal 2 Minuten warten.
Dann starte VLC mit dem fehlerhaften Ton. Dann beenden und ein Terminal
öffnen und folgenden Befehl:
journalctl --since "2 min ago"
« Letzte Änderung: 16.02.2019, 22:02:37 von Hollex »

Re: Kann keine CDs abspielen
« Antwort #6 am: 16.02.2019, 22:46:14 »
Okay - habe alles so gemacht wie beschrieben, hier das Ergebnis:
-- Logs begin at Sa 2019-02-16 22:37:12 CET, end at Sa 2019-02-16 22:43:01 CET.
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: new high-speed USB device number 9 usi
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: New USB device found, idVendor=05e3, i
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: New USB device strings: Mfr=0, Product
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: Product: USB TO IDE
Feb 16 22:42:10 Zenion kernel: usb-storage 2-2.4:1.0: USB Mass Storage device de
Feb 16 22:42:10 Zenion kernel: usb-storage 2-2.4:1.0: Quirks match for vid 05e3
Feb 16 22:42:10 Zenion kernel: scsi host4: usb-storage 2-2.4:1.0
Feb 16 22:42:10 Zenion mtp-probe[3162]: checking bus 2, device 9: "/sys/devices/
Feb 16 22:42:10 Zenion mtp-probe[3162]: bus: 2, device: 9 was not an MTP device
Feb 16 22:42:11 Zenion kernel: scsi 4:0:0:0: CD-ROM            TEAC     DW-224E-
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Power-on or device reset occurred
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: [sr0] scsi3-mmc drive: 24x/24x writer
Feb 16 22:42:11 Zenion kernel: cdrom: Uniform CD-ROM driver Revision: 3.20
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Attached scsi CD-ROM sr0
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Attached scsi generic sg2 type 5
Feb 16 22:43:01 Zenion org.gnome.Terminal[1573]: (gnome-terminal-server:3255): G
lines 1-17/17 (END)...skipping...
-- Logs begin at Sa 2019-02-16 22:37:12 CET, end at Sa 2019-02-16 22:43:01 CET. --
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: new high-speed USB device number 9 using xhci_hcd
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: New USB device found, idVendor=05e3, idProduct=0701
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: New USB device strings: Mfr=0, Product=1, SerialNumber=0
Feb 16 22:42:10 Zenion kernel: usb 2-2.4: Product: USB TO IDE
Feb 16 22:42:10 Zenion kernel: usb-storage 2-2.4:1.0: USB Mass Storage device detected
Feb 16 22:42:10 Zenion kernel: usb-storage 2-2.4:1.0: Quirks match for vid 05e3 pid 0701: 520
Feb 16 22:42:10 Zenion kernel: scsi host4: usb-storage 2-2.4:1.0
Feb 16 22:42:10 Zenion mtp-probe[3162]: checking bus 2, device 9: "/sys/devices/pci0000:00/0000:00:14.0/usb2/2-2/2-2.4"
Feb 16 22:42:10 Zenion mtp-probe[3162]: bus: 2, device: 9 was not an MTP device
Feb 16 22:42:11 Zenion kernel: scsi 4:0:0:0: CD-ROM            TEAC     DW-224E-V        1.CA PQ: 0 ANSI: 0
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Power-on or device reset occurred
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: [sr0] scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
Feb 16 22:42:11 Zenion kernel: cdrom: Uniform CD-ROM driver Revision: 3.20
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Attached scsi CD-ROM sr0
Feb 16 22:42:11 Zenion kernel: sr 4:0:0:0: Attached scsi generic sg2 type 5
Feb 16 22:43:01 Zenion org.gnome.Terminal[1573]: (gnome-terminal-server:3255): Gtk-WARNING **: Theme directory  of theme oxygen has no size field

Vielleicht gibt es ja neue Erkenntnisse (Hochachtung für's interpretieren) - ich bin aber für heute erst einmal off und bin auf morgen gespannt.

Re: Kann keine CDs abspielen
« Antwort #7 am: 16.02.2019, 23:32:29 »
Hier würde ich noch mal was versuchen! (nur ein Beispielbild)
Einen anderen Kernel würde ich ebenfalls noch mal testen!
Hier auch noch mal durcharbeiten. Eventuell "Pulesaudio"
neu installieren.
https://wiki.ubuntuusers.de/Sound_Problembehebung/
« Letzte Änderung: 17.02.2019, 00:01:36 von Hollex »

Re: Kann keine CDs abspielen
« Antwort #8 am: 17.02.2019, 18:32:46 »
So - habe Kernel 4.4.0-142 ausprobiert, dass brachte aber keinerlei Veränderung.
Ganz nebenbei: beim Laptop meiner besseren Hälfte (ebenfalls LM 18.3) mit integriertem CD-Laufwerk besteht exakt das gleiche Problem. Was dort jedoch anders ist: beim Aufrufen des Alsamixers sieht man dort die Balken (Master, Headphone etc.) während bei meinem PC  nur die "00-Kästchen zu sehen sind...


Die nächste Aktion wäre jetzt die Neuinstallation von Pulseaudio.
Dazu werde ich wohl zunächst Pulseaudio deinstallieren müssen. Mache ich das besser über die Synaptik-Paketverwaltung (das wären insgesamt 15 Pakete) oder über die Anwendungsverwaltung (das wären immerhin noch 7 Pakete - oder reicht hier jeweils "Pulseaudio" alleine zu deinstallieren und neu zu installieren)??? :-\
« Letzte Änderung: 17.02.2019, 18:45:24 von Anyway »

Re: Kann keine CDs abspielen
« Antwort #9 am: 17.02.2019, 18:45:57 »
siehe mal hier:
https://forum.ubuntuusers.de/topic/pulseaudio-entfernen-2/

Zitat
Ganz nebenbei: beim Laptop meiner besseren Hälfte (ebenfalls LM 18.3) mit integriertem CD-Laufwerk besteht exakt das gleiche Problem
...dann denke ich, dass "pulseaudio" nicht viel helfen wird. Vielleicht fehlen bei euch irgendwelche Codecs.
« Letzte Änderung: 17.02.2019, 18:50:59 von Hollex »

Re: Kann keine CDs abspielen
« Antwort #10 am: 17.02.2019, 18:55:30 »
...und unter Einstellungen - Klang sieht es bei mir auch völlig anders aus:


Re: Kann keine CDs abspielen
« Antwort #11 am: 17.02.2019, 19:05:21 »
Da bist Du doch schon mal nicht falsch.
Wähle mal ein anderes Ausgangsprofil und teste den Klang.
-------------------------------------------------------------------------------------------------
Was ist denn z.B. wenn Du youtube öffnest,irgendwas abspielen, hast Du
denn dort richtigen, klaren Sound oder auch "verzerrt"?

Re: Kann keine CDs abspielen
« Antwort #12 am: 17.02.2019, 19:14:40 »
So - habe nun Pulseaudio deinstalliert und neu installiert. Das Problem ist das Gleiche.
Das zerhackte Klangbild habe ich ausschließlich beim Abspielen einer CD - auf dem PC abgelegte Sounddateien klingen ebenso normal wie Youtube-Videos.

Die Balken bei Alsamixer sehe ich, wenn ich die Klangkarte "HDA Intel PCH" auswähle, aber das wird nicht gespeichert und bringt auch keinen Unterschied.

Ich glaube, ich werden einfach damit leben müssen, keine CDs abspielen zu können - jedenfalls lohnt es sich nicht, sein sonst funktionierendes System zu zerschießen.

@Hollex, falls Du noch einen bahnbrechenden Tipp hast, probiere ich den gerne aus, aber ansonsten vielen Dank für Deine Hilfe  :)

Re: Kann keine CDs abspielen
« Antwort #13 am: 17.02.2019, 19:18:13 »
Ach - übrigens: Unter Einstellungen - Klang habe ich nur ein einziges Ausgangsprofil (Analog Stereo Eingang) und somit keine andere Auswahlmöglichkeit. Seltsamerweise höre ich aber beim Testklang überhaupt nichts...

Re: Kann keine CDs abspielen
« Antwort #14 am: 17.02.2019, 19:20:53 »
Seltsamerweise höre ich aber beim Testklang überhaupt nichts...
..solltest Du aber normalerweise, Kopfhörer oder Boxen, musst Du halt anwählen.
Sonst fällt mir nur noch das hier ein:
https://wiki.ubuntuusers.de/Codecs/