Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
04.04.2020, 14:07:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23732
  • Letzte: d49d
Statistiken
  • Beiträge insgesamt: 651162
  • Themen insgesamt: 52716
  • Heute online: 665
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Dual Monitor am Gigabyte AB350N-Gaming WIFI  (Gelesen 240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Dual Monitor am Gigabyte AB350N-Gaming WIFI
« am: 15.02.2019, 14:44:17 »
Hallo,
ich versuche gerade, zwei Monitore am Gigabyte AB350N-Gaming WIFI anzuschließen.
Das Bord hat einen DP-Ausgang, der funktioniert und einen HDMI, an dem der zweite Monitor nicht läuft.
Im Handbuch von Gigabyte lässt sich folgendes lesen:
"Dual-display configurations are supported after you install motherboard drivers in OS."

Wahrscheinlich bezieht sich das auf die Windows Treiber. Aber mit LM?

inxi -F
System:    Host: spstat3 Kernel: 4.18.0-14-generic x86_64 bits: 64 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa
Machine:   Type: Desktop System: Gigabyte product: AB350N-Gaming WIFI v: N/A serial: <root required>
           Mobo: Gigabyte model: AB350N-Gaming WIFI-CF v: x.x serial: <root required> UEFI: American Megatrends v: F25
           date: 01/16/2019
CPU:       Topology: Quad Core model: AMD Ryzen 5 2400G with Radeon Vega Graphics bits: 64 type: MT MCP L2 cache: 2048 KiB
           Speed: 1419 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 1418 2: 1419 3: 1413 4: 1426 5: 1418 6: 1419 7: 1493
           8: 1595
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Vega [Radeon Vega 8 Mobile] driver: amdgpu v: kernel
           Display: x11 server: X.Org 1.19.6 driver: amdgpu,ati unloaded: fbdev,modesetting,radeon,vesa
           resolution: 1920x1200~60Hz
           OpenGL: renderer: AMD RAVEN (DRM 3.26.0 4.18.0-14-generic LLVM 7.0.0) v: 4.5 Mesa 18.2.2
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel
           Device-2: Advanced Micro Devices [AMD] driver: snd_hda_intel
           Device-3: Texas Instruments PCM2902 Audio Codec type: USB driver: hid-generic,snd-usb-audio,usbhid
           Sound Server: ALSA v: k4.18.0-14-generic
Network:   Device-1: Intel Wireless 3165 driver: iwlwifi
           IF: wlp6s0 state: up mac: 44:03:2c:92:a5:8b
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp8s0 state: down mac: e0:d5:5e:2b:44:8f
Drives:    Local Storage: total: 1.14 TiB used: 196.23 GiB (16.9%)
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 960 EVO 250GB size: 232.89 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB
Partition: ID-1: / size: 227.74 GiB used: 20.48 GiB (9.0%) fs: ext4 dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 38.2 C mobo: N/A gpu: amdgpu temp: 38 C
           Fan Speeds (RPM): N/A
Info:      Processes: 270 Uptime: 25m Memory: 13.71 GiB used: 1.44 GiB (10.5%) Shell: bash inxi: 3.0.27


und xrandr
Screen 0: minimum 320 x 200, current 1920 x 1200, maximum 16384 x 16384
HDMI-A-0 disconnected (normal left inverted right x axis y axis)
DisplayPort-0 connected primary 1920x1200+0+0 (normal left inverted right x axis y axis) 518mm x 324mm
   1920x1200     59.95*+
   1920x1080     60.00    50.00    59.94 
   1600x1200     59.95 
   1680x1050     59.95 
   1280x1024     75.02    60.02 
   1440x900      59.89 
   1280x800      59.95 
   1280x720      60.00    50.00    59.94 
   1024x768      75.03    60.00 
   800x600       75.00    60.32 
   720x576       50.00 
   720x480       60.00    59.94 
   640x480       75.00    60.00    59.94 


Es läuft LM 19.1 Cinnamon

Gruß
Benedikt
« Letzte Änderung: 15.02.2019, 16:18:55 von spihlhaus »

Re: Dual Monitor am Gigabyte AB350N-Gaming WIFI
« Antwort #1 am: 15.02.2019, 16:18:46 »
Hallo,

leider habe ich irgendein Kabel genommen für den zweiten Monitor.
Es war ein HDMI zu DP. Das funktioniert nur in eine Richtung!
Das war mir entfallen. Jetzt funktioniert es mit einem reinen HDMI Kabel

Sorry
Benedikt