Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.11.2019, 21:57:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22815
  • Letzte: klakra
Statistiken
  • Beiträge insgesamt: 619549
  • Themen insgesamt: 50002
  • Heute online: 783
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Audioeinstellung  (Gelesen 926 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Audioeinstellung
« Antwort #15 am: 12.02.2019, 22:14:37 »
Versuche vielleicht noch Kernel 4.18  und/oder Mainline 4.20.7 mit UKUU.

Re: Audioeinstellung
« Antwort #16 am: 13.02.2019, 09:27:41 »
Die Narrow Box 4K ist ein bekannter Problemfall, siehe https://www.linuxmintusers.de/index.php?topic=39554.15

Immerhin wird HDMI-Audio erkannt Intel HDMI/DP LPE Audio driver: HdmiLpeAudio

Re: Audioeinstellung
« Antwort #17 am: 13.02.2019, 09:31:22 »
Wie sieht es denn in den Klangeinstellungen aus unter Ausgang?
Dort muss der richtige Ausgang gewählt werden.

Re: Audioeinstellung
« Antwort #18 am: 13.02.2019, 14:30:15 »
Hi :)
schau im
alsamixer
ob sich dort passende einstellungen finden.

Re: Audioeinstellung
« Antwort #19 am: 13.02.2019, 20:41:18 »
Hallo,
tommix: kernel ist zur Zeit 4.18.0-15 aktiv, was ist Mainline und wie sollte ich es installieren?
ehtron:ist das richtig so?
   Gerät: Intel HDMI/DP LPE Audio                   F1:  Hilfe                │
│    Chip:                                           F2:  System-Informationen │
│ Ansicht: F3: Wiedergabe  F4: Aufnahme  F5: Alle    F6:  Klangkarte auswählen │
│ Element:                                           Esc: Beenden              │
│                                                                              │
│                                                                              │
│                                                                              │
│                     Dieses Klanggerät hat keine Regler.                   


garfield121:Bei den Klangeinstellungen Gerät HDMI deaktiviert.  Ich finde keine Möglichkeit es zu aktivieren. Eigenartig, das Bild wird über diesen Ausgang übertragen. Den Link habe ich gelesen, sollte ich das dort genannte Ubuntu mal testen? Wenn ja, kannst Du mir einen aktuellen Link senden?
« Letzte Änderung: 13.02.2019, 21:30:55 von mint13 »

Re: Audioeinstellung
« Antwort #20 am: 16.02.2019, 07:37:34 »
Hallo,
vielen Dank an alle die mir helfen wollten. Auf Grund der Sound- und Bluetoothprobleme musste ich wohl oder übel auf diesem Gerät zu Windows zurück. Als Trost bleiben mir  meine beiden Laptop´s mit Mint Mate 19.1. Nochmals vielen Dank an alle und ein schönes Wochenende.