Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.08.2019, 07:13:34

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22431
  • Letzte: ND:YAG
Statistiken
  • Beiträge insgesamt: 604767
  • Themen insgesamt: 48976
  • Heute online: 462
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Grafikkarte funktioniert nicht, Linux Mint 19.1 Cinnamon - GeForce GTX460  (Gelesen 431 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo LinuxMintUsers,

Linux Mint 19.1 Cinnamon, 4.0.9, 4.15.0-45-generic

Habe hier eine GeForce GTX460GS (ich weiß, die ist alt), die ich einbauen möchte.
Nach dem Einbau startet der Rechner bis Grub, nach der Auswahl wird der Bildschirm schwarz mit ein paar roten Fragmenten, dann ganz schwarz .... habe schon einiges probiert, aber komme hier als neuling nicht weiter.

Hat jemand Lust+Zeit zum helfen? Welche Infos werden benötigt?

Schon mal vielen dank vorab!
« Letzte Änderung: 08.02.2019, 17:19:24 von Reigam18 »

Re: Grafikarte funktioniert nicht
« Antwort #1 am: 08.02.2019, 12:45:49 »
Mint war vorher installiert? Mit was für einer Grafikkarte? Was sagt denn
inxi -G??

Re: Grafikarte funktioniert nicht
« Antwort #2 am: 08.02.2019, 12:48:30 »
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel Sandybridge Desktop v: 3.3 Mesa 18.2.2

Mint läuft bereits seit einiger Zeit, Onboard

Re: Grafikarte funktioniert nicht
« Antwort #3 am: 08.02.2019, 13:14:20 »
Da steckt die Karte wohl gerade nicht drin, oder?
Schon mal probiert, mit eingebauter Karte im Safe Mode zu booten? Oder mit der Bootoption "nomodeset"?

Re: Grafikarte funktioniert nicht
« Antwort #4 am: 08.02.2019, 13:55:45 »
Graphics:
  Device-1: NVIDIA GF104 [GeForce GTX 460]
  driver: nvidia v: 340.104
  Display: server: X.Org 1.19.6 driver: nvidia
unloaded: fbdev, modesetting, nouveau, vesa tty: 80x25
Message: Advanced graphics data unanailable in console for root.

Konnte im Safe Mode booten. Habe dann in der Treiberverwaltung von video-nouveau auf nvidia-340 geändert.
Rechner blieb dann wieder nach grub hängen.
Neustart, Safe Mode, in der Consol mit dem Code sudo apt-get purge *nvidia Treiber gelöscht. Neustart im Safe Mode, Treiberverwaltung video-nouveau auf nvidia-driver-390 geändert und
Rechner bleibt wieder hinter grub hängen ....
Karte ausgebaut um hier schreiben zu können ...

Re: Grafikarte funktioniert nicht
« Antwort #5 am: 08.02.2019, 13:57:16 »
Sicher, dass die Karte in Ordnung ist?

Re: Grafikarte funktioniert nicht
« Antwort #6 am: 08.02.2019, 14:05:35 »
Leider nicht ... wüsste auch nicht wie ich das prüfen könnte. Och menno

Re: Grafikarte funktioniert nicht
« Antwort #7 am: 08.02.2019, 14:12:28 »
Hat du schon mal mit Karte drin ein Live System gestartet, ob das funktioniert?

Re: Grafikarte funktioniert nicht
« Antwort #8 am: 08.02.2019, 14:12:29 »
Quercheck:

Laut der Liste wird das Modell vom Nouveau Treiber unterstützt:
 
https://nouveau.freedesktop.org/wiki/CodeNames/

(Musst nach GF104 suchen)

Re: Grafikarte funktioniert nicht
« Antwort #9 am: 08.02.2019, 14:17:12 »
Schuss ins Blaue aber vielleicht hilfts:

Aus den Releasenotes zu Mint19:   https://linuxmint.com/rel_tessa_mate.php

Zitat
Solving freezes during the boot sequence
Some graphics cards don't work well with the open-source driver present in Linux Mint.

If Linux Mint freezes during boot time, use the "nomodeset" boot option as illustrated in the video below:

In den Releasenotes kommt dahinter noch ein ganzer Haufen weiterer "Problembehebungsmaßnahmen"

Re: Grafikarte funktioniert nicht
« Antwort #10 am: 08.02.2019, 17:13:00 »
Sorry, für die lange Leitung.

Live System geht bis zum Ladebildschirm, dann bleibt der Monitor schwarz.

Dann schaue ich mir nochmal die Links von Malvindra an .... glaube aber die Karte ist putt :(

Danke euch!