Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.02.2019, 13:29:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 574920
  • Themen insgesamt: 46576
  • Heute online: 605
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] HDMI Problem?  (Gelesen 258 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] HDMI Problem?
« am: 07.02.2019, 20:22:48 »
Linux Mint 19.1 Cinnamon und ein Intel NUC mit Phillips 32 Monitor via HDMI. Musste meinen defekten "Vorgänger" 32 Monitor durch einen (jetzt etwas neueren) aber fast gleichen 32 Phillips Monitor ersetzen. Nun habe ich plötzlich das Problem, das wenn der Monitor (sei es via Computer oder auch via Monitor) in den Ruhezustand versetzt wird und der Computer oder der Monitor wieder "aufgeweckt" wird eine absolut unbrauchbare Farbeeinstellungen anzeigt - so als ob alles massiv kontrastig und übersättig ist. Monitor ICC Profil hängt immer noch am Bildschirm, die Anzeige ist aber absolut falsch und unbrauchbar.
Nach einigem Suchen habe ich festgestellt, dass wenn ich den HDMI Stecker kurz abziehe und wieder einstecke, der Spuk vorbei ist und alles ist wie es sollte...

Woran mag das liegen? HDMI Kabel ist fehlerfrei (getestet), ICC Profil ist wo es sein sollte und ist auch mit dem Bildschirm verbunden, Videokarte (Intel) denke ich ist i.o. denn auch wenn ich nur kurz den Monitor (am Monitor) ausschalte oder in den Ruhezustand versetze kommt der Fehler... hat jemand eine Idee wo ich suchen muss?

Besten Dank und Gruss

Raoul
« Letzte Änderung: 08.02.2019, 14:14:34 von raoul »

Re: HDMI Problem?
« Antwort #1 am: 07.02.2019, 22:26:01 »
Ich vermute mal, an möglicherweise unsauberer Implementierung des HDMI-Protokolls im neuen Monitor?
Wenn´s am Alten einwandfrei lief und derartige Effekte nicht auftraten - am Neuen aber schon, könnte es das sein .... dass potentiell entweder in Hard- oder Software dort etwas "schlechter" ist ... kleinere Toleranzen....o.ä.?

Re: HDMI Problem?
« Antwort #2 am: 08.02.2019, 08:51:41 »
Habe nochmals das HDMI Kabel getauscht - ohne Erfolg. Habe den neuen Monitor an mein Notebook (auch Linux Mint 19.1 Cinnamon) gehängt - dort passiert der Fehler nicht... habe mal ein anderes ICC Profil rangehängt - kein Erfolg, nach sobald der Monitor mal "schwarz" wird (durch ein-ausschalten, Ruhezustand compi oder Monitor) habe ich wieder schlimme Falschfarben...

bin ratlos...

Re: HDMI Problem?
« Antwort #3 am: 08.02.2019, 09:20:12 »
...nun habe ich bemerkt, dass mein Intel NUC ja auch einen USB-C / Thunderbolt Anschluss hat. Den Monitor mit einem USB-C Kabel angehängt und der Spuk ist vorbei...?

Scheint dass irgenwas im Intel-NUC (HDMI oder Graphikkarte) nicht sauber mit dem neuen Monitor per HDMI arbeitet...

nun zumindest so hat sich das Problem lösen lassen.

Re: HDMI Problem?
« Antwort #4 am: 08.02.2019, 10:11:17 »
Prima, dann setze bitte ggf. noch ein "gelöst" oder "erledigt": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)

Re: HDMI Problem?
« Antwort #5 am: 08.02.2019, 14:13:44 »
Gelöst ist das Problem eigentlich nicht - ich habe nur für mich einen Weg gefunden den Fehler zu umgehen... werde den Post als "erledigt" markieren