Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.02.2019, 13:42:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 574924
  • Themen insgesamt: 46576
  • Heute online: 605
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Scanner Canon Lide 220 liefert unbrauchbare Scans  (Gelesen 350 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Scanner Canon Lide 220 liefert unbrauchbare Scans
« am: 07.02.2019, 12:53:54 »
Guten Tag,
ich habe folgende Systemdaten:

Linux Mint 18 Cinnamon 32-bit
Version 3.0.7
Kernel 4.4.0-21-generic
mit forcepae installiert (funktioniert einwandfrei)

ASUS Notebook mit Intel Pentium M 1.50GHz x 1
Arbeitsspeicher 1.0 GiB
HDD 240 GB

Der Canon Lide 220 Scanner wird nach Installation des ppa von Rolf Bensch mit SimpleScan erkannt und startet auch den Scanvorgang (Textmodus). Das Ergebnis ist allerdings unbrauchbar: grauer Hintergrund mit Streifen und andeutungsweise Inhalt des Textdokuments.

Mit meinem HP Envy Notebook mit Linux Mint 19 Cinnamon 3.8.9, Kernel 4.15.0-45-generic, ppa Rolf Bensch, liefert der Scanner einwandfreie Ergebnisse.

Kann jemand helfen?
Danke für eine Antwort
« Letzte Änderung: 09.02.2019, 13:28:44 von LMikceh77 »

neo67

  • Administrator
  • *****
Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #1 am: 07.02.2019, 13:57:56 »
Bitte vorher das richtige Board aussuchen!
 :)

Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #2 am: 07.02.2019, 22:15:29 »
Hallo neo67,
ich war froh, dass ich herausgefunden habe, wie ich ein neues Thema erstellen kann.
Da habe ich gar nicht darauf geachtet, wo ich gerade war.
Danke für den Service.
 :)

Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #3 am: 15.02.2019, 18:02:27 »
Hallo,
hat keiner hier eine Idee oder einen Lösungsvorschlag?
Danke für eine Antwort
LM

Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #4 am: 15.02.2019, 18:57:20 »
Hallo,
das Thema mit den Streifen gabs schon mal. Was sagt die Bordsuche?

In diesem Thema berichtet @Kroschi über einen funktionsfähigen Lide220 unter LM18.3 Cin.:
https://www.linuxmintusers.de/index.php?topic=53647.msg729257#msg729257

eventuell mal anschreiben.

Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #5 am: 15.02.2019, 19:14:24 »
Danke für den Hinweis.
Mit meinem HP ENVY 14 SPECTRE Notebook und  Linux Mint 19 Tara Cinnamon, Kernel 4.15.0-45-generic x86_64 und installiertem ppa von Rolf Bensch funktioniert der Scanner einwandfrei.
Nur eben nicht in der am Anfang meines Threads erwähnten Konfiguration.
Die Nachschau im Link (hatte ich auch schon entdeckt) führt mich auch nicht weiter.
Eigene weitere Recherchen mit Google (auch Bordsuche) haben bisher nicht zur Problemlösung geführt.
LM
« Letzte Änderung: Gestern um 22:10:50 von LMikceh77 »

Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #6 am: 15.02.2019, 19:32:19 »
ich sehe gerade bei @Kroschi, sein System ist LM18.3 mit CanonLide220 da erübrigt sich das anschreiben....

Möglich das es an deiner LM18 Cin. 32Bit Version oder am installierten Kernel liegt. Du könntest mit der Aktual.-Verwalt. > Ansicht > Linux Kernel versuchen ob eine höheren Version der 4.4 Linie zum besseren Scan-Ergebnis führt.
« Letzte Änderung: 15.02.2019, 20:22:17 von kuehhe1 »

[gelöst] Re: Scanner Canon Lide 220 liefert unbrauchbare Scans
« Antwort #7 am: Gestern um 22:23:02 »
Ich habe inzwischen ein Ubuntu 14.04 LTS mit forcepae installiert. Damit und mit dem ppa von Rolf Bensch funktioniert der LIDE 220 Scanner einwandfrei.

Da Linux Mint 19 Tara ebenfalls funktioniert, vermute ich, dass alle Linux Mint-Versionen, die auf Ubuntu 16.04 basieren, nicht mit dem LIDE 220 korrespondieren (das wird durch meine bisherige Erfahrung bestätigt. Ich kann nicht einschätzen, ob das an Mint oder an der Ubuntu Basis-Version liegt.

Seit Linux Mint 19 Tara scheint die Funktionalität jedenfalls (wieder) einwandfrei implementiert zu sein. Da auch keine weiteren Vorschläge kommen, scheint es keine andere Lösung zu geben.

Für mich hat sich das Problem erledigt. Auf älteren Notebookmodellen nutze ich dann ggf. Ubuntu 14.04 LTS, auf meinem aktuellen Notebook Mint 19 Tara ff.

Danke für die Hinweise
LM