Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.10.2019, 18:54:06

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22698
  • Letzte: peshku
Statistiken
  • Beiträge insgesamt: 614411
  • Themen insgesamt: 49655
  • Heute online: 780
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Nouveau Treiber langsam, Nvidia Treiber installation klappt nicht  (Gelesen 2452 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

neo67

  • Administrator
  • *****
Und Du hast zuletzt versucht, den Nvidia zu installieren?
Ich glaube, bei "Unloading modesetting" fliegt der wieder raus...

Hast Du mal versucht, einen älteren Nvidia Treiber zu installieren?

Nein.
Ich habe das System neu installiert, nach all den Versuchen und nachdem ich mich nicht mehr über strg-alt-f1 tty anmelden konnte.
Hatte die Faxen dick.

Die Nvidia Installation habe ich gemäß allen Tricks die ich googeln konnte versucht.
- auf der Nvidia Seite den richtigen Treiber gesucht, ist alt nicht mehr in der distribution, sicher gestellt das der auch passt NV44/NVS285
- nouveau auf blocklist in config und kernel parameter, initramfs neu
- gebootet, ja, keine nouveau mehr
- auf tty angemeldet
- lightmdm gestoppt
- Nvidia installer laufen lassen
- der meckert gleich zu Anfang, läuft aber weiter
- kann dann die kernel module nicht bauen
- logs gelesen, gegoogelt, alles gemacht was irgendwo stand
- nix
- danach lief auch nouveau nicht mehr

;)

Die LinuxMint-Treiberverwaltung hast Du nicht gefunden?
Das ist kein Trick.  ;)

... mal ´ne ganz dumme Frage .....
Er hat bei DER alten Hardware den 4.18´er Kernel installiert ....... vielleicht mal einen älteren nehmen .... zum Bsp. mittels "UKUU" den LTS 4.4´er Zweig?
http://ubuntuhandbook.org/index.php/2017/02/ukuu-install-latest-kernels-ubuntu-linux-mint

... dann neu booten mit dem 4.4´er - das geht nur manuell im Grub (erweiterte Startoptionen und DANN nochmal in der Treiberverwaltung nach dem Nvidia schauen?

Die LinuxMint-Treiberverwaltung hast Du nicht gefunden?
Das ist kein Trick.  ;)
Scherzkeks

... mal ´ne ganz dumme Frage .....
Er hat bei DER alten Hardware den 4.18´er Kernel installiert ....... vielleicht mal einen älteren nehmen .... zum Bsp. mittels "UKUU" den LTS 4.4´er Zweig?
http://ubuntuhandbook.org/index.php/2017/02/ukuu-install-latest-kernels-ubuntu-linux-mint

... dann neu booten mit dem 4.4´er - das geht nur manuell im Grub (erweiterte Startoptionen und DANN nochmal in der Treiberverwaltung nach dem Nvidia schauen?

den 4.18 habe ich installiert, nachdem in meinem anderen Thread jemand dies vorgeschlagen hatte...
vorher war 4.15 drauf.

Aber 4.4 wäre mal eine Idee. Danke.

auch mit 4.4 nur 100Mbps.
dafür will der Nvidia Treiber nicht mehr ;)

MOMENT!
Ich schrieb - bitte lesen - IN DER TREIBERVERWALTUNG suchen ..... NICHT manuell installieren - das scheint nämlich nicht zu gehen; habe ich so im Ohr! Kann sein, dass Du jetzt noch mal purgen mußt, je nachdem, wie weit Du beim Installationsversuch gekommen bist?!


ach ja, sorry,
alles aufgeräumt, nochmal, 4.4 drauf, nein, keine Treiber werden angeboten.

Ok, ich glaube wir können hier zumachen.
Auf das Einfachste kommt man zum Schluss, oder es waren die Updates.

Heute wurde in den Updates was für Mesa und Nouveau angeboten.

Der Renderer ist nun: NV44

Und ich habe in den Desktop Settings von "Marco+Compositing" auf "Marco" umgestellt.
Dazu wieder das aktuelle Kernel, und die Büchse läuft so, dass sie das was sie machen soll gut erledigt.

Danke an alle.

aha...? Siehe meine Frage ganz am Anfang ...... DA stand was von Voll-Updates..... :-*

aha...? Siehe meine Frage ganz am Anfang ...... DA stand was von Voll-Updates..... :-*

Mmh.
Was meinst du damit.
Ich nutze üblicherweise mintupdate. Und das quasi ständig.
Als ich die Frage gestellt habe, war da nichts drin.

Gerade nochmal auf einem anderen Rechner geschaut. Da kommt fast das Gleiche, auch erst jetzt.

Ich wirke evtl. manchmal etwas unbeholfen, aber habe seit VMS so ziemlich jedes OS in den Fingern gehabt.
Übung ist reichlich vorhanden, nur der Spieltrieb wird weniger.


@ehtron: Danke

Einen Schritte weiter.
Nun werden tatsächlich Nvidia Treiber angeboten, können aber auf Grund von Abhängigkeiten nicht installiert werden.
Bevor ich bastel, frag ich lieber gleich:


The following packages have unmet dependencies:

nvidia-304: Depends: x11-common (>= 1:7.0.0) but 1:7.7+19ubuntu7.1 is to be installed
            Depends: libgcc1 (>= 1:3.3) but 1:8.2.0-1ubuntu2~18.04 is to be installed
            Depends: xorg-video-abi-23 but it is a virtual package


Hi :)
da ist was bei dir durcheinander... 
hast du noch andere ppa's oder quellen eingebunden?

cat /etc/issue