Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.09.2019, 06:02:30

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22565
  • Letzte: huste511
Statistiken
  • Beiträge insgesamt: 608690
  • Themen insgesamt: 49278
  • Heute online: 371
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 292
Gesamt: 296

Autor Thema:  Lightdm Ordner gelöscht - System fährt hoch - friert vor dem Anmeldefenster ein  (Gelesen 949 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

War bei den chroot-Befehlen auch dieser
sudo mount -o bind /etc/resolv.conf /mnt/etc/resolv.confdabei, ohne den hast du keine Internet-Verbindung zu dem Zielsystem und aus der Installation wird nichts.

Hallo, komme mit diesem "Strg + Alt + F2" nicht klar und nein "sudo mount -o bind /etc/resolv.conf /mnt/etc/resolv.conf" - Befehl war nicht dabei!

Drei Tasten gleichzeitig drücken?
Oder wo steckt das Problem?
Wie lange willst Du noch im Nebel herum stochern?
Mit so was komme ich nicht klar.
Viel Glück.

Zitat
Hallo, komme mit diesem "Strg + Alt + F2" nicht klar
Wenn es soweit ist, dass der Anmeldebildschirm erscheinen müsste, müssen diese 3 Tasten gleichzeitg gedrückt werden. Dann müssten 2 Zeilen erscheinen, am Ende der ersten steht tty2 und in der 2.Zeile steht am Ende login: , dahinter blinkt der Cursor. Dort muss der Benutzername eingegeben und dann Enter gedrückt werden. Nun erfolgt die Aufforderung für die Eingabe des Passworts, bei der Eingabe wird nichts angezeigt, einfach danach Enter drücken.
Nun kann der Befehl
apt install --reinstall lightdmeingegeben und Enter gedrückt werden.
Nach
sudo rebootstartet der Rechner neu.
Bei mir war es so, dass wieder kein Anmeldebildschirm erschien, aber nach Strg+Alt+F2 und der Anmeldung konnte ich den Befehl
startxeingeben und der Rechner startete weiter bis zum Desktop.
Nun könntest du im Terminal noch dies
https://www.linuxmintusers.de/index.php?topic=53133.msg723219#msg723219
probieren und hoffen, dass dann wieder alles in Ordnung ist.
« Letzte Änderung: 20.01.2019, 00:25:36 von helli »

Also beim Versuch  "Strg + Alt + F2" kommt am Ende "reinstall-Paket nicht gefunden!

apt install --reinstall lightdmSehr wahrscheinlich hast du die "--" vergessen einzutippen.

Nein, daran kann es nicht liegen - mehrmals versucht mit diesen --!

Versuche mal
sudo apt-get install --reinstall lightdm

Auch dies ergab jeweils die selbe Fehlermeldung.

Hast du zwischen "--" und reinstall eventuell ein Leerzeichen gesetzt, das da nicht hin gehört?

Sorry - Nein!

Das ist mir ein Rätsel, wie das passieren kann.  :(

Ok, nochmals vielen lieben Dank für Eure Unterstützung. Da muss ich wohl in den berühmten sauren Apfel beissen und mich notgedrungen mit einer Neuinstallation abfinden.
Nochmals Merci - Thanks und noch eine gute Nacht :(

hadisch

  • Gast
Da muss ich wohl in den berühmten sauren Apfel beissen und mich notgedrungen mit einer Neuinstallation abfinden.
Bei der Gelegenheit nicht vergessen Timeshift zu aktivieren ;)

Off-Topic:
Hab heute nebenbei eine Neuinstallation Windows 10 Home auf dem Rechner meiner Ehefrau gemacht.

Intel I5-3550, 4GB, T-Online DSL

Bis endlich Ruhe war - 5 Stunden!

Da macht doch eine Linux Installation richtig Spass  ;D