Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.11.2019, 04:48:23

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22823
  • Letzte: St.k66
Statistiken
  • Beiträge insgesamt: 619766
  • Themen insgesamt: 50028
  • Heute online: 422
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 3
Gäste: 295
Gesamt: 298

Autor Thema: [erledigt] Mint startet langsam nach Entfernen von Partitionen  (Gelesen 1921 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #45 am: 19.01.2019, 12:32:57 »
Sodala, PC , der neue, funktioniert. Zwar noch nicht Alles wie es war, da habe ich noch viel Arbeit, aber es ist sauschnell!
Hier muss ich auf erledigt setzen, das Problem wird und braucht auch nicht mehr gelöst werden. Schuld war ich, durch die Löscherei von Partitionen! Mach'ich nie mehr.
Ich bedanke mich nochmal, vor Allem bei BR01 für die Geduld und Hilfe!

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #46 am: 18.10.2019, 14:28:15 »
Hallo,
ich habe ein ähnlichen Phänomen.

Habe meine swap gelöscht und 20 GB von /home der / zugewiesen.

Es läuft soweit auch alles, aber der Rechner startet odentlich langsamer als zuvor  ???

Habe hier schon gelesen und in der fstab den swap Eintrag gelöscht.
Danach startet er wieder besser, aber nicht so flott wie vor meiner überhasteten Aktion  ::)

« Letzte Änderung: 18.10.2019, 14:32:09 von Thoni »

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #47 am: 18.10.2019, 14:46:25 »
Danach startet er wieder besser, aber nicht so flott wie vor meiner überhasteten Aktion

Starte mit einen älteren Kernel...entferne den jetzt verwendeten mit der Aktualisierungsverwaltung.
Danach zeigt die Aktualisierungsverwaltung wieder den Kernel zum installieren an..installieren und es müsste wieder schneller starten.

P.S
Selbst getestet nach einen ähnlichen Pfusch  :D

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #48 am: 18.10.2019, 15:14:01 »
@Ramses55

werde ich gleich testen  ;D
« Letzte Änderung: 18.10.2019, 15:25:28 von Thoni »

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #49 am: 18.10.2019, 15:22:07 »
Neustart..in Grub "Erweiterte Optionen für Linux Mint" auswählen.
Dort zeigt es die installierten Kernel an. Den 0.60iger auswählen und starten.

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #50 am: 18.10.2019, 15:29:40 »
Danke für die Info!

Hatte leider nicht den gewünschten Effekt  :(

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #51 am: 18.10.2019, 15:33:56 »
Hatte leider nicht den gewünschten Effekt
Hast Du den 4.15.0.65 entfernt und danach wieder installiert?

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #52 am: 18.10.2019, 15:38:46 »
Ja, aber erst nach 2 mal neu starten.

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #53 am: 18.10.2019, 15:42:31 »
Hi :)
@Ramses55

warum beantwortest du seine fragen, statt ihn zu ermuntern einen eigenen thread auf zu machen ohne kaperung dieses threads?

Re: Mint startet langsam nach Entfernen von Partitionen
« Antwort #54 am: 18.10.2019, 15:47:22 »
@ehtron

Mach ich umgehend, sorry ;)