Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.06.2019, 18:27:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22182
  • Letzte: dave_4k
Statistiken
  • Beiträge insgesamt: 595537
  • Themen insgesamt: 48252
  • Heute online: 609
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Linux Mint 19.1 Cinnamon Sound Probleme  (Gelesen 435 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Linux Mint 19.1 Cinnamon Sound Probleme
« am: 11.01.2019, 10:26:01 »
Hallo Zusammen,
ich habe seit langer Zeit in gewissen Anwendungen keinen Sound, in anderen funktioniert alles ganz normal.
Ich habe schon einiges Gegoogelt und versucht, hatte bisher leider keinen Erfolg. Im alsamixer sieht alles normal aus und die Soundkarte wird auch erkannt. Wäre Cool wenn mir jemand helfen könnte, mir gehen leider die Ideen aus.
Mfg
PS: Ich hoffe der Beitrag ist hier unter Hardware richtig ;)

Re: Linux Mint 19.1 Cinnamon Sound Probleme
« Antwort #1 am: 11.01.2019, 10:41:04 »
Wenn nur gewisse Anwendungen (welche?) Probleme machen, ist es wohl eher ein Problem mit der Software.
Aber egal, zeig doch mal, was Du da hast: inxi -Fxz

Re: Linux Mint 19.1 Cinnamon Sound Probleme
« Antwort #2 am: 11.01.2019, 10:45:31 »
Danke erstmal für die schnelle Antwort. Firefox und Spotify funktionieren z.B. nicht. Signal wiederum funktioniert problemlos.
Hier die Ausgabe:
Audio:
  Device-1: Intel Broadwell-U Audio vendor: Lenovo driver: snd_hda_intel
  v: kernel bus ID: 00:03.0
  Device-2: Intel Wildcat Point-LP High Definition Audio vendor: Lenovo
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k4.15.0-43-generic

Re: Linux Mint 19.1 Cinnamon Sound Probleme
« Antwort #3 am: 12.01.2019, 14:36:18 »
Kann mir hier Niemand weiterhelfen? Würde eine Neuinstallation gerne Vermeiden :-X

Re: Linux Mint 19.1 Cinnamon Sound Probleme
« Antwort #4 am: 13.01.2019, 12:33:14 »
Falls das jemand weiterhilft: Ich habe gerade nen Monitor über HDMI angeschlossen und über diesen läuft der Sound in allen Anwendungen