Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.01.2019, 06:58:22

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21412
  • Letzte: glaze59
Statistiken
  • Beiträge insgesamt: 567195
  • Themen insgesamt: 46030
  • Heute online: 433
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 5
Gäste: 296
Gesamt: 301

Autor Thema:  Trotz 'Herunterfahrens' des LM 19 xfce 32-bit, geht der Rechner NICHT ! aus  (Gelesen 759 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zitat
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Hast du schon mal probiert, defekte Pakete zu reparieren?

Gehe in Synaptic-Paketverwaltung, klicke auf "Bearbeiten" und dann auf "Defekte Pakete reparieren".
Vielleicht lässt sich dein Fehler hiermit einfach beheben.

(systemd ist auch für den Start und das Herunterfahren zuständig)
« Letzte Änderung: 10.01.2019, 12:46:24 von 85hans »

Hab einen Desktop Rechner mit einer SSD, zusätzlich steckt in dem "Datenhafen" eine USB 3 HDD. In dem Fall braucht der Rechner ca 2min bis er aus ist. Bei herausgezogener HDD fährt der Rechner in ca. 5sec herunter. Wurde lange nicht mehr zugegriffen auf die Platte, fährt er auch schnell herunter.
Ob Dir das was hilft?  :o
 

Hi :)
reparieren besser in den
anwendungspaketquellen unter wartung...

die ersten 2 oder 3 punkte sind meist relevant.



Hallo und guten Abend zusammen,

vielen Dank für Eure Zuschriften !
Habe jetzt zunächst einmal über Synaptic-Paketverwaltung versucht, defekte Paketquellen zu reparieren - dabei trat beim Versuch, das vermeintlich defekte Paket 'libpam-systemd' zu reparieren folgender Fehler auf: - siehe bitte beigefügtes Bildschirmfoto !

Beim Versuch über die Anwendungspaketquellen zu gehen kam ebenfalls ein Fehler = siehe 2. beigefügtes Bildschirmfoto !!
Ob dies alles unterm Strich jetzt was gebracht hat, weiß ich noch nicht, kann ich wohl erst zu einem späteren Zeitpunkt sagen !!

Eine Nachinstallation der Dateipakete 237-3ubuntu10 bzw. 237-3ubuntu10.9 ist u. a. aus nachstehendem Grund leider nicht möglich:

volker@volker-MIM2030-MP:~$ sudo apt-get install 237-3ubuntu10.9
[sudo] Passwort für volker:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket 237-3ubuntu10.9 kann nicht gefunden werden.
E: Mittels des Musters »237-3ubuntu10.9« konnte kein Paket gefunden werden.
E: Mittels regulärem Ausdruck »237-3ubuntu10.9« konnte kein Paket gefunden werden.
volker@volker-MIM2030-MP:~$ sudo apt-get install 237-3ubuntu10
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket 237-3ubuntu10 kann nicht gefunden werden.
volker@volker-MIM2030-MP:~$
« Letzte Änderung: 10.01.2019, 19:36:07 von Schnuggibutzerl »

Hi  :),

in Anbetracht der Tatsache, dass bei dieser nachfolgenden Befehlsausgabe immer noch unverändert 5 Pakete nicht aktualisiert werden konnten, denke ich, dass sich leider gar nichts verbessert hat:

volker@volker-MIM2030-MP:~$ apt autoremove
[sudo] Passwort für volker:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 5 nicht aktualisiert.
volker@volker-MIM2030-MP:~$

Zumindest hast du in Synaptic die Meldung erhalten: "Problematische Abhängigkeiten wurden erfolgreich aufgelöst"! (Scrot 1)

Was allerdings die Meldung mit root/sandbox bedeutet weiß ich nicht.
Mit sandbox habe ich keine Erfahrung. Muss aber mit deiner Installation zu tun haben.
Die scheint wohl etwas verhaut zu sein.

Das Problem mit der Zugriffsverweigerung (Sandbox) wurde schon mal diskutiert:

https://forum.ubuntuusers.de/topic/der-download-wird-als-root-und-nicht-sandbox-g/

Vielleicht kommst du damit weiter. Zumindest wurde es dort gelöst.

Wofür verwendest du denn deine Sandbox?

vielen Dank 85hans  :) für deine Antworten:

Hat mich jetzt leider - vielleicht bin ich da auch zu doof für wegen der ganzen 3 Seiten . . . . . - überhaupt gar nicht weiter gebracht. Wollte lediglich die auf der Seite 3 letzten ausgewiesenen Befehle ausführen lassen - es hat sich m. W. nach gar nichts getan  :(.

Tja, selbst mit dem Begriff (Sandbox) kann ich überhaupt gar nichts anfangen und kann daher auch gar nicht sagen, wofür ich meine Sandbox verwende  :(.
Ich habe lediglich festgestellt, dass vorhin die Datei "237-3ubuntu10.9" offensichtlich auf die Datei "237-3ubuntu10.11" aktualisiert worden ist . . . . . . .
Beste Grüße  ;)

Mal ein Gedanke zu Deinem ursprünglichen Problem: Ich hatte so was ähnliches mal, allerdings beim Hochfahren: Da hieß es immer "a startjob is running for blabla...cryptswap...blabla", das Ganze zweimal, also zwei "Startjobs", die irgendwie nicht ausgeführt werden konnten. Hat mich jedes Mal drei Minuten extra beim Hochfahren gekostet.

Das Problem hatte ich mir selber verursacht, und zwar dadurch, dass ich meine Festplatte neu partitioniert hatte bzw. die Größe einer bestehenden Partition verändert hatte. Dadurch wurden anscheinend neue UUIDs vergeben, und die Einträge in der etc/fstab stimmten nicht mehr. Ließ sich dann relativ leicht beheben.

Vielleicht geht Dein Problem ja in eine ähnliche Richtung. Hast Du an Deinen Partitionen irgend etwas verändert? Hast Du eine Swap-Partition angelegt oder gelöscht? Hattest Du ursprünglich mal Deine Festplatte verschlüsselt und ein neues Betriebssystem unverschlüsselt drüberinstalliert? Oder so was in der Art?

Vielleicht solltest du dich mal mit dem Gedanken an eine saubere Neuinstallation anfreunden?   :D

Ist in einer halben Stunde erledigt, bevor wir hier noch tagelang diskutieren.
Oder du machst dich mal an die Analyse deiner syslog- und Kerneldatei, um festzustellen, wo das System beim Start bzw. Runterfahren hängen bleibt.
Evtl. gibt's da auch Fehlermeldungen.
Ist aber nicht meine Kompetenz.

das, woran es u. a. "hängen" könnte, geht alles sehr schnell = Durchlauf der ganzen vielen Anzeigen
Danach müsste das ganze System eigentlich einwandfrei herunterfahren, nur das Ausschalten am Ende funktioniert nicht. Probiere folgendes (Terminal öffnen):
sudo -H xed /etc/default/grub
Die Zeile mit <GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"> änderst du in
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
Wenn die Zeile noch auskommentiert ist (Antwort #2), die "#" entfernen, speichern, im Terminal
sudo update grubeingeben, neu starten und dann herunterfahren.

Besser?
« Letzte Änderung: 12.01.2019, 11:04:02 von tml »

vielen Dank für Eure Mühen und Hilfestellungen:

Ich muss das ganze definitiv NEU !!! installieren, habe aber merkwürdigerweise unter home lediglich Platz für 178 MB [obwohl ich lt. GParted noch über insgesamt roundabout: 15 ! GB (ohne BACKUP + RECOVER) mit BACKUP + RECOVER über 25 ! GB unbenutzte Speicherkapazität verfüge] , mit denen ich nicht weit kommen dürfte, um 1.8 GB zu speichern - ich hoffe, nach Klärung dieses Problems sind wir dann endlich durch.
Es geht jetzt also "lediglich" darum, Speicherkapazität dergestalt umzulagern, dass die ISO-Datei mühelos gespeichert werden kann = das Problem hatte ich unter 17.3 nicht . . . . . .

Die auf einem USB-Stick gespeicherte ISO-Datei bekomme ich jetzt auch nicht mehr gelöscht  :(
« Letzte Änderung: 12.01.2019, 15:29:27 von Schnuggibutzerl »

Off-Topic:
Die auf einem USB-Stick gespeicherte ISO-Datei bekomme ich jetzt auch nicht mehr gelöscht
Wenn gar nichts mehr funktioniert, dann hilft normalerweise das hier:
sudo dd if=/dev/zero of=/dev/sdX bs=1M count=1
Achtung: Das "X" musst du durch den Buchstaben deines USB-Sticks ersetzen, achte genau darauf, dass du auch den Stick erwischst!

Danke tml !
Wie kriege ich jetzt mehr Speicherkapazität auf meiner Festplatte; mir wurde zwar vorhin schon mitgeteilt, dass ich einen anderen Speicherort, beispielsweise USB-Stick nutzen müsste, angeboten wurde dies dann schließlich doch nicht, so dass ich auf Speicherplatz auf meinem Rechner, der ja im Grunde reichlich vorhanden ist, nur halt an "falscher Stelle".

Off-Topic:
Wie kriege ich jetzt mehr Speicherkapazität auf meiner Festplatte
Neue Baustelle, neues Thema erstellen ;)