Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.10.2019, 00:33:23

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22697
  • Letzte: megloff
Statistiken
  • Beiträge insgesamt: 614285
  • Themen insgesamt: 49646
  • Heute online: 516
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Sound Problem im Linux Mint 17.3 64 Bit cinnamon  (Gelesen 1899 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #15 am: 19.03.2016, 13:58:29 »
Hi :)
denke nicht das viel geändert wurde..  listet nur auf was er findet...

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #16 am: 19.03.2016, 14:08:02 »
hi nativeworld,

ich habe da gleich auf der ersten Seite was gelesen:

ALSA
Der kürzeste Weg ist die direkte Kommunikation mit den ALSA-Treibern:

Soundquelle  ->  ALSA-Treiber  ->  Hardware

PulseAudio
Ab Ubuntu 8.04 wird PulseAudio verwendet. Mittlerweile können die meisten Programme direkt mit PulseAudio kommunizieren:

Soundquelle  ->  PulseAudio  ->  ALSA-Treiber  ->  Hardware

Kann es sein, dass da bei mir etwas durcheinandergekommen ist?


Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #17 am: 19.03.2016, 14:09:00 »
@ehtron:

danke, dann habe ich das falsch interpretiert.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #18 am: 19.03.2016, 14:12:40 »
Normalerweise nicht, da Pulse aben nur noch dazwischenhängt. Damit kannst du mit ALSA und PULSE regeln.
Gib mal im terminal
alsamixerein und schau, ob die Einstellungen dort passen.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #19 am: 19.03.2016, 14:14:08 »

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #20 am: 19.03.2016, 14:42:03 »
@ehtron:

Das war es. Ich habe alles zurückgesetzt und jetzt geht es. Da habe ich mir wohl beim Testen der Player und Mixer was zerschossen.
Das mit dem Pulse zrücksetzen war genau der richtige Tip. Danke euch allen für die Unterstützung.

Jetzt ist der Sound noch besser. Ich rocke hier gerade ab :-)

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #21 am: 19.03.2016, 14:44:57 »
Hi :)
na prima.. ;)

dann setze den thread mal auf gelöst/erledigt. dann ist für andere der abschluss des threads ersichtlich und keine hilfe mehr erforderlich. 
dein erster post > ändern > präfix setzen

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #22 am: 05.01.2019, 14:02:10 »
Hallo,

ich hatte auf meinen Laptop Linux Mint 17.3 64 Bit allerdings mit Mate Desktop und habe vor kurzem auf Mint 19 64bit Mate upgegradet.

Das Soundproblem habe ich leider immer noch.

Grundsätzlich kommt Sound aus den eingebauten Lausprechern und auch über die Bluetooth Schnittstelle auf einen Externen Bluetooth Lautsprecher ... nur gehe ich über den Kopfhöhrer Ausgang kommt verzerrtes und blecherndes
Ich dachte zuerst an einen Defekt in der Buchse ... und habe mir eine Externe USB Soundkarte bestellt... hier das gleiche..
Komisch ist auch dass es zuerst funktionierte .. wurde eventuell etwas über ein Update noch in 17.3 was geändert?

Hat jemand so ein Ähnliches Problem...?

Besten Dank.
mylinux
Michael S.
 

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #23 am: 05.01.2019, 14:05:36 »
Hallo,

wir hängen uns hier nicht an fremde Threads an.

Bitte deinen eigenen bei Mate eröffnen!

Danke

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #24 am: 05.01.2019, 14:06:13 »
Hi :)
warum gräbst du einen thread von 2016 aus, statt einen eigenen auf zu machen?

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #25 am: 05.01.2019, 17:53:27 »
Oh Sorry