Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.08.2020, 05:46:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 675999
  • Themen insgesamt: 54792
  • Heute online: 410
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 271
Gesamt: 274

Autor Thema: [erledigt] LMDE 3 LXDE 32 Bit - fährt nicht vollständig herunter  (Gelesen 638 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] LMDE 3 LXDE 32 Bit - fährt nicht vollständig herunter
« am: 29.12.2018, 12:45:18 »
Hallo Zusammen,
noch hab ich bei meinem LMDE 3 LXDE 32 Bit nicht aufgegeben, aber es stellt sich ein neues Problem.
Der Rechner bleibt im LM-Logo stehen und fährt nicht mehr komplett herunter.

Hier nochmal einpaar Infos zum Gerät:
acer@travelmate:~$ inxi -Fz
System:    Host: travelmate Kernel: 4.9.0-8-686 i686 (32 bit)
           Desktop: LXDE (Openbox 3.6.1) Distro: LMDE 3 (cindy)
Machine:   Device: portable System: Acer product: TravelMate 290 v: 290
           Mobo: Intel model: 855GM v: FAB-2
           BIOS: ACER v: V2.00 date: 07/29/2004
CPU:       Single core Intel Pentium M (-UP-) cache: 2048 KB
           speed: 1700 MHz (max)
Graphics:  Card: Intel 82852/855GM Integrated Graphics Device
           Display Server: X.Org 1.19.2 drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x768@47.52hz
           GLX Renderer: Mesa DRI Intel 852GM/855GM x86/MMX/SSE2
           GLX Version: 1.3 Mesa 13.0.6
Audio:     Card Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
           driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture v: k4.9.0-8-686
Network:   Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
           driver: 8139too
           IF: enp1s1 state: down mac: <filter>
           Card-2: Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter
           driver: ipw2100
           IF: wlp1s2 state: up mac: <filter>
Drives:    HDD Total Size: 80.0GB (16.4% used)
           ID-1: /dev/sda model: SAMSUNG_HM080GC size: 80.0GB
Partition: ID-1: / size: 23G used: 5.4G (25%) fs: ext4 dev: /dev/sda6
           ID-2: /home size: 47G used: 3.3G (8%) fs: ext4 dev: /dev/sda7
           ID-3: swap-1 size: 4.09GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 132 Uptime: 1:02 Memory: 504.9/1496.7MB
           Client: Shell (bash) inxi: 2.3.5

Bisherige Lösung war ein Shutdown übers Terminal mittels systemctl poweroffDamit läßt sich das alte Acer Travelmate 290 aber auch nicht jedes mal zuverlässig ausschalten.
Aber so richtig zufrieden bin ich damit nicht.
Was könnte ich noch versuchen?

Wie schon gesagt, mit dem vorher installierten LMDE 2 Mate 32 Bit war das kein Thema, der Rechner ist ganz normal über die GUI auszuschalten gewesen.

« Letzte Änderung: 30.12.2018, 00:00:07 von tempograd »

Re: LMDE 3 LXDE 32 Bit - fährt nicht vollständig herunter
« Antwort #1 am: 30.12.2018, 00:18:21 »
Hab nun uminstalliert und habs geschafft auf der alten Kiste ein LM 19 LXDE 32 Bit zu installieren.
Damit ist das Thema mit dem Runterfahren erledigt.
Läuft übrigens gut - nur minimal langsamer als das LMDE 3 LXDE.

Re: LMDE 3 LXDE 32 Bit - fährt nicht vollständig herunter
« Antwort #2 am: 16.02.2019, 19:47:57 »
Äußerst merkwürdig das Ganze.
Bei mir war es nämlich ganz genau umgekehrt: Solange ich LM 19 installiert hatte, fuhr mein Rechner zwar runter, schaltete aber nicht selbstständig aus ! Leider konnte mir hier im Forum diesbezüglich keine Hilfestellung, die zum Erfolg geführt hätte, gegeben werden.
Seit ich jetzt aber mit LMDE 3 LXDE unterwegs bin, geht der Rechner nach dem Runterfahren auch ordnungsgemäß aus.