Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.03.2019, 17:33:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21704
  • Letzte: roger12
Statistiken
  • Beiträge insgesamt: 579970
  • Themen insgesamt: 46970
  • Heute online: 757
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Schlechter Ton, vorne links keinen Ton....  (Gelesen 918 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #15 am: 29.12.2018, 21:37:51 »
@Isolator....dachte mir auch sowas, als ich die Sticks sah, aber @Linux_4_Ever....hatte es mir genau dafür empfohlen....ich habe ehrlich gesagt keine Ahnung. Ich hatte mir heute noch als 2. BS Linux mint 19.1 installiert, da  gibt es keinen Irrtum, da ist Hartware defekt, das Problem ist dort das gleiche. Danke!

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #16 am: 29.12.2018, 22:04:21 »
Könnte man an die Kopfhörerbuchse diese Lautsprecher vielleicht anstecken?

https://www.ebay-kleinanzeigen.de/s-anzeige/kleine-mobile-boxen-lautsprecher-philips/1020564119-172-18675 

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #17 am: 29.12.2018, 23:23:10 »
Ich grüsse Sie. Bei meinem Laptop hatte ich ein änliches Problem: Die 3,5mm Klinkenbuchse für Lautsprecher/Kopfhörer war/ist defekt...Nur habe ich keine Lust ,diese Buchse zu erneuern...Daher habe ich mir einen USB Audioadapter--ein Billigteil-- bei Azamon besorgt (siehe Foto). Das wird vom Mint Cinnamon 18.3 erkannt. Das wähle ich aus und schliesse einen Verstärker daran an....Anfänglich kleine aktive Boxen...Die aber einen schlechten Klang hatten....Nun hängt da ein altes Verstärkerteil aus den 80-er Jahren und Kugellautsprecher vom 5.1 System die ich nicht brauche,dran....Der Klang ist eher zu mächtig.Aber es läuft

Bei der Auswahl des Audioausgangs werden die internen MiniLausprecher abgewählt....Die Spezialisten werden das lächerlich finden,weil simpel....aber es ist ein billiger Weg das Thema : Kopfhörerbuchse am PC auszuklammern.....

Freundschaft....

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #18 am: 30.12.2018, 13:50:55 »
Hallo ampersand...vielen Dank, nur, bei mir ist es ja genau umgekehrt, der Kopfhörersteckplatz funktioniert, aber das freie hören nicht bzw. sehr schlecht! 

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #19 am: 30.12.2018, 13:55:46 »
Zitat
Könnte man an die Kopfhörerbuchse diese Lautsprecher vielleicht anstecken?
Könnte man, die sind aber sehr leistungsschwach und daher kaum besser als die internen.

Habe gerade die Logitech Z200 hier
https://www.idealo.de/preisvergleich/OffersOfProduct/4459767_-z200-weiss-logitech.html
Kann man anhören; für die Preisklasse akzeptabel.
Gibt mit einem alten Netbook und Internetradio ein "Küchenradio 2.0"
« Letzte Änderung: 30.12.2018, 14:02:31 von garfield121 »

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #20 am: 30.12.2018, 15:24:12 »
@garfield121....im Moment kann ich ja nur über Kopfhörer hören, das freie Hören ist nur ein Krächzen. 30 Euro ist mir zuviel, vielleicht hat ja Jemand da etwas rumliegen, was er nicht braucht und für wenig Geld quitt werden will :-).
 Ich habe meinen Raspberry jetzt mal wieder reanimiert, damit kann ich über den Fernsehlautsprecher, falls ich mal etwas im Raum hören möchte, zugreifen, das ist zumindestens vorläufig eine Lösung :D  Danke!

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #21 am: 30.12.2018, 15:26:10 »
Zitat
Gibt mit einem alten Netbook und Internetradio ein "Küchenradio 2.0"
Was meintest du damit, habe ich nicht verstanden?

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #22 am: 30.12.2018, 16:11:07 »
Das war ein Anwendungsbeispiel, was man mit den kleinen Boxen machen kann.
Ins Wohnzimmer würde ich die nicht stellen, aber zur Beschallung kleinerer Räume geht das gut, z.B. bei mir die Küche ca. 11 m².

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #23 am: 30.12.2018, 17:47:51 »
Hallo ampersand...vielen Dank, nur, bei mir ist es ja genau umgekehrt, der Kopfhörersteckplatz funktioniert, aber das freie hören nicht bzw. sehr schlecht!
Jop...Deswegen riet ich Ihnen, das Thema "Kopfhörerbuchse" fallen zu lassen und einen USB Audio Adapter zu verwenden...

secureIT

  • Gast
Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #24 am: 30.12.2018, 19:23:26 »
Hi,

Die Buchse kannst Du nicht einzeln ersetzen, aber die ganze Sound-Einheit .
Ob sich der Aufwand lohnt ? ..... entscheide selbst.
Wird hier für 18 Dollar angeboten :
https://www.aliexpress.com/store/product/New-Original-for-Lenovo-ThinkPad-Lenovo-X201-X201I-X201s-X201T-Sound-Card-reader-three-in-one/1906564_32804900192.html
Mit der Ersatzteilnummer 60Y5407 wirst Du sicher auch noch woanders "fündig".

Und hier, wie Du das Teil zerlegen kannst (gibt sicher noch bessere Anleitungen auf YT.) :

http://www.myfixguide.com/manual/lenovo-thinkpad-x201-disassembly-clean-cooling-fan-remove-keyboard/

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #25 am: 30.12.2018, 21:59:35 »
Hier noch eine Idee (sowas habe ich für mein Uralt Laptop gekauft da die internen Lautsprecher einfach viel zu leise waren):

https://www.ebay-kleinanzeigen.de/s-usb-lautsprecher-fujitsu/k0

https://www.ebay.de/itm/PC-Lautsprecher-Fujitsu-Siemens-Mini-Speaker-USB-Rev-1-1/332916767137?hash=item4d8362b9a1:g:NGYAAOSwCxdaqUK0:rk:1:pf:0

Die Teile sind echt nicht schlecht, werden als externe Soundkarte erkannt und per USB mit Strom versorgt. Kann man schön neben das Laptop stellen.

Ich habe meine noch da und check gleich mal ob sie unter Mint 18.3 erkannt werden...

Edit: Gerade angetestet - die Dinger laufen out of the Box und sind mit Sicherheit lauter als jeglicher Laptop Lautsprecher wobei der Klang auch ganz OK ist. Also: Kaufen  :)
« Letzte Änderung: 30.12.2018, 22:12:54 von Isolator »

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #26 am: 31.12.2018, 00:59:22 »
@secureIT...danke für die Links, aber ich vermute mal, das die Soundkarte nicht defekt ist, sonst würde ich ja auch über Kopfhörer keinen Ton mehr haben, oder? Jedenfalls werde ich das Gerät nicht öffnen, das hätte ich vor ein paar Jahren noch gemacht, aber jetzt bin ich da zurückhaltend geworden, dennoch vielen Dank!
@ampersand....da müsste dann noch ein Verstärker bzw. Lautsprecher dran, wenn ich richtig verstehe. Aber der Klinkenstecker funktioniert ja noch einwandfrei, verstehe ich nicht so ganz, warum ich den erneuern sollte?
@Isolator....vielen Dank für die Links, die hätte ich mir sofort gekauft, da es erstens in meiner Nähe ist und 2. genau das ist, was ich mir vorgestellt hatte.... Und da bin ich schon bei der nächsten Baustelle. ich komme bei Ebay Kleinanzeigen nicht rein. Hatte dort einige Sachen eingestellt zum Verkauf und auch Anfragen diesbezüglich bekommen, hatte darauf nicht sofort reagieren können, weil ich krank war und nun kann mich aber nicht mehr einloggen. Habe mehrmals neues Passwort vergeben, passiert nichts, manchmal ist's zum verrückt werden, vielleicht bin ich gesperrt worden, weil ich Anfragen nicht beantworten konnte?
Danke!

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #27 am: 31.12.2018, 11:34:33 »
Zitat
Jedenfalls werde ich das Gerät nicht öffnen...
Wenn man keine Kentnisse in Löttechnik hat - absolut die Finger weg davon.
Die Buchsen sind in einer "Multilayer Platine" verlötet.
Ohne anständiges Werkzeug geht da gar nicht.

Vorschlag (Stichwort USB Soundbar):
https://www.amazon.de/Goobay-SoundBar-Lautsprecher-Notebook-schwarz/dp/B004OARYYW/ref=sr_1_17?ie=UTF8&qid=1546252004&sr=8-17&keywords=pc+soundbar
Der große Vorteil:
- Soundkarte und Lautsprecher in Einem.
- Stromverorgung über USB oder Batterien.
- Klinkensteckeranschluß(3,5mm) für externe Geräte
- kostet aber 23€
« Letzte Änderung: 31.12.2018, 11:38:07 von Linux_4_Ever »

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #28 am: 01.01.2019, 17:26:04 »
@Linux_4_Ever...vielen Dank für den Tipp, schönes Teil, nur nicht meine Preisklasse. Alles was mehr als 10 Euro kostet, ist nicht in meinem Budget. Es eilt ja nicht, wenn ich wieder bei Ebay Kleinanzeigen rein darf, wird sich was finden :-) Dir auch ein "happy New Year!" ...und danke!

Re: Schlechter Ton, vorne links keinen Ton....
« Antwort #29 am: 01.01.2019, 19:21:01 »
@Yopra, auch Dir ein frohes Neues Jahr.

Maximal 10€ ist nicht viel. Da kommt nur etwas "Gebrauchtes" in Frage.
Fakt ist: die Buchse im Laptop ist defekt (Umschaltkontakt Lautsprecher/Kopfhörer).

Also kommt nur die Wahl einer USB Soundbar in Frage oder die Verbindung zu einer Stereo-Anlage mit Klinkenkabel(3,5mm).
Neukauf unter 23€ - da ist kaum "etwas Brauchbares" zu ergattern.

Spare ein wenig oder aber Du hast Glück etwas Gebrauchtes zu ersteigern.
« Letzte Änderung: 01.01.2019, 19:25:08 von Linux_4_Ever »