Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.08.2019, 07:53:41

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22407
  • Letzte: Olltsche
Statistiken
  • Beiträge insgesamt: 603957
  • Themen insgesamt: 48908
  • Heute online: 468
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  [erledigt] Anfängerprobleme Mausrad + WLAN-Verbindung  (Gelesen 1364 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #15 am: 23.12.2018, 12:20:55 »
Bitte:

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

mint@mint:~$ inxi -Fz
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64
  Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa
Machine:
  Type: Desktop System: LENOVO product: F0CB010RGE
  v: ideacentre AIO 510-22ISH serial: <filter>
  Mobo: LENOVO model: SKYBAY v: SDK0J40709 WIN 3259614584653
  serial: <filter> UEFI: LENOVO v: O31KT15A date: 01/13/2017
CPU:
  Topology: Dual Core model: Intel Core i3-7100T bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 800 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800
Graphics:
  Device-1: Intel HD Graphics 630 driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
  v: 4.5 Mesa 18.0.5
Audio:
  Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k4.15.0-20-generic
Network:
  Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi
  IF: wlp1s0 state: down mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 1.03 TiB used: 15.36 GiB (1.5%)
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-08WN4A0
  size: 931.51 GiB
  ID-2: /dev/sdb type: USB vendor: SanDisk model: Cruzer Glide
  size: 119.25 GiB
Partition:
  ID-1: / size: 3.85 GiB used: 37.9 MiB (1.0%) fs: overlay source: ERR-102
Sensors:
  System Temperatures: cpu: 60.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 201 Uptime: 2m Memory: 7.70 GiB used: 719.3 MiB (9.1%)
  Shell: bash inxi: 3.0.27
mint@mint:~$

Habe es eben nochmal probiert. Die Verbindung klappt nach wie vor nicht. Der WLAN-Schlüssel ist definitiv korrekt (copy + paste).

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #16 am: 23.12.2018, 14:01:26 »
Hi :)
bitte gehe erstmal auf den aktuellen kernel deiner linie...

aktualisierungsverwaltung > ansicht > linux kernel
und reboot

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #17 am: 23.12.2018, 15:44:37 »
Hallo ehtron,

vielen Dank, plötzlich funktioniert es :). Könntest Du bitte einem Linux-Laien erklären, was da passiert ist? Für mich sieht es so aus, als ob der Linux-Kernel ein Update erhalten hätte.

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #18 am: 23.12.2018, 15:47:06 »
Hi :)
mal mit dem innenleben eines linux kernel beschäftigen ;) dazu gibt es im netz 1000sende infos.
und die erkenntnis das der kernel geräte treiber mitbringt, die in neueren versionen dazu kommen, oder verbessert werden können ;)

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #19 am: 26.12.2018, 11:06:42 »
Hallo zusammen,

ich habe, was das Scheitern des Verbindungsaufbaus betrifft, etwas herausgefunden: Der Verbindungsaufbau führt immer dann zum Misserfolg, wenn ich den WLAN-Schlüssel per copy & paste ins Fenster „Legitimation für Funknetzwerk wird benötigt“ eingebe. Tippe ich dagegen den Schlüssel Zahl für Zahl ins Eingabefenster ein, klappt der Verbindungsaufbau sofort. Sehr merkwürdig.

Ich kämpfe allerdings noch immer mit dem Affenzahn, den meine Maus (Logitech M215 Funkmaus) beim scrollen an den Tag legt. Erschwert das Arbeiten sehr! Den Tipp von Peter_OS2 (Antwort#1) habe ich ausprobiert, hat aber leider keine Besserung gebracht.

Vielleicht hat jemand noch einen Tipp, wie ich der Maus das abgewöhnen kann.

Schöne Restweihnachten wünscht

norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #20 am: 02.01.2019, 12:39:13 »
Nur der Vollständigkeit halber:

Der Übeltäter ist gefunden: Das nervige Verhalten der Funkmaus liegt nicht an LM, sondern an der Funkmaus selbst. Ich habe eine uralte Kabelmaus aus dem Keller hervorgekramt und mit der funktioniert das Scrollen so wie es soll. Und die Eintragung des WLAN-Schlüssels via copy & paste funktioniert plötzlich auch einwandfrei.

Nochmals Dank für die Tipps und ein gesundes und erfolgreiches 2019.

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #21 am: 02.01.2019, 14:14:51 »
Danke für dein Feedback, das hilft anderen weiter!

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #22 am: 11.02.2019, 12:05:12 »
Hallo Leute,

ich komme noch einmal auf auf das Scrollproblem mit meiner Funkmaus (Logitech M215) zurück, da die Lösung mit der alten Kabelmaus auch nicht das gelbe vom Ei war. Meine USB-Ports liegen so ungünstig, dass für das Einstecken der Kabelmaus ein USB-Verlängerungskabel notwendig ist – also unerwünschter Kabelsalat auf dem Tisch.

Deshalb meine Frage: Kann mir jemand eine Bluetooth-Maus empfehlen, die unter LM 19.1 Cinnamon vernünftig funktioniert, da die Logitech-Funkmaus nach wie vor beim scrollen extrem hektisch reagiert?

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #23 am: 12.02.2019, 13:56:10 »
Hi :)
nimm besser eine nomale kabellose maus, mit eigenem usb empfänger, nicht bluetooth...

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #24 am: 12.02.2019, 14:31:30 »
da die Logitech-Funkmaus nach wie vor beim scrollen extrem hektisch reagiert?
ich verwende eine Logitech Funkmaus >VX Nano<, die verhält sich ganz gesittet.

Versuch mal in Menü > Einstellungen > Maus und Touchpad die Benutzerdefinierte Beschleunigung einzustellen bzw. zu deaktivieren. Beschleunigung und Empfindlichkeit sind hier deaktiviert. Eventuell auch mal den Funk-Dongle an einen USB2 Port stecken

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #25 am: 13.02.2019, 11:20:28 »
Danke für die Tipps!

@kuehhe: Die VXNano ist anscheinend nicht mehr auf dem Markt. Die Einstellungen in „Maus und Touchpad“ bei mir sind identisch mit deinen Einstellungen. Und den Funk-Dongle von Logitech habe ich bereits erfolglos an allen USB-Ports (USB 2 und USB 3) ausprobiert.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #26 am: 13.02.2019, 12:34:40 »
Off-Topic:
Die VXNano ist anscheinend nicht mehr auf dem Markt.
ja leider, kleine handliche ergo Maus. Der Witz war das ausserhalb der Garantie eine Taste prellte, im Support-Chat erfuhr ich dann das Logitech nicht in der Lage sei einen Mikroschalter zu ersetzen. In der Bucht für 1,50€ bestellt, umgelötet fertig :P

Die Netzsuche zu: >ubuntu 18.04 mouse scroll speed< findet so einiges:
https://askubuntu.com/questions/1030678/speeding-up-the-mouse-wheel-in-ubuntu-18-04
https://mintguide.org/other/643-setup-the-mouse-scroll-wheel-speed.html
https://askubuntu.com/questions/255890/how-can-i-adjust-the-mouse-scroll-speed
https://askubuntu.com/questions/32280/mouse-wheel-jumpy-on-scrolling?rq=1

Ich habe mit obigen Aktionen und >imwheel< aber keine Erfahrung, also Vorsichtig und erst hier nochmal fragen!

Frage: mit dem fast seitenweisen Scrollen meinst du damit das Scroll-Verhalten der Maus im Browser? und falls ja in Welchem: chromium, google-chrome oder firefox?
Für die Browser chromium und goggle-chrome gibt es eine Erweiterung namens: >Chromium Wheel Smooth Scroller< die habe ich installiert, wirkt sich aber nur im Browserfenster aus.
Die Erweiterung bietet etliche Optionen:
Chromium Wheel Smooth Scroller
Chromium Wheel Smooth Scroller
« Letzte Änderung: 14.02.2019, 07:44:36 von kuehhe1 »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #27 am: 13.02.2019, 17:20:00 »
Das hektische Verhalten der Maus zeigt sich überall. Also egal, ob ich Firefox oder ein LibreOffice-Dokument oder sonst etwas geöffnet habe. Das ist aus meiner speziellen Sicht ein erheblicher Nachteil im Arbeitskomfort gegenüber Windows. In der Windows-Systemsteuerung habe ich eingestellt, dass sich beim Drehen des Mausrads um einen Schritt das Bild um zwei Zeilen bewegen soll. Und genau das tut meine Kabelmaus unter Windows auch.

Leider gibt es ja diese Einstellungsmöglichkeit unter LinuxMint und offenbar auch anderen Linux-Distributionen nicht. Wenn man Tante Guggel zu diesem Problem befragt, findet man eine Menge Treffer.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #28 am: 13.02.2019, 19:34:19 »
Ok, nun wissen wir wobei der Fehler auftritt:
Also egal, ob ich Firefox oder ein LibreOffice-Dokument oder sonst etwas geöffnet habe.

Jetzt stellen sich noch weitere Fragen da du Windows mit ins Spiel bringst.
1. Hast du ein Dualbootsystem, mit Grub-Auswahlmenü oder wie startest du die beiden Systeme?
2. Besteht das Problem nach einem Kalt- oder Neustart von LM19.1?
oder
3. nach einem Wechsel von Windows durch Neustart zu LM 19.1 ?

Hast du denn überhaupt meine Links gelesen?
https://askubuntu.com/questions/32280/mouse-wheel-jumpy-on-scrolling?rq=1
dort konnte nach Starten von Ubuntu und Abstecken/Anstecken des Maus-Dongle das Problem behoben werden. Es wurd dort angenommen das Reste des Windows-Treibers im System verbleiben wenn ein Neustart von Windows zu Ubuntu erfolgt, diese Annahme ist durchaus berechtigt. Denn ich habe hier ein annähernd ähnliches Problem durch einen Windows-Hotkey-Treiber an einer LED im Hotkey [f11] nach einem Neustart von Win zu Mint.

Leider gibt es ja diese Einstellungsmöglichkeit unter LinuxMint und offenbar auch anderen Linux-Distributionen nicht. Wenn man Tante Guggel zu diesem Problem befragt, findet man eine Menge Treffer.
Bezüglich einer fehlenden einfachen Einstellung mag das zutreffen, ist aber so gesehen nicht ganz korrekt, denn beim Lesen deiner Suchergebnisse oder meiner Links:
https://askubuntu.com/questions/255890/how-can-i-adjust-the-mouse-scroll-speed
werden darin Lösungen beschrieben.
Das dort erwähnte Paket (Treiber) xserver-xorg-input-synapticsist hier installiert und die Datei:70-synaptics.confist im Pfad:/usr/share/X11/xorg.conf.dvorhanden, allerdings sind die im Link gesetzten zwei Optionen:Option "VertScrollDelta" "16"
Option "HorizScrollDelta" "16"
hier nicht eingetragen, (unverändert seit LM19.1Cin. Installation).
Du könntest es auch mit der Installation des Paketes >imwheel< probieren......

Da wir Beide aber völlig unterschiedliche Systeme verwenden (Desktop / Notebook) weis ich nicht ob sich ein Umsetzen der Anleitung positiv auswirkt, dass können dir nur Experten sagen.
Vor solchen Aktionen ist zumindest ein Systembackup oder ein Timeshift Wiederherstellungspunkt zu erstellen. ;)

EDIT: Oh man, lese ich jetzt erst: "Life-System"  :o
ich habe seit gestern LM 19.1 als Live-System auf einem USB-Stick zu laufen.
Bist du immer noch mit einer Live-Version unterwegs? Denn es ist sehr wahrscheinlich das nach einer richtigen Installation und anschliessendem Erst-Upgrade von Systemdateien und Kernel dein Mouse-Scroll Problem behoben wird.

Off-Topic:
In dem Fall LinuxMint-Live mit Windows-Installiert zu vergleichen ist nicht fair, zum einen lässt sich Windows nicht auf einem USB-Stick installieren und wenn es denn überhaupt ginge hätte es bestimmt weitaus höhere Fehlerquoten als LinuxMint. 8)
« Letzte Änderung: 14.02.2019, 08:08:38 von kuehhe1 »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #29 am: 14.02.2019, 10:50:10 »
Hallo kuehhe1,

erst einmal herzlichen Dank für die Mühe, die du dir machst, um mir zu helfen.

Ich gehe jetzt mal auf einige Fragen ein, die du gestern Nachmittag in den Raum gestellt hast:

Startvorgang
Ich starte das LinuxMint Live-System, indem ich den USB-Stick einstöpsele und unter Windows (10) einen Neustart veranlasse; der USB-Stick hat im UEFI Vorrang vor dem Windows-Bootmanager.

Links
Deine Links habe ich mir angesehen. Leider bringen die mich insofern nicht weiter, weil einerseits mein Englisch nicht (mehr) so berauschend ist und meine Linux-Kenntnisse viel zu marginal sind. Übrigens hatte ich Imwheel schon ausprobiert – ohne Erfolg.

LinuxMint-Installation
Du meinst, dass „wahrscheinlich“ nach einer richtigen Installation und anschliessendem Erst-Upgrade von Systemdateien und Kernel das Mouse-Scroll Problem behoben wird. Das könnte so sein, aber sicher ist es nicht.

Unter dem Strich denke ich, dass meine Logitech-Funkmaus ein technisches Problem mit dem Scrollen hat. Denn diesen Beitrag habe ich mit dem Writer von LibreOffice unter Windows geschrieben und plötzlich „vergisst“ sie hier auch, dass sie (vertikales Scrollen) sich beim Drehen des Mausrads um einen Schritt zwei Zeilen bewegen soll.

Mein Fazit: Ich werde mir eine neue Funkmaus kaufen. Es ist ziemlich wahrscheinlich, dass dann auch das Scroll-Problem unter LinuxMint Schnee von gestern sein wird.

Nochmals Danke – ich denke, das wir die Diskussion hier beenden sollten.

Gruß norwaelder