Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.08.2019, 17:02:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22421
  • Letzte: buggi53
Statistiken
  • Beiträge insgesamt: 604332
  • Themen insgesamt: 48940
  • Heute online: 624
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  [erledigt] Anfängerprobleme Mausrad + WLAN-Verbindung  (Gelesen 1367 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

ich habe seit gestern LM 19.1 als Live-System auf einem USB-Stick zu laufen. Leider habe ich zwei Probleme, mit denen ich ohne Hilfe nicht klarkomme.

1. Scrollgeschwindigkeit der Maus
Beim Drehen des Mausrads um einen Schritt scrolle ich unter LM fast eine Bildschirmseite herauf oder herunter und das nervt. Unter Windows kann ich in der Systemsteuerung festlegen, wie viele Zeilen beim Drehen des Mausrads um einen Schritt gescrollt werden soll. Diese Einstellung, die ich bei „Maus und Touchpad“ vergeblich gesucht habe, wird es vermutlich doch auch bei LM geben. Aber wo?

2. WLAN-Verbindung
Ich kann leider keine WLAN-Verbindung herstellen. Wenn ich in das Fenster „Legitimation für Funknetzwerk wird benötigt“ meinen (definitiv richtigen!) WLAN-Schlüssel per copy + paste eingebe und auf „Verbinden“ klicke, erscheint dieses Fenster x-Mal, aber es wird keine Verbindung hergestellt. Stöpsele ich das LAN-Kabel ein, steht die Internetverbindung ohne jede Abfrage sofort. Was mache ich bei der Einrichung der WLAN-Verbindung falsch?

Für Tipps danke ich im Voraus.
« Letzte Änderung: 15.02.2019, 08:21:59 von norwaelder »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #1 am: 21.12.2018, 11:06:55 »
Einstellungen für die " Scrollgeschwindigkeit der Maus " sind so nicht vorhanden. Helfen könnte https://mintguide.org/other/643-setup-the-mouse-scroll-wheel-speed.html

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #2 am: 21.12.2018, 11:19:25 »
Hallo norwälder,
Öffne das Terminal und gib

Zitat
inxi -Nn

ein. Unter Network findest du dann deinen LAN und WLAN Adapter. Dann Tante Google anwerfen und Adapterbezeichnung "XXXXX linux" eingeben. Wenn du den Treiber gefunden hast unter

Zitat
/lib/firmware

nachschauen ob der vorhanden ist.

« Letzte Änderung: 21.12.2018, 11:40:03 von woolfman »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #3 am: 21.12.2018, 12:08:59 »
Hallo,

der Treiber nennt sich "iwlwifi".

Als ich dann im Terminal "/lib/firmware" eingegeben habe, erschien folgender Text: "bash: /lib/firmware: Ist ein Verzeichnis"

Entschuldige, wenn ich mich als Linux-Anfänger noch etwas dämlich anstelle, aber ein jahrelanger Windowsnutzer braucht man seine Zeit.

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #4 am: 21.12.2018, 12:37:21 »
Als ich dann im Terminal "/lib/firmware" eingegeben habe, erschien folgender Text: "bash: /lib/firmware: Ist ein Verzeichnis"
Entschuldige, wenn ich mich als Linux-Anfänger noch etwas dämlich anstelle, aber ein jahrelanger Windowsnutzer braucht man seine Zeit.
Gruß norwaelder

bash, das ist jenes Ding,  das versucht, aus deinen Eingaben schlau zu werden, erwartet als erstes einen Befehl. Heißt auch Befehlsinterpreter. Du hast ihm ein Verzeichnis vorgeworfen. So etwas ist nicht ausführbar.
Wenn du den Inhalt eines Verzeichnisses ansehen willst, gibt es dafür den Befehl ls, der als Parameter den Namen eines Verzeichnisses, (firmware) eventuell inkl. Pfad (/lib/) dahin erwartet.

Also: ls /lib/firmware

Gruß
Manfred
« Letzte Änderung: 21.12.2018, 13:37:17 von MAlfare »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #5 am: 21.12.2018, 13:28:27 »
Hallo,

da bin ich nochmal. Aus heiterem Himmel hat sich das Problem „WLAN-Verbindung“ gelöst. Plötzlich wird mein WLAN-Schlüssel sofort akzeptiert. Also dürfte auch der richtige Treiber bzw. die richtige Firmware auf dem Rechner installiert sein.

Was mich nach wie vor sehr irritiert, ist die hektische Vorgehensweise des Mausrads. Ich brauche das Rad nur nur anzutippen und schon geht es zwei Bildschirmseiten rauf oder runter. Der Hinweis von Peter (Antwort #1) auf das Programm IMWheel erscheint Erfolg versprechend, aber ich denke, das Programm kann ich erst dann installieren, wenn LM auf meinem Rechner installiert worden ist (in Planung). Im Moment ist es ja nur ein Live-System.

Nochmals Dank für die Hilfe.

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #6 am: 21.12.2018, 13:38:30 »
Du kannst zusätzliche Software auch in ein Live-System installieren, allerdings bleibt die nur bis zu einem Neustart erhalten, zum Testen würde das reichen.
Das Live-System startet normalerweise immer jungfräulich, speichert nicht ab, was während der vorangegangenen Sitzung gemacht wurde.
Es sei denn, man hat einen persistenten Speicherbereich eingerichtet.
(Unetbootin bietet die Option an).

"iwlwifi" ist ein Standardtreiber, der im Kernel enthalten ist.
« Letzte Änderung: 21.12.2018, 13:44:58 von aexe »

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #7 am: 22.12.2018, 11:44:18 »
Hallo zusammen,

ich muss leider noch einmal um Hilfe bitten.

Nachdem es Vorgestern mit der WLAN-Verbindung geklappt hatte, lässt sich seit gestern keine Verbindung mehr herstellen. Es erscheint wieder das Fenster zur Eingabe des WLAN-Schlüssels, aber nach Eingabe des Schlüssels und einem Klick auf „Verbinden“ wars das. Das Fenster erscheint wieder und wieder und ..., eine Verbindung wird nicht hergestellt. Unter Windows funktioniert übrigens die WLAN-Verbindung einwandfrei

Hat jemand noch eine Idee, wie ich das WLAN unter LM zum Laufen bringen kann?

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #8 am: 22.12.2018, 14:10:24 »
so mal mögliche Gedanken:
- Deiner Router sucht sich selbsttätig den Kanal und nimmt dabei auch die Kanäle 12 + 13. Für Linux ist es besser einen festen Kanal zu wählen und mit den Kanälen 12 + 13, weil nicht ganz offiziell, haben viele Linuxtreiber ihr Problem.
- Du schaltest mit irgendeiner Tastenkombination jeweils Wlan ein und aus
- Du hast einen Hardwareschalter und der hat einen Wackelkontakt
- Dein WLan Passwort ist so kompliziert, dass du es nur jedes 3. Mal richtig eingibst. :D

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #9 am: 22.12.2018, 14:15:47 »
Hi :)
dann bring bitte den vormals geforderten befehl und
inxi -Fz
im jeweiligen codeblock (siehe hilfe hier oben auf der page)

wobei live system.. da wirst du nur so oft neu booten müssen bis es klappt..  (rechner ganz aus?)
änderungen kaum möglich.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #10 am: 22.12.2018, 17:22:58 »
mint@mint:~$ To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

mint@mint:~$ inxi -Fz
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64
  Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa
Machine:
  Type: Desktop System: LENOVO product: F0CB010RGE
  v: ideacentre AIO 510-22ISH serial: <filter>
  Mobo: LENOVO model: SKYBAY v: SDK0J40709 WIN 3259614584653
  serial: <filter> UEFI: LENOVO v: O31KT15A date: 01/13/2017
CPU:
  Topology: Dual Core model: Intel Core i3-7100T bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 800 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800
Graphics:
  Device-1: Intel HD Graphics 630 driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1368x768~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
  v: 4.5 Mesa 18.0.5
Audio:
  Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k4.15.0-20-generic
Network:
  Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi
  IF: wlp1s0 state: down mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 1.03 TiB used: 1.70 GiB (0.2%)
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-08WN4A0
  size: 931.51 GiB
  ID-2: /dev/sdb type: USB vendor: SanDisk model: Cruzer Glide
  size: 119.25 GiB
Partition:
  ID-1: / size: 3.85 GiB used: 35.2 MiB (0.9%) fs: overlay source: ERR-102
Sensors:
  System Temperatures: cpu: 60.5 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 194 Uptime: 2m Memory: 7.70 GiB used: 576.2 MiB (7.3%)
  Shell: bash inxi: 3.0.27
mint@mint:~$

Hoffentlich hat jemand eine zündende Idee!

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #11 am: 22.12.2018, 19:16:35 »
Du hast ein Intel-Wlan-Teil, dass eigentlich problemlos funktionieren soll.
Die Wlankarte steht auf "down", das heißt, sie ist hardwaremäßig abgeschaltet.
Häufig ist das die Funktionstaste Fn+F1..F12. Bei meinem T430 ist das ein kleiner Schiebeschalter auf der rechten Seite.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #12 am: 22.12.2018, 19:38:44 »
rfkill list liefert weitere Informationen über den Funk-Status.

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #13 am: 23.12.2018, 11:26:19 »
Hallo aexe,

der Befehl "rfkill list" hatte folgendes Ergebnis:

>To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

mint@mint:~$ rfkill list
0: hci0: Bluetooth
   Soft blocked: no
   Hard blocked: no
1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
mint@mint:~$<

Macht mich auch nicht schlauer!

Gruß norwaelder

Re: Anfängerprobleme Mausrad + WLAN-Verbindung
« Antwort #14 am: 23.12.2018, 12:00:14 »
1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
Dein Wlan müßte jetzt auf "up" stehen und funktionieren. Zeig mal wiederinxi -Fz