Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.08.2020, 17:39:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24367
  • Letzte: xyz
Statistiken
  • Beiträge insgesamt: 676124
  • Themen insgesamt: 54803
  • Heute online: 584
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LMDE 3 und Bildschirmauflösung  (Gelesen 580 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LMDE 3 und Bildschirmauflösung
« am: 14.12.2018, 16:21:44 »
Hallo Allerseits im Forum, bitte hiermit um eure Mithilfe:
Bin vor einiger Zeit von Win10 zu LM 18.3 gewechselt und bereue es bis heute nicht. Das Ganze hat mich so begeistert das ich mich dazu entschlossen habe auf LMDE 3 zu wechseln. Habe also eine Neuinstallation vorgenommen. Für die Partitionierung hatte ich eine Videoquelle von Youtube und nun bin ich dabei das Feintuning (Drucker etc.) vorzunehmen und komme hiermit zu meinem ersten Problem. Das System erkennt meinen Bildschirm als "Laptop-Default" mit einer Auflösung von 1024x768.

Hier mal meine Systeminfos:

System:    Host: uwepc Kernel: 4.9.0-8-amd64 x86_64 (64 bit gcc: 6.3.0)
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.11-1) Distro: LMDE 3 (cindy)
Machine:   Device: desktop System: Hewlett-Packard product: HP Compaq Elite 8300 MT
           Mobo: Hewlett-Packard model: 3397
           UEFI: Hewlett-Packard v: K01 v02.90 date: 07/16/2013
CPU:       Quad core Intel Core i5-3570 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27139
           clock speeds: max: 3800 MHz 1: 1695 MHz 2: 1602 MHz 3: 1604 MHz
           4: 1605 MHz
Graphics:  Card: NVIDIA GP108 bus-ID: 01:00.0
           Display Server: X.Org 1.19.2 drivers: fbdev,nouveau (unloaded: modesetting,vesa)
           Resolution: 1024x768@76.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
           GLX Version: 3.0 Mesa 13.0.6 Direct Rendering: Yes
Audio:     Card-1 NVIDIA Device 0fb8 driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 7 Series/C216 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.9.0-8-amd64
Network:   Card: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: f040 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1128.3GB (8.4% used)
           ID-1: /dev/sda model: SAMSUNG_MZ7PD128 size: 128.0GB
           ID-2: /dev/sdb model: WDC_WD5000AAKX size: 500.1GB
           ID-3: USB /dev/sdc model: External_USB_3.0 size: 500.1GB
Partition: ID-1: / size: 113G used: 5.3G (5%) fs: ext4 dev: /dev/sda3
           ID-2: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 191 Uptime: 5 min Memory: 876.6/7932.5MB
           Init: systemd runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.5
« Letzte Änderung: 16.12.2018, 18:18:43 von UBLInux »

Re: LMDE 3 und Bildschirmauflösung
« Antwort #1 am: 16.12.2018, 18:18:20 »
Konnte das Problem lösen: Habe über die Anwendungsverwaltung die "NVidia-Settings" nachinstalliert und nach einem Neustart war alles wieder O.K.