Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.12.2018, 11:23:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21203
  • Letzte: klaus82
Statistiken
  • Beiträge insgesamt: 561427
  • Themen insgesamt: 45517
  • Heute online: 491
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Kodi deinstallieren  (Gelesen 807 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Kodi deinstallieren
« Antwort #15 am: 05.12.2018, 19:58:09 »
apt-add-repository: error: no such option: --remove
Wie ist das möglich? Die Option --remove muss doch ja funktionieren.
OK, Du hast auch andere Möglichkeiten, wie die PPAs zu entfernen - entweder über Paketverwaltung, in der Du alle erwähnten Fremdquellen deaktivierst oder über ppa-purge
sudo apt-get install ppa-purge
sudo ppa-purge ppa:team-xbmc/ppa
sudo ppa-purge ppa:team-xbmc/unstable
sudo ppa-purge ppa:team-xbmc/xbmc-nightly
und dann die restlichen Befehle eingeben.

Re: Kodi deinstallieren
« Antwort #16 am: 05.12.2018, 20:14:42 »
OK über Aktualisierungsverwaltung hab ich mal entfernt das ging

da auf dem Desktop immernoch die Kodi vorhanden ist sowie im home Verzeichnis

habe ich nochmal über Terminal mit dem Befehl angefangen
sudo apt-get install ppa-purge
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Das folgende Paket wurde automatisch installiert und wird nicht mehr benötigt:
  linux-image-extra-4.4.0-138-generic
Verwenden Sie »apt-get autoremove«, um es zu entfernen.
Die folgenden NEUEN Pakete werden installiert:
  ppa-purge
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
1 nicht vollständig installiert oder entfernt.
Es müssen 5.704 B an Archiven heruntergeladen werden.
Nach dieser Operation werden 45,1 kB Plattenplatz zusätzlich benutzt.
Holen: 1 http://debian.charite.de/ubuntu/ trusty/universe ppa-purge all 0.2.8+bzr57 [5.704 B]
Es wurden 5.704 B in 0 s geholt (39,0 kB/s).
Vormals nicht ausgewähltes Paket ppa-purge wird gewählt.
(Lese Datenbank ... 741903 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../ppa-purge_0.2.8+bzr57_all.deb ...
Entpacken von ppa-purge (0.2.8+bzr57) ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
vdr-plugin-vnsiserver (1:0.9.4-14trusty) wird eingerichtet ...
mkdir: das Verzeichnis »/var/lib/vdr/plugins/vnsiserver“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes vdr-plugin-vnsiserver (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
ppa-purge (0.2.8+bzr57) wird eingerichtet ...
Fehler traten auf beim Bearbeiten von:
 vdr-plugin-vnsiserver
E: Sub-process /usr/bin/dpkg returned an error code (1)

1 nicht vollständig installiert oder entfernt.
und
sudo ppa-purge ppa:team-xbmc/ppa
Updating packages lists
W: Während der Überprüfung der Signatur trat ein Fehler auf. Das Repository wurde nicht aktualisiert und die vorherigen Indexdateien werden verwendet. GPG-Fehler: http://repository.spotify.com stable InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY A87FF9DF48BF1C90

W: Fehlschlag beim Holen von http://repository.spotify.com/dists/stable/InRelease 

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
PPA to be removed: team-xbmc ppa
Package revert list generated:
 kodi/rosa kodi-bin/rosa kodi-pvr-argustv/rosa kodi-pvr-demo/rosa
kodi-pvr-dvbviewer/rosa kodi-pvr-hts/rosa kodi-pvr-mediaportal-tvserver/rosa
kodi-pvr-mythtv/rosa kodi-pvr-nextpvr/rosa kodi-pvr-njoy/rosa
kodi-pvr-tvheadend-hts/rosa kodi-pvr-vdr-vnsi/rosa kodi-pvr-vuplus/rosa
libbluray1:amd64/rosa libcec4:amd64/rosa libcrossguid1:amd64/rosa
libgif5:amd64/rosa libkodiplatform17:amd64/rosa libnfs1:amd64/rosa
libp8-platform2:amd64/rosa libshairplay0:amd64/rosa libtag1-vanilla:amd64/rosa
libtag1-vanilla:i386/rosa libtag1c2a:amd64/rosa libtag1c2a:i386/rosa
libva-drm1:amd64/rosa libva-x11-1:amd64/rosa libva1:amd64/rosa
xbmc-pvr-mythtv-cmyth/rosa

Updating packages lists
W: Während der Überprüfung der Signatur trat ein Fehler auf. Das Repository wurde nicht aktualisiert und die vorherigen Indexdateien werden verwendet. GPG-Fehler: http://repository.spotify.com stable InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY A87FF9DF48BF1C90

W: Fehlschlag beim Holen von http://repository.spotify.com/dists/stable/InRelease 

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Veröffentlichung »rosa« für »kodi« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-bin« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-argustv« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-demo« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-dvbviewer« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-hts« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-mediaportal-tvserver« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-mythtv« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-nextpvr« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-njoy« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-tvheadend-hts« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-vdr-vnsi« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »kodi-pvr-vuplus« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libbluray1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libcec4« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libcrossguid1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libgif5« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libkodiplatform17« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libnfs1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libp8-platform2« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libshairplay0« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libtag1-vanilla« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libtag1-vanilla:i386« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libtag1c2a« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libtag1c2a:i386« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libva-drm1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libva-x11-1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »libva1« konnte nicht gefunden werden.
E: Veröffentlichung »rosa« für »xbmc-pvr-mythtv-cmyth« konnte nicht gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-bin« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-argustv« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-demo« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-dvbviewer« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-hts« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-mediaportal-tvserver« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-mythtv« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-nextpvr« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-njoy« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-tvheadend-hts« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-vdr-vnsi« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-vuplus« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libbluray1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libcec4« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libcrossguid1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libgif5« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libkodiplatform17« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libnfs1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libp8-platform2« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libshairplay0« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1-vanilla« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1-vanilla:i386« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1c2a« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1c2a:i386« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva-drm1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva-x11-1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »xbmc-pvr-mythtv-cmyth« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-bin« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-argustv« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-demo« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-dvbviewer« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-hts« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-mediaportal-tvserver« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-mythtv« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-nextpvr« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-njoy« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-tvheadend-hts« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-vdr-vnsi« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »kodi-pvr-vuplus« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libbluray1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libcec4« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libcrossguid1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libgif5« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libkodiplatform17« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libnfs1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libp8-platform2« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libshairplay0« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1-vanilla« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1-vanilla:i386« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1c2a« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libtag1c2a:i386« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva-drm1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva-x11-1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »libva1« gefunden werden.
Es kann kein Archiv »rosa« für das Paket »xbmc-pvr-mythtv-cmyth« gefunden werden.
Die folgenden teilweise installierten Pakete werden konfiguriert:
  vdr-plugin-vnsiserver
Es werden keine Pakete installiert, aktualisiert oder entfernt.
0 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 1 nicht aktualisiert.
0 B an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 0 B zusätzlich belegt sein.
vdr-plugin-vnsiserver (1:0.9.4-14trusty) wird eingerichtet ...
mkdir: das Verzeichnis »/var/lib/vdr/plugins/vnsiserver“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes vdr-plugin-vnsiserver (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 vdr-plugin-vnsiserver
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ein Paket konnte nicht installiert werden. Versuch, dies zu lösen:
vdr-plugin-vnsiserver (1:0.9.4-14trusty) wird eingerichtet ...
mkdir: das Verzeichnis »/var/lib/vdr/plugins/vnsiserver“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes vdr-plugin-vnsiserver (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 vdr-plugin-vnsiserver
                                               
Warning:  Something went wrong, packages may not have been reverted

abgesehen davon ist hier spotify Fehlerverursacher?
Habe ich über Aktualisierungsverwaltung diese Fehlermeldung am Ende der Aktualisierung.
W: Während der Überprüfung der Signatur trat ein Fehler auf. Das Repository wurde nicht aktualisiert und die vorherigen Indexdateien werden verwendet. GPG-Fehler: http://repository.spotify.com stable InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY A87FF9DF48BF1C90

W: Fehlschlag beim Holen von http://repository.spotify.com/dists/stable/InRelease 

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
« Letzte Änderung: 05.12.2018, 20:20:49 von Bantam »

Re: Kodi deinstallieren
« Antwort #17 am: 05.12.2018, 20:51:07 »
Du hast ja die PPAs über Aktualisierungsverwaltung deaktiviert. Wozu hast Du noch ppa-purge verwendet? Die PPA-Quellen sind nicht mehr aktiv, was soll also ppa-purge entfernen?? Du hättest nach dem PPA-Entfernen nur die Paketliste aktualisieren sollen. Jetzt mit der Fehlermeldung E: Sub-process /usr/bin/dpkg returned an error code (1) wird es nicht so einfach sein. Du hast im System sehr viele Fremdquellen, die das Paketsystem beschädigen können.
Zitat
Fehler traten auf beim Bearbeiten von:
 vdr-plugin-vnsiserver

Das Paket vdr-plugin-vnsiserver hängt mit KODI zusammen. Probier mal dieses zu entfernen:
sudo apt-get purge vdr-plugin-vnsiserveroder mit dem Befehl
sudo apt-get remove --purge vdr-plugin-vnsiserver
wenn der Befehl ohne Fehlermeldungen durchläuft, aktualisiere mal die Paketliste.
Zitat
GPG-Fehler: http://repository.spotify.com stable InRelease:

Impontiere mal den fehlenden Schlüssel
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys A87FF9DF48BF1C90
« Letzte Änderung: 05.12.2018, 21:02:12 von janek-m »

Re: Kodi deinstallieren
« Antwort #18 am: 05.12.2018, 21:39:23 »
Ja wollte es ja nicht verraten, aber bin mit Linux eher ein totaler Noob.

inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://repo.acestream.org/ubuntu/ raring main
           Active apt sources in file: /etc/apt/sources.list.d/bladerf-bladerf-trusty.list
           deb http://ppa.launchpad.net/bladerf/bladerf/ubuntu trusty main
           deb-src http://ppa.launchpad.net/bladerf/bladerf/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/ettusresearch-uhd-trusty.list
           deb http://ppa.launchpad.net/ettusresearch/uhd/ubuntu trusty main
           deb-src http://ppa.launchpad.net/ettusresearch/uhd/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/gqrx-gqrx-sdr-trusty.list
           deb http://ppa.launchpad.net/gqrx/gqrx-sdr/ubuntu trusty main
           deb-src http://ppa.launchpad.net/gqrx/gqrx-sdr/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/jcfp-ppa-trusty.list
           deb http://ppa.launchpad.net/jcfp/ppa/ubuntu trusty main
           deb-src http://ppa.launchpad.net/jcfp/ppa/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/jd-team-jdownloader-trusty.list
           deb http://ppa.launchpad.net/jd-team/jdownloader/ubuntu trusty main
           deb-src http://ppa.launchpad.net/jd-team/jdownloader/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/myriadrf-drivers-trusty.list
           deb http://ppa.launchpad.net/myriadrf/drivers/ubuntu trusty main
           deb-src http://ppa.launchpad.net/myriadrf/drivers/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/myriadrf-gnuradio-trusty.list
           deb http://ppa.launchpad.net/myriadrf/gnuradio/ubuntu trusty main
           deb-src http://ppa.launchpad.net/myriadrf/gnuradio/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://ftp-stud.hs-esslingen.de/pub/Mirrors/packages.linuxmint.com rosa main upstream import
           deb http://extra.linuxmint.com rosa main
           deb http://debian.charite.de/ubuntu trusty main restricted universe multiverse
           deb http://debian.charite.de/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner
           Active apt sources in file: /etc/apt/sources.list.d/pipelight-stable-trusty.list
           deb http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
           deb-src http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http://repository.spotify.com stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/steam.list
           deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-wine-ppa-trusty.list
           deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main
           deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/venerix-pkg-trusty.list
           deb http://ppa.launchpad.net/venerix/pkg/ubuntu trusty main
           deb-src http://ppa.launchpad.net/venerix/pkg/ubuntu trusty main

Das Paket vdr-plugin-vnsiserver konnte ich entfernen

fehlenden Schlüssel habe ich importiert
« Letzte Änderung: 05.12.2018, 21:56:24 von Bantam »

Re: Kodi deinstallieren
« Antwort #19 am: 06.12.2018, 09:01:43 »
Hallo,
Ja wollte es ja nicht verraten, aber bin mit Linux eher ein totaler Noob.
Das ist ja doch keine Schande ganz offen zu sagen, wenn man sich in etwas nicht gut auskennt. Wir alle haben irgendwie mit Linux angefangen.  :)
Das Paket vdr-plugin-vnsiserver konnte ich entfernen
Und? Kann ich das so verstehen, dass das Paket ohne Fehlermeldungen entfernt wurde? Bitte, immer die vollständigen  Terminal-Ausgben von hier geposteten Befehlen zeigen, damit man weiß, dass alles in Ordnung ist.
Zeig mal für alle Fälle noch die Ausgaben von
sudo apt-get update
sudo apt-get dist-upgrade
wir werden sehen, ob das Paketsystem in Ordnung ist und dann, hoffe ich fest, bringen wir das Problem mit Kodi zu Ende.  ;)

Re: Kodi deinstallieren
« Antwort #20 am: 06.12.2018, 15:56:11 »
Ok  Danke hier mal die Terminalausgaben
sudo apt-get update
[sudo] password for tobias:
Ign http://ftp-stud.hs-esslingen.de rosa InRelease
OK   http://repo.steampowered.com precise InRelease                           
OK   http://ftp-stud.hs-esslingen.de rosa Release.gpg                         
Ign http://archive.canonical.com trusty InRelease                             
Ign http://debian.charite.de trusty InRelease                                 
OK   http://ftp-stud.hs-esslingen.de rosa Release                             
Ign http://dl.google.com stable InRelease                                     
OK   http://repo.steampowered.com precise/steam Sources                       
OK   http://archive.canonical.com trusty Release.gpg                           
OK   http://ppa.launchpad.net trusty InRelease                                 
Holen: 1 http://debian.charite.de trusty-updates InRelease [65,9 kB]           
OK   http://ftp-stud.hs-esslingen.de rosa/main amd64 Packages                 
OK   http://dl.google.com stable Release.gpg                                   
OK   http://archive.canonical.com trusty Release                               
OK   http://repository.spotify.com stable InRelease                           
OK   http://repo.steampowered.com precise/steam amd64 Packages                 
OK   http://ftp-stud.hs-esslingen.de rosa/upstream amd64 Packages             
OK   http://security.ubuntu.com trusty-security InRelease                     
Ign http://extra.linuxmint.com rosa InRelease                                 
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://dl.google.com stable Release                                       
OK   http://archive.canonical.com trusty/partner amd64 Packages               
OK   http://repository.spotify.com stable/non-free amd64 Packages             
OK   http://ftp-stud.hs-esslingen.de rosa/import amd64 Packages               
OK   http://archive.canonical.com trusty/partner i386 Packages                 
OK   http://dl.google.com stable/main amd64 Packages                           
OK   http://repository.spotify.com stable/non-free i386 Packages               
OK   http://ftp-stud.hs-esslingen.de rosa/main i386 Packages                   
OK   http://security.ubuntu.com trusty-security/main amd64 Packages           
OK   http://archive.canonical.com trusty/partner Translation-en               
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://extra.linuxmint.com rosa Release.gpg                               
OK   http://ftp-stud.hs-esslingen.de rosa/upstream i386 Packages               
OK   http://ftp-stud.hs-esslingen.de rosa/import i386 Packages                 
OK   http://repo.acestream.org raring InRelease                               
OK   http://debian.charite.de trusty Release.gpg                               
OK   http://security.ubuntu.com trusty-security/restricted amd64 Packages     
OK   http://ppa.launchpad.net trusty InRelease                                 
Holen: 2 http://debian.charite.de trusty-updates/main amd64 Packages [1.131 kB]
OK   http://repo.acestream.org raring/main amd64 Packages                     
OK   http://security.ubuntu.com trusty-security/universe amd64 Packages       
Ign http://ppa.launchpad.net trusty InRelease                                 
OK   http://extra.linuxmint.com rosa Release                                   
OK   http://repo.acestream.org raring/main i386 Packages                       
OK   http://security.ubuntu.com trusty-security/multiverse amd64 Packages     
OK   http://repo.steampowered.com precise/steam i386 Packages                 
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://security.ubuntu.com trusty-security/main i386 Packages             
OK   http://extra.linuxmint.com rosa/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://security.ubuntu.com trusty-security/restricted i386 Packages       
OK   http://security.ubuntu.com trusty-security/universe i386 Packages         
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://extra.linuxmint.com rosa/main i386 Packages                       
OK   http://security.ubuntu.com trusty-security/multiverse i386 Packages       
Ign http://repository.spotify.com stable/non-free Translation-de_DE           
OK   http://ppa.launchpad.net trusty InRelease                                 
Ign http://dl.google.com stable/main Translation-de_DE                         
OK   http://security.ubuntu.com trusty-security/main Translation-en           
Ign http://repository.spotify.com stable/non-free Translation-de               
Ign http://dl.google.com stable/main Translation-de                           
Ign http://ppa.launchpad.net trusty InRelease                                 
Ign http://dl.google.com stable/main Translation-en                           
OK   http://security.ubuntu.com trusty-security/multiverse Translation-en     
OK   http://security.ubuntu.com trusty-security/restricted Translation-en     
OK   http://ppa.launchpad.net trusty/main Sources                             
Ign http://repository.spotify.com stable/non-free Translation-en               
OK   http://security.ubuntu.com trusty-security/universe Translation-en       
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
Ign http://repo.acestream.org raring/main Translation-de_DE                   
OK   http://ppa.launchpad.net trusty/main Translation-en                       
Ign http://repo.acestream.org raring/main Translation-de                       
Ign http://repo.acestream.org raring/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
Ign http://repo.steampowered.com precise/steam Translation-de_DE               
Ign http://repo.steampowered.com precise/steam Translation-de                 
OK   http://ppa.launchpad.net trusty/main Translation-en                       
Ign http://repo.steampowered.com precise/steam Translation-en                 
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
Ign http://ftp-stud.hs-esslingen.de rosa/import Translation-de_DE             
Ign http://ftp-stud.hs-esslingen.de rosa/import Translation-de                 
Ign http://ftp-stud.hs-esslingen.de rosa/import Translation-en                 
Ign http://ftp-stud.hs-esslingen.de rosa/main Translation-de_DE               
Ign http://ftp-stud.hs-esslingen.de rosa/main Translation-de                   
Ign http://ftp-stud.hs-esslingen.de rosa/main Translation-en                   
Ign http://ftp-stud.hs-esslingen.de rosa/upstream Translation-de_DE           
Ign http://extra.linuxmint.com rosa/main Translation-de_DE                     
Ign http://ftp-stud.hs-esslingen.de rosa/upstream Translation-de               
Ign http://ftp-stud.hs-esslingen.de rosa/upstream Translation-en               
Ign http://extra.linuxmint.com rosa/main Translation-de                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
Ign http://extra.linuxmint.com rosa/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty Release.gpg                               
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
Holen: 3 http://debian.charite.de trusty-updates/restricted amd64 Packages [17,2 kB]
Holen: 4 http://debian.charite.de trusty-updates/universe amd64 Packages [508 kB]
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty Release.gpg                               
OK   http://ppa.launchpad.net trusty Release                                   
OK   http://ppa.launchpad.net trusty Release                                   
Holen: 5 http://debian.charite.de trusty-updates/multiverse amd64 Packages [14,6 kB]
Holen: 6 http://debian.charite.de trusty-updates/main i386 Packages [1.062 kB]
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
Holen: 7 http://debian.charite.de trusty-updates/restricted i386 Packages [17,1 kB]
Holen: 8 http://debian.charite.de trusty-updates/universe i386 Packages [491 kB]
Holen: 9 http://debian.charite.de trusty-updates/multiverse i386 Packages [15,0 kB]
Holen: 10 http://debian.charite.de trusty-updates/main Translation-en [561 kB]
Ign http://ppa.launchpad.net trusty/main Translation-de_DE                     
Ign http://ppa.launchpad.net trusty/main Translation-de                       
Ign http://ppa.launchpad.net trusty/main Translation-en                       
Holen: 11 http://debian.charite.de trusty-updates/multiverse Translation-en [7.616 B]
Holen: 12 http://debian.charite.de trusty-updates/restricted Translation-en [4.021 B]
Holen: 13 http://debian.charite.de trusty-updates/universe Translation-en [271 kB]
OK   http://debian.charite.de trusty Release                                   
OK   http://debian.charite.de trusty/main amd64 Packages                       
OK   http://debian.charite.de trusty/restricted amd64 Packages                 
OK   http://debian.charite.de trusty/universe amd64 Packages                   
OK   http://debian.charite.de trusty/multiverse amd64 Packages                 
OK   http://debian.charite.de trusty/main i386 Packages                       
OK   http://debian.charite.de trusty/restricted i386 Packages                 
OK   http://debian.charite.de trusty/universe i386 Packages                   
OK   http://debian.charite.de trusty/multiverse i386 Packages                 
OK   http://debian.charite.de trusty/main Translation-de                       
OK   http://debian.charite.de trusty/main Translation-en                       
OK   http://debian.charite.de trusty/multiverse Translation-de                 
OK   http://debian.charite.de trusty/multiverse Translation-en                 
OK   http://debian.charite.de trusty/restricted Translation-de                 
OK   http://debian.charite.de trusty/restricted Translation-en                 
OK   http://debian.charite.de trusty/universe Translation-de                   
OK   http://debian.charite.de trusty/universe Translation-en                   
Ign http://debian.charite.de trusty/main Translation-de_DE                     
Ign http://debian.charite.de trusty/multiverse Translation-de_DE               
Ign http://debian.charite.de trusty/restricted Translation-de_DE               
Ign http://debian.charite.de trusty/universe Translation-de_DE                 
Es wurden 4.166 kB in 24 s geholt (172 kB/s).                                 
Paketlisten werden gelesen... Fertig

sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libgconf2-4 linux-image-extra-4.4.0-138-generic
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden Pakete werden aktualisiert (Upgrade):
  libwavpack1 libwavpack1:i386
2 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 148 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen: 1 http://security.ubuntu.com/ubuntu/ trusty-security/main libwavpack1 i386 4.70.0-1ubuntu0.2 [73,2 kB]
Holen: 2 http://security.ubuntu.com/ubuntu/ trusty-security/main libwavpack1 amd64 4.70.0-1ubuntu0.2 [74,7 kB]
Es wurden 148 kB in 1 s geholt (109 kB/s).
(Lese Datenbank ... 741955 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libwavpack1_4.70.0-1ubuntu0.2_i386.deb ...
libwavpack1:amd64 (4.70.0-1ubuntu0.1) wird de-konfiguriert ...
Entpacken von libwavpack1:i386 (4.70.0-1ubuntu0.2) über (4.70.0-1ubuntu0.1) ...
Vorbereitung zum Entpacken von .../libwavpack1_4.70.0-1ubuntu0.2_amd64.deb ...
Entpacken von libwavpack1:amd64 (4.70.0-1ubuntu0.2) über (4.70.0-1ubuntu0.1) ...
libwavpack1:amd64 (4.70.0-1ubuntu0.2) wird eingerichtet ...
libwavpack1:i386 (4.70.0-1ubuntu0.2) wird eingerichtet ...
Trigger für libc-bin (2.19-0ubuntu6.14) werden verarbeitet ...

Re: Kodi deinstallieren
« Antwort #21 am: 06.12.2018, 17:15:34 »
Alles scheint in Ordnung zu sein. Und jetzt noch einmal Kodi entfernen:
sudo apt-get clean
sudo apt-get remove --purge kodi*
sudo apt-get autoremove
sudo apt-get update
Dann überprüfen, ob das Problem aus Deinem ersten Beitrag noch immer besteht oder ist schon alles in Ordnung.

Re: Kodi deinstallieren
« Antwort #22 am: 06.12.2018, 19:15:30 »
OK nach
sudo apt-get clean
kommt Passwortabfrage ansonsten passiert nichts

Zitat
sudo apt-get remove --purge kodi*
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket kodi_crashlog-20151216_221501.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20151216_221501.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20151221_191817.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20151221_191817.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20151224_113012.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20151224_113012.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20151225_203156.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20151225_203156.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20160108_110805.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20160108_110805.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20160407_195549.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20160407_195549.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20170318_134346.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20170318_134346.log« konnte kein Paket gefunden werden.
E: Paket kodi_crashlog-20180311_130924.log kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »kodi_crashlog-20180311_130924.log« konnte kein Paket gefunden werden.

Was soll das mit kodi_crashlog, das soll doch nur Fehlerprotokoll sein von kodi und kein Paket oder wie soll man das verstehen.
« Letzte Änderung: 06.12.2018, 19:18:37 von Bantam »

Re: Kodi deinstallieren
« Antwort #23 am: 06.12.2018, 20:00:40 »
sudo apt-get clean
kommt Passwortabfrage ansonsten passiert nichts
Richtig, Zwischenspeicher wurde geleert.
Zitat
E: Paket kodi_crashlog-20151216_221501.log kann nicht gefunden werden.
Du hast drei verschiedene Kodi-PPAs in die sources.list hunzugefügt - davon eine unstable Version, was gar keine gute Idee war.  Ich tippe nur, dass dieser kodi_crashlog gerade aus unstable Version stammen dürfte.
Probier mal den Befehl
sudo apt-get purge kodisollten wieder Fehlermeldungen erscheinen, zeig mal auch die Ausgabe von
dpkg --list | grep kodi

Re: Kodi deinstallieren
« Antwort #24 am: 06.12.2018, 20:07:20 »
sudo apt-get purge kodi
[sudo] password for :
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  kodi-bin libcec4 libcrossguid1 libgconf2-4 libgif5 libmicrohttpd10 libnfs1
  libshairplay0 libvdpau1 linux-image-extra-4.4.0-138-generic python-bluez
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden Pakete werden ENTFERNT:
  kodi*
0 aktualisiert, 0 neu installiert, 1 zu entfernen und 2 nicht aktualisiert.
Nach dieser Operation werden 37,1 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 741953 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von kodi (2:18.0+git20171103.0201-283cc5f-0trusty) ...
Löschen der Konfigurationsdateien von kodi (2:18.0+git20171103.0201-283cc5f-0trusty) ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.13-1) werden verarbeitet ...
Trigger für menu (2.1.46ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu1.1) werden verarbeitet ...
Trigger für mime-support (3.54ubuntu1.1) werden verarbeitet ...
Trigger für gnome-menus (3.10.1-0ubuntu2) werden verarbeitet ...
dpkg --list | grep kodi
ii  kodi-bin                                    2:18.0+git20171103.0201-283cc5f-0trusty              amd64        Kodi Media Center (binary data package)
ii  kodi-pvr-argustv                            2.5.6-3~trusty                                       amd64        ArgusTV PVR for Kodi
ii  kodi-pvr-demo                               2.4.6-3~trusty                                       amd64        Demo PVR for Kodi
ii  kodi-pvr-dvbviewer                          3.3.3-1~trusty                                       amd64        DVBViewer PVR for Kodi
ii  kodi-pvr-hts                                4.2.3-1~trusty                                       amd64        TVHeadEnd PVR for Kodi
ii  kodi-pvr-mediaportal-tvserver               3.3.4-1~trusty                                       amd64        MediaPortal PVR for Kodi
ii  kodi-pvr-mythtv                             5.4.1-1~trusty                                       amd64        MythTV PVR for Kodi
ii  kodi-pvr-nextpvr                            3.2.2-1~trusty                                       amd64        NextPVR for Kodi
ii  kodi-pvr-njoy                               3.2.0-1~trusty                                       amd64        NJOY PVR for Kodi
ii  kodi-pvr-tvheadend-hts                      4.2.3-1~trusty                                       all          transitional dummy package
ii  kodi-pvr-vdr-vnsi                           3.4.3-1~trusty                                       amd64        VDR PVR for Kodi
ii  kodi-pvr-vuplus                             3.5.3-1~trusty                                       amd64        Vu+ PVR for Kodi
ii  libkodiplatform17:amd64                     17.1.0-2~trusty                                      amd64        Kodi platform support library

Re: Kodi deinstallieren
« Antwort #25 am: 06.12.2018, 20:15:02 »
Ich denke, wir sind fast am Ziel  :)
gebe mal noch im Terminal
sudo apt-get --purge autoremove
sudo apt-get update
sudo apt-get dist-upgrade
ein

Re: Kodi deinstallieren
« Antwort #26 am: 06.12.2018, 21:24:41 »
OK sieht für mein Verständnis super aus und auf Desktop ist Kodi Symbol auch nicht mehr aktiv und ich habe es gelöscht. ;D
Vielen Dank für deine Geduld und Hilfe bei diesem Wirrwarr den ich verursacht habe  ;)
Wie installiere ich nun am besten wieder Kodi :o über Terminalbefehle oder würdest du mir andere Vorgehensweise empfehlen.
Danke auch nochmal an alle anderen die beim lösen des Problems geholfen haben.

Re: Kodi deinstallieren
« Antwort #27 am: 07.12.2018, 10:15:06 »
Wie installiere ich nun am besten wieder Kodi
Kodi nutze ich nicht, ich habe zwar dieses Programm aus Neugier etwa vor zwei Jahren getestet aber irgendwie hat es mich nicht angesprochen. Deshalb kann ich  auf Deine Frage nicht genau antworten. Das hängt auch davon ab, was alles Du in Kodi machen willst. Die in den offiziellen Quellen verfügbare Version enthält nicht alle Funktionen - schau mal HIER. Falls Du Dich für Kodi aus Fremdquelle entscheidest, dann sicher eine stable Version und keine anderen Versionen dazu.  ;)

Ich möchte  noch Deine Aufmerksamkeit auf die Terminal-Ausgabe von  dpkg --list | grep kodi lenken.
Wie Du sehen kannst, in Deinem System sind immer Pakete aus Kodi installiert - wahrscheinlich Kodi-Erweiterungen. Diese kannst Du  nach dem Namen entweder über Synaptic-Paketvewaltung oder über Terminal entfernen. Über ein  Terminal wäre es:
sudo apt-get remove PAKET1 PAKET2 PAKET3….Ich würde Dir empfehlen noch auch diese Pakete zu entfernen, wenn Du Kodi neu installieren wirst, damit zu keinen Abhängigkeitsproblemen kommt (muss auch nicht vorkommen aber sicher ist sicher).

Re: Kodi deinstallieren
« Antwort #28 am: 07.12.2018, 22:10:02 »
Hi unter Synaptic habe ich jetzt nichts gesehen das noch zu Kodi gehört.

Eine andere Frage habe auch versucht mit wine die skygo App zu starten ohne Erfolg ich glaube die Sky App läuft nur unter win10 liegt es daran?
Wine kann ja nur Win8 oder gibt es da eine Möglichkeit Tip oder Trick?!