Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.12.2018, 19:14:23

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21203
  • Letzte: Wolle-8
Statistiken
  • Beiträge insgesamt: 561351
  • Themen insgesamt: 45507
  • Heute online: 605
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Multisystem installieren - LM 18.3 XFCE  (Gelesen 207 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Multisystem installieren - LM 18.3 XFCE
« am: 20.11.2018, 16:33:41 »
Hallo,

ich bräuchte Hilfe bei der Installation des Programms "Multisystem". Ich habe die Datei "install-sources-multisystem.sh.tar.bz2" über die Seite wiki.ubuntuusers.de heruntergeladen und entpackt. Anschließend per Doppelklick gestartet und jetzt hat sich das Fenster für die Anwendungspaketquellen geöffnet (siehe Bild)...
Ist das so richtig? Was muß ich denn da jetzt machen?   :-[

(Ich bin schon mal nach Anleitung des Ubuntuuser-Wiki vorgegangen aber das hat leider nicht funktioniert. Deshalb jetzt die manuelle Installation...)

LM 18.3 XFCE
« Letzte Änderung: 20.11.2018, 18:13:05 von wurschtel »

Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #1 am: 20.11.2018, 17:22:31 »
MultiSystem war schon öfter Thema im Forum, die Suche belegt es.
Wie wäre es mit diesem Fund aus dem Jahr 2015:
https://www.linuxmintusers.de/index.php?topic=31361
Die Installation ist in Antwort #1 beschrieben.
Ich meine, das funktioniert auch heute noch.

Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #2 am: 20.11.2018, 17:35:18 »
Da ich leider bis jetzt keine Rückmeldung bekommen habe, habe das Fenster der Paketquellenverwaltung einfach wieder geschlossen.
Diesmal die sh-Datei aus dem terminal gestartet mit folgendem Befehl und Ergebnis:

~$ sudo ~/Downloads/Betriebssysteme/Multisystem/install-sources-multisystem.sh
[sudo] Passwort für user:
Ign:1 http://mirror.netcologne.de/linuxmint/packages sylvia InRelease
Ign:2 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  InRelease
OK:3 http://mirror.netcologne.de/ubuntu xenial InRelease
OK:4 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  Release
OK:5 http://archive.canonical.com/ubuntu xenial InRelease
OK:6 http://mirror.netcologne.de/ubuntu xenial-updates InRelease
OK:7 http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu xenial InRelease
OK:8 http://mirror.netcologne.de/ubuntu xenial-backports InRelease
OK:9 http://mirror.netcologne.de/linuxmint/packages sylvia Release
OK:10 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial InRelease
OK:11 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu xenial InRelease
Holen:12 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
OK:13 http://ppa.launchpad.net/philip5/extra/ubuntu xenial InRelease
OK:14 https://download.virtualbox.org/virtualbox/debian xenial InRelease
OK:15 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease
OK:17 http://ppa.launchpad.net/pmcenery/ppa/ubuntu xenial InRelease
OK:18 http://ppa.launchpad.net/sjke/doomsday/ubuntu xenial InRelease
Es wurden 107 kB in 2 s geholt (49,1 kB/s).
Paketlisten werden gelesen...
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
dpkg: Fehler beim Bearbeiten des Archivs gtkdialog_0.7.20-4_amd64.deb (--install):
 Auf das Archiv kann nicht zugegriffen werden: Datei oder Verzeichnis nicht gefunden
Fehler traten auf beim Bearbeiten von:
 gtkdialog_0.7.20-4_amd64.deb
rm: das Entfernen von 'gtkdialog_0.7.20-4_amd64.deb' ist nicht möglich: Datei oder Verzeichnis nicht gefunden
/home/krizzi
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
E: Paket gtkdialog kann nicht gefunden werden.

Ok... "gtkdialog" ist aus der Fremdquelle, die ich nach Anleitung hinzugefügt hatte, dachte ich....  ::) Aber das hinzufügen hat wohl nicht richtig geklappt... Ich dachte durch das Ausführen der "install-sources-multisystem.sh" würde mir gleich das ganze Programm installiert.  :'(
Leider finde ich den Wiki-Artikel für Linux-Neulinge nicht besonders eindeutig...
(https://wiki.ubuntuusers.de/MultiSystem/#Manuell)

Ist die "Manuelle Installation" eine Installation aus dem "Quelltext"? Ich hab gerade nen Brett vorm Kopf...  :-\


Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #3 am: 20.11.2018, 17:40:29 »
Hallo aexe,

danke für Deine Antwort! Zeitgleich hatte ich geschrieben und Deine Antwort verpaßt.... Ich habe in der linuxmitusers-Suche immer nach Multisystem gesucht und dein verlinkter Beitrag wurde mir nicht angezeigt. Da die Beiträge die ich gefunden hatte, einige Jahre alt waren, habe ich gedacht es wäre besser einen neuen Thread aufzumachen...

Ich schaue mir das mal an und melde mich dann zurück....

Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #4 am: 20.11.2018, 17:43:55 »
Hallo aexe,

Fein! Jetzt läuft die Installation!  :D

Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #5 am: 20.11.2018, 17:54:34 »
Neues Thema ist schon ok.
Besser als alte Threads wieder ausgraben.
Deswegen kommt ja auch ein Hinweis:
Zitat
Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.
Aber reinschauen ist erlaubt und manchmal schon ausreichend.

Es geht ja hier nur um die Codezeilen für das Terminal:
MultiSystem PPA
1. Add repository
sudo apt-add-repository 'deb http://liveusb.info/multisystem/depot all main'2. Add key
wget -q -O - http://liveusb.info/multisystem/depot/multisystem.asc | sudo apt-key add -
3. Update sources and Install MultiSystem
sudo apt-get update sudo apt-get install multisystem
Manchmal ändert sich was im Laufe der Jahre. Zum Beispiel kann man heute anstelle von "sudo apt-get" einfach "apt" schreiben (bei LinuxMint).
« Letzte Änderung: 20.11.2018, 18:09:39 von aexe »

Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #6 am: 20.11.2018, 17:55:21 »
Komisch nur, daß es nach der Anleitung aus dem ubuntuusers-wiki nicht geklappt hatte...
Die Befehle zum Freischalten der Paketquellen etc. hatte ich nämlich schon so ausgeführt wie im Wiki beschrieben. Hat aber seltsamerweise nicht geklappt.

Ich glaub ich hab den Fehler gefunden. Ich hatte folgendes eingetippt:
sudo add-apt-repository deb http://liveusb.info/multisystem/depot all main
und nicht
sudo apt-add-repository 'deb http://liveusb.info/multisystem/depot all main'Da fehlten bei mir die 2 Häckchen
 8) ;D

Vielen Dank!



Re: Multisystem installieren - LM 18.3 XFCE
« Antwort #7 am: 20.11.2018, 18:11:42 »
Neues Thema ist schon ok.
Besser als alte Threads wieder ausgraben.
Aber reinschauen ist erlaubt und manchmal schon ausreichend.
Die beiden anderen Threads waren auch hilfreich! Zum Beispiel mußte ich noch "xterm" nachinstallieren. Und mein USB-Stick war auch "defekt" und mit Hilfe von "dd" hab ich das wieder hingekriegt.  ;D
Zitat
Manchmal ändert sich was im Laufe der Jahre. Zum Beispiel kann man heute anstelle von "sudo apt-get" einfach "apt" schreiben.
Aha? Gut zu wissen.... Es gibt so uNGLAUBLICH VIEL zu lesen und zu lernen, wenn man auf Linux umsteigt! Es is kaum zum Aushalten! Hahaha! :-\ Man muß schon ne ziemlich hohe Frustrationsgrenze haben... Und da ist es echt gut, daß hier meistens ein freundlicher Umgangston herrscht!  :) Da gibt es ganz andere Foren... Da wird man oft ganz schön zurechtgestutzt  8)

Merci!

 

3. Advent
3. Advent