Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.11.2018, 23:16:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21086
  • Letzte: Pemfakt
Statistiken
  • Beiträge insgesamt: 557505
  • Themen insgesamt: 45112
  • Heute online: 571
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Tastatur wird "nur" beim Neustart zum Entsperren der Festplatte nicht erkannt  (Gelesen 308 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo hab schon das Forum durchkämmt habe aber leider keine Lösung gefunden, daher wende ich mich nun an euch.

Ich habe folgendes Problem.

Wenn der PC aus ist, sprich komplett vom Strom getrennt ist, und dann eingeschaltet wird wird die Tastatur zwecks Eingabe des Kennwortes zum Entsperren der Festplatte NICHT erkannt. Wenn ich daraufhin einen sog. "Softreset" durchführe (Einzige Möglichkeit da ja sonst nix geht) erscheint die GRUB Oberfläche und danach ist alles OK und es funktioniert wieder alles so wie es soll.

Die Tastatur wird beim Einschalten auch direkt erkannt, da ich VOR der Passwortabfrage in das BIOS / UEFI einsteigen kann und dort auch die Tastatur/Maus funktioniert. Es muß somit wohl ein Problem beim "Kaltstart" sein.

Da es mir auf die Dauer etwas zu mühsam ist dauern den "Softreset" zu betätigen nun die Frage an euch an was es liegen könnte. Bzw. wie ich das Problem lösen könnte.

Ich arbeite mit Linux Mint 18.3 und dem Cinnamon Desktop.

Soweit von mir.

Danke schon mal im voraus. 

Und bitte bedenken das ich eher ein DAU und KEIN Super User bin ==> Das bedeutet am besten NIX Voraussetzen insbesondere was das Terminal angeht es geht halt nix über eine schöne GUI.

Willkommen im Forum.

Vielleicht noch ein paar Infos zur Tastatur? Mit Kabel? PS/2? USB? 5-pol. DIN? ;) Wireless? Bluetooth? (Hersteller und Modell sind nicht unbedingt hilfreich, tun es zur Not aber auch).

Off-Topic:
Zitat
… Tastatur zwecks Eingabe des Kennwortes zum Entsperren der Festplatte NICHT erkannt
Hast du bei der Installation Vollverschlüsselung des gesamten Systems gewählt? Keine gute Idee für den Einstieg, weil das viele Helfer abschreckt, wenn sie selbst nicht verschlüsseln.

Hallo zurück und danke für den Willkommensgruß.

Bei der Tastatur handelt es sich um eine "Microsoft Wireless Natural Mulitmedia Keyboard". Wie der Name schon andeutet handelt es sich um eine kabellose Tastatur welche über den USB Port angeschlossen ist.

Ich hab noch mal das Internet gequält und hier mal was lsusb mir Anzeigt.

Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 045e:008a Microsoft Corp. Wireless Keyboard and Mouse
Bus 001 Device 002: ID 8087:0025 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Das sagt mir leider alles nix aber ich denke das: Bus 001 DEVICE 003, ist der Eintrag worum es geht.

Weiterhin ist das komplette System bereits ab der Installation verschlüsselt worden.

Soweit mal wieder von mir.

Ich hoffe ich konnte etwas zur Problemlösung beitragen.

P.S: Was ist denn daran so schlimm wenn man das gesamte System verschlüsselt, daß man damit viele Helfer abschreckt ?

Meine kabellose spinnt manchmal auch, noch seltener die Notebook-Tastatur. Du könntest eine andere USB-Buchse probieren und irgendwo habe ich mal den Tipp gelesen, den USB-Stecker ein kleines Stückchen wieder heraus zu ziehen.

Manche Funkteile sollen auch durch die Funkwellen andere Hardware stören. Ein USB-Verlängerungskabel oder ein USB-Hub sorgt für Abstand und weniger Störung.

Klingt manches schon ein wenig nach woodoo. ;) Das schlimme ist ja, dass man sich die Info selbst besser merken kann, als die Vertrauenswürdigkeit der Quelle. ;D (Haben Studien zu fakenews kürzlich ergeben – wer sagte das nochmal?)

Off-Topic:
Zitat
Was ist denn daran so schlimm wenn man das gesamte System verschlüsselt, daß man damit viele Helfer abschreckt ?
Psychologie! Wenn ich lese, dass jemand ein Auto mit Automatik hat, ich aber eines mit Schaltgetriebe, dann trau ich mich nicht einen fachmännischen Rat zu geben. Dass sich die Frage um den Scheibenwischer dreht und eigentlich losgelöst von der Getriebeart ist, merke ich nicht gleich. Dafür muss ich mit der gesamten Materie vertraut sein. Es könnte andererseits auch sein, dass bei den Wagen mit Automatik der Scheibenwischer anders gebaut ist. Wer weiß das schon so genau? Deshalb:

„Lieber nicht helfen, als falsch helfen.“ frei nach C. L.

Hallo also ich werde mal so nach und nach die anderen Buchsen probieren ich hab ja "nur" 13 zur Auswahl. Gott sei Dank bin ich NICHT abergläubisch ;D

Das USB-Verlängerungskabel kann ich erst im Laufe der nächsten Woche ausprobieren, da ich es mir noch zulegen muß.

Ich werde dann mal berichten ob und wenn ja welche Maßnahme vielleicht zum Erfolg geführt hat.

Gibt es sonst noch andere Vorschläge / Lösungsansätze ?

Hallo, so ein ähnliches Problem hatte ich auch einmal. Ich hatte ein ASUS Motherboard. Da musste ich in den BIOS eine Einstellung verändern und nach jedem BIOS-Update musste ich alles neu einstellen. Wenn du noch eine andere Tastatur hast, musst du mal testen ob du das Problem noch hast. Wenn das Problem nicht mehr auftaucht, dann liegt es wahrscheinlich daran.

Hallo timberlake,

danke für die Info. Was du sicherlich in meinem ersten Eintrag aus versehen überlesen hast funktioniert die Tastatur  in meinem BIOS/UEFI sehr gut, (Erst DANACH wenn es um das Entsperren der Festplatte geht funktioniert die Tastatur NICHT mehr) warum sollte ich dann in den Einstellungen des BIOS/UEFI etwas ändern ?

Weiterhin hätte ich ein Motherboard von GIGABYTE in wieweit hat das etwas mit ASUS zu tun bzw. ist mit diesem vergleichbar ?

P.S: Das habe ich soeben vergessen.

Es wäre auch hilfreich zu wissen WELCHE Einstellung du verändert hast, denn es gibt bei mir doch recht viele Einstellung im BIOS/UEFI und es macht denke ich KEINEN Sinn so einfach mal ins blaue irgendeine Einstellung zu verändern oder ?

Hallo, welche Einstellung das war weiss ich nicht mehr. Aber wenn du richtig googelts findes du es. Aber umsicher zu gehen, versuch es doch bitte mit einer anderen Tastatur.

Hallo hier mal ein kleiner Zwischenstand.

Mit meinen 13 USB Anschlüssen bin ich nun durch, da ändert sich leider nix und das Problem bleibt weiterhin bestehen. Das USB Verlängerungskabel kommt leider erst die nächste Woche da bin ich mal gespannt drauf, sobald ich es ausprobiert habe werde ich mich wieder melden.

@Timberlake: Ich habe richtig gegoogelt und nix gefunden von daher leider negativ.

Soweit mal wieder von mir.