Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.04.2020, 10:11:27

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23756
  • Letzte: hdkkdh
Statistiken
  • Beiträge insgesamt: 651777
  • Themen insgesamt: 52761
  • Heute online: 381
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Update von 17.1 auf 17.3  (Gelesen 708 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Update von 17.1 auf 17.3
« am: 31.10.2018, 15:20:57 »
Hallo zusammen,

ich versuche von 17.1 auf 17.3 zu aktualisieren.
Dabei scheitere ich an dem Punkt, mint-meta-mate zu installieren.

sudo apt-get install mint-meta-mate
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 mint-meta-mate : Hängt ab von: mint-meta-core soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Was muß ich tun ?

meikel1970

Re: Update von 17.1 auf 17.3
« Antwort #1 am: 31.10.2018, 15:34:46 »
Zunächst mal die Frage, ob die Upgrade-Anleitung bekannt ist:
https://blog.linuxmint.com/?p=2955

Re: Update von 17.1 Rebecca auf 17.3
« Antwort #2 am: 31.10.2018, 15:57:08 »
Nein, die Seite kannte ich nicht.
Aber den Weg über die Aktualisierungsverwaltung hatte ich zuvor auch versucht.
Hier bekomme ich nach wenigen Schritten (Requirements) die Info, daß ich zuvor mint-meta-mate einrichten muß.
Das klappt nicht, da es Probleme mit den Paketen gibt.
« Letzte Änderung: 31.10.2018, 21:18:16 von meikel1970 »

Re: Update von 17.1 auf 17.3
« Antwort #3 am: 01.11.2018, 14:05:18 »
Hi :)
Zitat
Was muß ich tun ?
erstmal dein apt system reparieren..

sudo dpkg --configure -a
sudo apt-get -f install

Re: Update von 17.1 auf 17.3
« Antwort #4 am: 01.11.2018, 20:35:40 »
Danke ehtron,

habe ich durchgeführt :

sudo apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Das folgende Paket wurde automatisch installiert und wird nicht mehr benötigt:
  libssl0.9.8
Verwenden Sie »apt-get autoremove«, um es zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.

dann :

sudo apt-get autoremove
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  libssl0.9.8
0 aktualisiert, 0 neu installiert, 1 zu entfernen und 1 nicht aktualisiert.
Nach dieser Operation werden 2.308 kB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] J
(Lese Datenbank ... 200139 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libssl0.9.8:i386 (0.9.8o-7ubuntu3.2.14.04.1) ...
Trigger für libc-bin (2.19-0ubuntu6.14) werden verarbeitet ...

Habe dann versucht mint-meta-mate zu installieren, erhalte dennoch oben gezeigte Fehlermeldung.

 ???

Re: Update von 17.1 auf 17.3
« Antwort #5 am: 01.11.2018, 20:42:14 »
Und was ist mit sudo dpkg --configure -a ?

Re: Update von 17.1 auf 17.3
« Antwort #6 am: 01.11.2018, 20:47:08 »
Uups, habe ich gemacht aber hier nicht aufgeführt.


Aber nach dem Befehl kommt keine Antwort.
Es erscheint einfach die nächste Eingabeaufforderung.

Re: Update von 17.1 auf 17.3
« Antwort #7 am: 01.11.2018, 20:55:09 »
Dann wird es nichts zu konfigurieren geben.  :(

Edit
Wäre es eine Option, einfach eine Neuinstallation zu machen, z.B mit LM-18 oder 19?
Vorher wichtige eigene Daten sichern.
« Letzte Änderung: 01.11.2018, 20:59:09 von aexe »

Re: Update von 17.1 auf 17.3
« Antwort #8 am: 02.11.2018, 14:35:42 »
Hi :)
sudo apt-get install mint-meta-core mint-meta-mate