Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.12.2018, 09:50:46

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21200
  • Letzte: Mittelalt
Statistiken
  • Beiträge insgesamt: 561224
  • Themen insgesamt: 45497
  • Heute online: 431
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Bei "Sylvia" hat mein Drucker den Dienst einmgestellt  (Gelesen 180 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo, mein Drucker (Brother MFC-J480DW) hat plötzlich seinen Dienst eingestellt. Offensichtlich läßt sich der Drucker nicht mehr adressieren.
Ich habe den Drucker aus dem System gelöscht und wieder neu installiert. Ergebnis: 0.
Testdrucks beim Installieren werden nur intern ausgeführt und es erfolgt kein Ausdruck.
Offline kann der Drucker noch kopieren.
Kann mir jemand weiterhelfen?

Re: Bei "Sylvia" hat mein Drucker den Dienst einmgestellt
« Antwort #1 am: 12.10.2018, 19:59:56 »
Welche Sylvia, sprich Desktop hast du im Einsatz. Im Terminal:
inxi -Fzx
und das Ergebnis hier im Codeblock posten.
Wie ist der Drucker angeschlossen? lokal, Netzwerk, WLan ...   Falls mit Kabel, diese Verbindung geprüft oder anderes Kabel ausprobiert?   

Re: Bei "Sylvia" hat mein Drucker den Dienst eingestellt
« Antwort #2 am: 13.10.2018, 12:52:42 »
System:    Host: peter-To-be-filled-by-O-E-M Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: J1800N-D2H
           Bios: American Megatrends v: F4 date: 04/29/2014
CPU:       Dual core Intel Celeron J1800 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9662
           clock speeds: max: 2582 MHz 1: 1332 MHz 2: 1332 MHz
Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1680x1050@59.95hz
           GLX Renderer: Mesa DRI Intel Bay Trail
           GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio:     Card Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 01:00.0
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1500.3GB (7.2% used)
           ID-1: /dev/sda model: ST3500312CS size: 500.1GB
           ID-2: USB /dev/sdb model: My_Passport_0810 size: 1000.2GB
Partition: ID-1: / size: 454G used: 9.3G (3%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 4.18GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
System:    Host: peter-To-be-filled-by-O-E-M Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: J1800N-D2H
           Bios: American Megatrends v: F4 date: 04/29/2014
CPU:       Dual core Intel Celeron J1800 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9662
           clock speeds: max: 2582 MHz 1: 1979 MHz 2: 1749 MHz
Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1680x1050@59.95hz
           GLX Renderer: Mesa DRI Intel Bay Trail
           GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio:     Card Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 01:00.0
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1500.3GB (7.2% used)
           ID-1: /dev/sda model: ST3500312CS size: 500.1GB
           ID-2: USB /dev/sdb model: My_Passport_0810 size: 1000.2GB
Partition: ID-1: / size: 454G used: 9.3G (3%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 4.18GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 214 Uptime: 1:21 Memory: 1761.5/3845.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Der Drucker ist lokal per Kabel angeschlossen

 

3. Advent
3. Advent