Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.10.2018, 09:57:50

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 552672
  • Themen insgesamt: 44593
  • Heute online: 442
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online
Mitglieder: 7
Gäste: 424
Gesamt: 431

Autor Thema:  USB 3.0 ohne Funktion  (Gelesen 285 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

USB 3.0 ohne Funktion
« am: 11.10.2018, 19:27:11 »
Ich habe ein LM19 Cinnamon 64bit auf einem Gigabyte  GA-890GPA-UD3H
Auf dem Mainboard sind zwei USB 3.0 Buchsen.
Leider ohne Funktion.
In der Spezifikation dazu schreibt Gigabyte: NEC D720200F1 Chip
Muß ich eine Firmware dazu nachinstallieren?
« Letzte Änderung: 11.10.2018, 21:34:52 von Allfred »

Re: USB 3.0 ohne Funktion
« Antwort #1 am: 11.10.2018, 21:21:10 »
lsusb
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 001 Device 004: ID 413c:2010 Dell Computer Corp. Keyboard
Bus 001 Device 003: ID 413c:1003 Dell Computer Corp. Keyboard Hub
Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Also es wird schon ein 3.0 USB root Hub angezeigt, aber weder Maus noch Tastatur arbeiten.
Es gehen buchstäblich alle Lichter aus.

lspci -nnk | grep "USB controller" -A2
02:00.0 USB controller [0c03]: Etron Technology, Inc. EJ168 USB 3.0 Host Controller [1b6f:7023] (rev 01)
Subsystem: ASRock Incorporation EJ168 USB 3.0 Host Controller [1849:7023]
Kernel driver in use: xhci_hcd
« Letzte Änderung: 11.10.2018, 21:57:10 von Allfred »

Re: USB 3.0 ohne Funktion
« Antwort #2 am: 12.10.2018, 13:18:57 »
Hi :)
kernel aktuell?

wenn du mit ubuntu in verbindung der hardware ID suchst, wird sicher was passendes gefunden.

Re: USB 3.0 ohne Funktion
« Antwort #3 am: 12.10.2018, 14:47:24 »
Bei LM19 gibt ja nicht so viel Kernel-Auswahl. Ist aber der letzte.
Also Suchen ist nicht so trivial, ich finde alles und mir sagt das oft zu webnig: HW ID ist 1d6b:0003 oder 1b6f:7023?

Re: USB 3.0 ohne Funktion
« Antwort #4 am: 12.10.2018, 15:12:02 »
Hi :)
hardware hersteller (chip) ist immer der erste.. also ...1b6f:7023

Zitat
Kernel driver in use: xhci_hcd
und ein treiber modul wird geladen...

schon mal neu gebootet?

hier das gleiche.. ganz frisch, hättest du in der suche finden können.
https://www.linuxmintusers.de/index.php?topic=51306.0

Re: USB 3.0 ohne Funktion
« Antwort #5 am: 12.10.2018, 15:14:51 »
Ich komme gerade nicht an die Kiste, deshalb hatte ich gestern abend die beiden Analysen gemacht.
Unter Win laufen die Ports, aber ich kontrolliere noch einmal.

Re: USB 3.0 ohne Funktion
« Antwort #6 am: 12.10.2018, 18:24:22 »
Danke für den Link.
Jetzt wo ich es lese - ensinne ich mich nicht an diesen USB 3.0 Makel bei dem Rechner unter LM18.3. Und viel Früher (...) unter Windows lief alles.
Es scheint ein Bug von LM19 zu sein.