Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.10.2018, 01:22:16

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 552658
  • Themen insgesamt: 44592
  • Heute online: 355
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online
Mitglieder: 5
Gäste: 266
Gesamt: 271

Autor Thema:  Eingehängte Speicherkarte wird nicht mehr auf dem 18.3 Cinn erkannt  (Gelesen 262 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Ihr und Guten Morgen
Hab gestern morgen eine SD-Karte (mit Ordnern und Musik) hier in den Rechner (LM18.3 Cinn) gesteckt. Ping-Ping - sie wurde sofort erkannt, Symbol am Desktop erschien. Konnte die Karte und Ordner öffnen. Alles wie immer.
Dann wurde ich abgelenkt, Rechner ging in den Sperrbildschirm. Als ich später weg mußte klappte ich ihn zu. Speicherkarte steckte noch im Slot.

Heute Nacht Rechner angeschalten und die eingesteckte Karte wird nicht mehr erkannt.  :(  Karte raus, Karte rein . Nix.
Andere Karte aus dem Foto hier probiert. Erscheint sofort das Desktop Symbol. Alles gut.

Diese Karte die nicht erkannt wird auf einem anderen LM18.3 probiert, dort wird sie sofort erkannt. Danach hab ich natürlich ordentlich aus auswerfen geklickt. Half aber hier auch nichts.

Wurde die SD-Karte hier "gemountet" und nach dem Ausschalten des Rechners der Einhängpunkt vergessen????
So dass sie als fester Teil im Sys hier hängt und nicht als etwas "externes" erkannt wird????

ls mediagibt es nicht.

GParted zeigt nur die zwei SSD Partitionen und unter Geräte nur die dev/sda.



« Letzte Änderung: 12.10.2018, 09:13:40 von Markus T60 »

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #1 am: 11.10.2018, 09:41:14 »
@Markus T60

... gibt es nicht.
Vermutlich weil media und nicht /media im Kommando verwendet wurde.

Da die Karte auf einem anderen System korrekt erkannt wurde ist sie ok.

Sieh dir nach dem Einstecken auch einmal die Logdatei an. Mglw. bekommst du weitere Informationen.
dmesg -T | tail -50

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #2 am: 11.10.2018, 09:45:47 »
@Markus T60

... gibt es nicht.
Vermutlich weil media und nicht /media im Kommando verwendet wurde.

Da die Karte auf einem anderen System korrekt erkannt wurde ist sie ok.

Karte wird im andren System normal erkannt.

ja, das / fehlte in der Nachricht oben ;-)

~ $ ls
Ahnenblatt  Dokumente  Musik       Schreibtisch    Vorlagen
Audiobooks  Downloads  Öffentlich  Videos
Bilder      Karten     Podcasts    VirtualBox VMs


ThinkPad-T61 ~ $ dmesg -T | tail -50
[Do Okt 11 08:49:20 2018] new mount options do not match the existing superblock, will be ignored
[Do Okt 11 08:49:21 2018] IPv6: ADDRCONF(NETDEV_UP): wls3: link is not ready
[Do Okt 11 08:49:21 2018] IPv6: ADDRCONF(NETDEV_UP): wls3: link is not ready
[Do Okt 11 08:49:21 2018] IPv6: ADDRCONF(NETDEV_UP): enp0s25: link is not ready
[Do Okt 11 08:49:21 2018] IPv6: ADDRCONF(NETDEV_UP): enp0s25: link is not ready
[Do Okt 11 08:49:21 2018] IPv6: ADDRCONF(NETDEV_UP): wls3: link is not ready
[Do Okt 11 08:49:26 2018] wls3: authenticate with e0:28:6d:18:7c:a4
[Do Okt 11 08:49:26 2018] wls3: send auth to e0:28:6d:18:7c:a4 (try 1/3)
[Do Okt 11 08:49:26 2018] wls3: authenticated
[Do Okt 11 08:49:26 2018] wls3: associate with e0:28:6d:18:7c:a4 (try 1/3)
[Do Okt 11 08:49:26 2018] wls3: RX AssocResp from e0:28:6d:18:7c:a4 (capab=0x431 status=0 aid=2)
[Do Okt 11 08:49:26 2018] wls3: associated
[Do Okt 11 08:49:27 2018] IPv6: ADDRCONF(NETDEV_CHANGE): wls3: link becomes ready
[Do Okt 11 08:49:27 2018] iwl4965 0000:03:00.0: Enabling power save might cause firmware crashes
[Do Okt 11 08:49:27 2018] vboxdrv: loading out-of-tree module taints kernel.
[Do Okt 11 08:49:27 2018] vboxdrv: module verification failed: signature and/or required key missing - tainting kernel
[Do Okt 11 08:49:27 2018] vboxdrv: Found 2 processor cores
[Do Okt 11 08:49:27 2018] vboxdrv: fAsync=1 offMin=0x105220 offMax=0x105220
[Do Okt 11 08:49:27 2018] vboxdrv: TSC mode is Asynchronous, tentative frequency 1994992511 Hz
[Do Okt 11 08:49:27 2018] vboxdrv: Successfully loaded version 5.1.38_Ubuntu (interface 0x002a0000)
[Do Okt 11 08:49:27 2018] VBoxNetFlt: Successfully started.
[Do Okt 11 08:49:27 2018] VBoxNetAdp: Successfully started.
[Do Okt 11 08:49:27 2018] VBoxPciLinuxInit
[Do Okt 11 08:49:27 2018] vboxpci: IOMMU not found (not registered)
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:11 2018] mmc0: card never left busy state
[Do Okt 11 08:50:11 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:50:11 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:15 2018] random: crng init done
[Do Okt 11 08:50:15 2018] random: 7 urandom warning(s) missed due to ratelimiting
[Do Okt 11 08:54:14 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:16 2018] mmc0: card never left busy state
[Do Okt 11 08:54:16 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:16 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:18 2018] mmc0: card never left busy state
[Do Okt 11 08:54:18 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:18 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:20 2018] mmc0: card never left busy state
[Do Okt 11 08:54:20 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:20 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:55:50 2018] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[Do Okt 11 08:59:23 2018] perf: interrupt took too long (2547 > 2500), lowering kernel.perf_event_max_sample_rate to 78500
[Do Okt 11 09:02:09 2018] perf: interrupt took too long (3185 > 3183), lowering kernel.perf_event_max_sample_rate to 62750
[Do Okt 11 09:08:23 2018] perf: interrupt took too long (3983 > 3981), lowering kernel.perf_event_max_sample_rate to 50000
[Do Okt 11 09:08:31 2018] JFS: nTxBlock = 8192, nTxLock = 65536
[Do Okt 11 09:08:32 2018] SGI XFS with ACLs, security attributes, realtime, no debug enabled
[Do Okt 11 09:21:45 2018] Monitor-Mwait will be used to enter C-3 state
[Do Okt 11 09:23:09 2018] perf: interrupt took too long (4980 > 4978), lowering kernel.perf_event_max_sample_rate to 40000
ThinkPad-T61 ~ $

Das sind die von Heute
Ich probier mal mehr....?
... Nö, alles erst ab heute morgen.
« Letzte Änderung: 11.10.2018, 09:49:55 von Markus T60 »

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #3 am: 11.10.2018, 10:07:57 »
@Markus T60

Diese Karte die nicht erkannt wird auf einem anderen LM18.3 probiert,
Wenn mit "einem anderen LM18.3" bedeutet "auf einem anderen Gerät" kann der Fehler auch beim Cardreader zu suchen sein.

Entweder hast du zum Testen noch einen "Ersatzreader" in der Kramkiste oder kannst dir ggf. einen irgendwo kurzfristig ausleihen.

Wurde denn eigentlich bei beiden LM's der gleiche Reader verwendet?

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #4 am: 11.10.2018, 10:09:31 »
[Do Okt 11 08:54:16 2018] mmc0: card never left busy state
[Do Okt 11 08:54:16 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:16 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:18 2018] mmc0: card never left busy state
[Do Okt 11 08:54:18 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:18 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:20 2018] mmc0: card never left busy state
[Do Okt 11 08:54:20 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:20 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:55:50 2018] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)

Das interessant?
.....card never left busy state...

Bringt es was die selbige Ausgabe bei einer funktionierenden Karte, bzw bei einer die erkannt wird?

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #5 am: 11.10.2018, 10:11:39 »
Wenn mit "einem anderen LM18.3" bedeutet "auf einem anderen Gerät" kann der Fehler auch beim Cardreader zu suchen sein.

Entweder hast du zum Testen noch einen "Ersatzreader" in der Kramkiste oder kannst dir ggf. einen irgendwo kurzfristig ausleihen.

Ja, hab neben dem mobilen T61 noch einen Desktop. Beide mit LM18.3 Cinn.
Die Karte aus dem Foto wird hier erkannt.
Probier es später einmal mit einem externen USB Kartenleser hier auf dem T61

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #6 am: 11.10.2018, 10:16:54 »
Das interessant?
Solange nicht wenigstens das Gerät erkannt wird hilft die Meldung wenig.
Mehr Infos zum Kartenleser und die Schnittstelle an die er angeschlossen ist wären noch von Interesse, ebenso wie die Info ob ob eine andere Karte (so denn vorhanden) mglw. problemlos erkannt wird.

Probier es später einmal mit einem externen USB Kartenleser hier auf dem T61
Gut.
Vollzitate besitzen den NoGo-Status - darum bitte darauf verzichten wenn sich der Zusammenhang der Antwort bereits eindeutig aus dem darüber befindlichen Beitrag ergibt.
« Letzte Änderung: 11.10.2018, 10:23:33 von lmumischabln »

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #7 am: 11.10.2018, 10:53:45 »
Gut. Danke Dir ;)

Andere Karte aus dem Foto hier probiert. Erscheint sofort das Desktop Symbol. Alles gut.

Eine Karte aus einem Foto hab ich hier probiert. Funktioniert.

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #8 am: 11.10.2018, 11:20:28 »
@Markus T60

Eine Karte aus einem Foto hab ich hier probiert. Funktioniert.
Hätte ich so nicht erwartet.

Karte wird auf einem anderen Gerät erkannt ---> bedeutet Karte ist ok.
Eine andere Karte wird problemlos erkannt ---> bedeutet Cardreader ist ok.

Erstaunlich. Ist zwar Fakt, paßt aber nicht zusammen. Kann mir da keinen Reim drauf machen.

Zeig doch mal (s. oben) wie die Logdatei aussieht wenn die (lesbare) Karte aus dem Foto in das Gerät gesteckt wird.

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #9 am: 11.10.2018, 11:29:50 »
-T61 ~ $ dmesg -T | tail -50
[Do Okt 11 08:49:26 2018] wls3: send auth to e0:28:6d:18:7c:a4 (try 1/3)
[Do Okt 11 08:49:26 2018] wls3: authenticated
[Do Okt 11 08:49:26 2018] wls3: associate with e0:28:6d:18:7c:a4 (try 1/3)
[Do Okt 11 08:49:26 2018] wls3: RX AssocResp from e0:28:6d:18:7c:a4 (capab=0x431 status=0 aid=2)
[Do Okt 11 08:49:26 2018] wls3: associated
[Do Okt 11 08:49:27 2018] IPv6: ADDRCONF(NETDEV_CHANGE): wls3: link becomes ready
[Do Okt 11 08:49:27 2018] iwl4965 0000:03:00.0: Enabling power save might cause firmware crashes
[Do Okt 11 08:49:27 2018] vboxdrv: loading out-of-tree module taints kernel.
[Do Okt 11 08:49:27 2018] vboxdrv: module verification failed: signature and/or required key missing - tainting kernel
[Do Okt 11 08:49:27 2018] vboxdrv: Found 2 processor cores
[Do Okt 11 08:49:27 2018] vboxdrv: fAsync=1 offMin=0x105220 offMax=0x105220
[Do Okt 11 08:49:27 2018] vboxdrv: TSC mode is Asynchronous, tentative frequency 1994992511 Hz
[Do Okt 11 08:49:27 2018] vboxdrv: Successfully loaded version 5.1.38_Ubuntu (interface 0x002a0000)
[Do Okt 11 08:49:27 2018] VBoxNetFlt: Successfully started.
[Do Okt 11 08:49:27 2018] VBoxNetAdp: Successfully started.
[Do Okt 11 08:49:27 2018] VBoxPciLinuxInit
[Do Okt 11 08:49:27 2018] vboxpci: IOMMU not found (not registered)
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:09 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:11 2018] mmc0: card never left busy state
[Do Okt 11 08:50:11 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:50:11 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:50:15 2018] random: crng init done
[Do Okt 11 08:50:15 2018] random: 7 urandom warning(s) missed due to ratelimiting
[Do Okt 11 08:54:14 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:16 2018] mmc0: card never left busy state
[Do Okt 11 08:54:16 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:16 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:18 2018] mmc0: card never left busy state
[Do Okt 11 08:54:18 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:18 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:54:20 2018] mmc0: card never left busy state
[Do Okt 11 08:54:20 2018] mmc0: error -110 whilst initialising SD card
[Do Okt 11 08:54:20 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 08:55:50 2018] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[Do Okt 11 08:59:23 2018] perf: interrupt took too long (2547 > 2500), lowering kernel.perf_event_max_sample_rate to 78500
[Do Okt 11 09:02:09 2018] perf: interrupt took too long (3185 > 3183), lowering kernel.perf_event_max_sample_rate to 62750
[Do Okt 11 09:08:23 2018] perf: interrupt took too long (3983 > 3981), lowering kernel.perf_event_max_sample_rate to 50000
[Do Okt 11 09:08:31 2018] JFS: nTxBlock = 8192, nTxLock = 65536
[Do Okt 11 09:08:32 2018] SGI XFS with ACLs, security attributes, realtime, no debug enabled
[Do Okt 11 09:21:45 2018] Monitor-Mwait will be used to enter C-3 state
[Do Okt 11 09:23:09 2018] perf: interrupt took too long (4980 > 4978), lowering kernel.perf_event_max_sample_rate to 40000
[Do Okt 11 10:12:24 2018] perf: interrupt took too long (6258 > 6225), lowering kernel.perf_event_max_sample_rate to 31750
[Do Okt 11 11:26:48 2018] mmc0: new high speed SD card at address ef69
[Do Okt 11 11:26:48 2018] mmcblk0: mmc0:ef69 SD02G 1.92 GiB
[Do Okt 11 11:26:48 2018] mmcblk0: error -5 sending stop command, original cmd response 0x100900, card status 0x100900
[Do Okt 11 11:26:48 2018] mmcblk0: r/w command failed, status = 0x100900
[Do Okt 11 11:26:48 2018] sdhci-pci 0000:15:00.2: Will use DMA mode even though HW doesn't fully claim to support it.
[Do Okt 11 11:26:48 2018]  mmcblk0: p1

Ping-Ping - Desktopsymbol erscheint und lässt sich öffnen

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #10 am: 11.10.2018, 12:02:04 »
@Markus T60

Ping-Ping - Desktopsymbol erscheint und lässt sich öffnen
Ok.
Kommt mir aber trotzdem "nicht ganz 100%ig" vor, auch wenn bis zur Partitonserkennung (mmcblk0: p1) alles durchläuft.

Zitat
[Do Okt 11 11:26:48 2018] mmcblk0: error -5 sending stop command, original cmd response 0x100900, card status 0x100900
[Do Okt 11 11:26:48 2018] mmcblk0: r/w command failed, status = 0x100900

Ohne Recherche schwer zu sagen was die Statusmeldungen genau bedeuten.

Eine Untersuchung des Problems mit einem Datenträger der keinerlei wichtige Daten enthält kann nicht schaden.
Speziell Lesen UND Schreiben von Daten.

Auf den Test mit einem anderen Reader würde ich keinesfalls verzichten.

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #11 am: 11.10.2018, 12:24:27 »
Gut,
muß in die Arbeit. Heute spät nachtens wieder oder morgen melde ich mich.
 ;)

Re: Eingehängte Speicherkarte wird nicht mehr erkannt
« Antwort #12 am: 11.10.2018, 23:51:27 »
Hallo.
Auf dem lenovo T61 hier hab ich ein dualboot mit LM19 , hab ich ganz "vergessen", dass ich es auch damit probieren könnte.
Die Karte steckt sonst im Autoradio als Musikdatenträger. Dort hat sie vorhin wunderbar funktioniert.
Also jetzt gerade mit dem LM19 Cinn wird die SD-Karte sofort erkannt, ein Fenster blobbt auf und alles is gut  ;D

Mal wieder umschalten auf mein alltags-System LM18.3
edit: Gleicher Rechner, nun mit meinem alltags Sys dem LM18,3. Speicherkarte eingesteckt. :-\ und nix tut sic:( :( :(
« Letzte Änderung: 11.10.2018, 23:57:33 von Markus T60 »