Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.12.2018, 11:09:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21193
  • Letzte: Evanur
Statistiken
  • Beiträge insgesamt: 561064
  • Themen insgesamt: 45479
  • Heute online: 492
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Mint 18.3 Sylvia hat immer wieder keinen Zugriff auf Handy SamsungGalaxyS3+S5  (Gelesen 237 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ich habe Linux Mint 18.3 Sylvia.


Hallo zusammen!
Seit neuestem erkennt das Gerät kein Samsung Galaxy S3 und S5 Handy.
In der Aktualisierungsverwaltung aktualisiere ich immer nur die Stufen 1 und 2. Kann das damit zu tun haben?

Ich versuche lt. der Seite https://wiki.ubuntuusers.de/MTP/ vorzugehen.

sudo mtp-detectbrachte allerdings das angeschlossene Handy (angeschlossen war in dem Moment nur eines): libmtp version: 1.1.10

Listing raw device(s)
Device 0 (VID=04e8 and PID=6860) is a Samsung Galaxy models (MTP).
   Found 1 device(s):
   Samsung: Galaxy models (MTP) (04e8:6860) @ bus 2, dev 14
Attempting to connect device(s)
usw. ...

Weiter komme ich aber hier nicht:
"Sollte die Datei noch nicht existieren, kopiert man sie sich von /lib/udev/rules.d/69-libmtp.rules."
Egal ob ich als mein üblicher Nutzer oder als Root angemeldet bin kommt beim Versuch, diese Datei zu kopieren die Meldung "keine Berechtigung".

Weiß jemand hier weiter - oder auch woran es liegen kann, daß sich auf einmal nicht mehr wie sonst die Ordnerübersicht öffnet?

(Inwiefern das evtl. auch wichtig sein könnte, weiß ich nicht. Aber während des Schreibens hatte ich Probleme, ein einheitliches Schriftbild zu behalten. Ständig erschien in der Vorschau etwas unleserlich klein, dann durch größere Schrifteinstellung riesengroß. Sehr seltsam. Das hatte ich hier noch nie.)
Grüße
« Letzte Änderung: 15.10.2018, 12:01:34 von Marry »

@Marry

Weiter komme ich aber hier nicht: "Sollte die Datei noch nicht existieren, kopiert man sie sich von /lib/udev/rules.d/69-libmtp.rules." Egal ob ich als mein üblicher Nutzer oder als Root angemeldet bin kommt beim Versuch, diese Datei zu kopieren die Meldung "keine Berechtigung".
Ist nicht notwendig. Diesem Hinweis aus dem Ubuntu-Wiki muß nur gefolgt werden wenn das Gerät NICHT erkannt wird.
Das ist bei dir nicht der Fall.

Öffne mal deinen Dateimanager und steck das Gerät an. Wenn sich auf der linken Seite dadurch nichts ändert, also das Gerät dort nicht auftaucht, schau dir mit
dmesg -T | tail -50auch einmal die letzten Zeilen der Logdatei an. Mglw. gibt es doch noch etwas zu sehen.

Die Pakete mtpfs und mtp-tools sind installiert?
apt-cache policy mtpfs  mtp-tools

[size=10px !important]apt-cache policy mtpfs  mtp-tools
sind installiert!

Seltsamerweise erkannte es jetzt das Handy auch im Dateimanager. Da war das Handy (jedes Handy) gestern nicht aufgetaucht.

[/size][/size]dmesg -T | tail -50[size=13px !important][size=10px !important]
bringt auch unten mehrfach den Begriff SAMSUNG.

Ich hoffe das bleibt so. Gestern war nichts zu machen - egal in welchem USB-Steckstelle ich die Teile angeschlossen hatte (immer nacheinander, nie gleichzeitig).

Vielen Dank für den Hilfeversuch!

(Bitte woher kommt dieses size-Angaben? Ich habe keine Schriftgröße verändert - lediglich nur einmal den Code in # gesetzt!)
[/size]

Heute erkennt es wieder kein Handy so, daß ich auf die Daten zugreifen kann:
in der persönlichen Ordnerübersicht erscheint das Handy nicht - unter Laufwerke erscheint es auch nicht.
(Ich habe gestern den Rechner nicht heruntergefahren - eben damit ich heute sicher weiter auf die Handys zugreifen kann. Leider brachte das nichts.)

sudo mtp-detect [size=10px !important]
bringt jedoch:
MTP-specific device properties:
   Friendly name: Galaxy S5
   Synchronization partner: Longhorn Sync Engine
   Battery level 26 of 100 (25%)

[/size]dmesg -T | tail -50[size=10px !important]
bringt im unteren Bereich etwas mit Samsung.

[/size][size=11px !important]Jedoch was soll mir das nur sagen?

P.S. diese Size-Sache erscheint, wenn ich Buchstaben markiert habe und dann auf den #-Button klickte... Das war früher nicht. Was mache ich falsch?
[/size]