Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.11.2018, 05:22:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21086
  • Letzte: Pemfakt
Statistiken
  • Beiträge insgesamt: 557531
  • Themen insgesamt: 45114
  • Heute online: 374
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 2
Gäste: 245
Gesamt: 247

Autor Thema: [erledigt] Weder NAS noch andere Rechner im Netzwerk sichtbar  (Gelesen 729 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Weder NAS noch andere Rechner im Netzwerk sichtbar
« am: 17.08.2018, 08:54:53 »
Hallo,

ich habe seit heute ein großes Problem: die im Netzwerk befindlichen Linuxrechner können nicht mehr auf den Netzwerkspeicher zugreifen, im Netzwerk ist weder der Netzwerkspeicher noch irgendein Rechner zu sehen, nicht mal der eigene Rechner.
Internet geht, die paar Windowsrechner haben keine Probleme auf den Netzwerkspeicher zu gelangen.

Woran könnte das liegen?
Das System: Linux Mint Mate 18.1 64bit

MfG
Munzel
« Letzte Änderung: 17.09.2018, 19:38:31 von Munzel »

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #1 am: 17.08.2018, 09:14:04 »
Keine Ahnung?!? Sag Du uns erst einmal was Du die letzten Tage so in Deinem Netzwerk gemacht hast? (IP des Routers geändert, ...?)

Schau mal im Router nach den IP-Adressen der verschiedenen angeschlossenen Geräte.

Hylli

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #2 am: 17.08.2018, 09:16:06 »
Nichts geändert, Aufbau und IP-Adressen wie gehabt. Sonst gänge ja auch das Internet nicht.

edit: wenn man im Dateibrowser auf Netzwerk durchsuchen geht, erscheinen ja eigentlich der Netzwerkspeicher, die anderen Rechner und der Ordner "Windows-Netzwerk".
Der jetzige Zustand:
Der Ordner "Windows-Netzwerk" ist da, sonst nichts. Öffne ich den, erscheint der Ordner "Workgroup". Das ist soweit richtig. In "Workgroup" waren dann eigentlich die Rechner und der Netzwerkspeicher zu sehen.
Klicke ich jetzt auf "Workgroup", erscheint die Meldung: "Einhängen des Ortes nicht möglich Empfangen der Freigabenliste vom Server ist gescheitert Die Wartezeit für die Verbindung ist abgelaufen".

MfG
Munzel
« Letzte Änderung: 17.08.2018, 09:38:17 von Munzel »

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #3 am: 17.08.2018, 09:35:56 »
Dann eben: Was hast Du die Tage an Deinem PC konfiguriert?

Mit Deinen bisherigen Angaben ist das ehrlich gesagt Kaffeesatzleserei, und meine Glaskugel ist heute auch noch ziemlich trübe.

Hylli

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #4 am: 17.08.2018, 09:41:53 »
Das Internet ist Saxche des Routers. DAS LAN oder WLAN ist Sache der Netzwerkkarte. Ohne weitere Aussage gibts nur Räatselraten. Als erstes:

inxi -Fz

Hast Du LAN (ethernet) oder nutzt >Du WLAN?
Irgendwas am Router gedrecht? Kabel gezohen? Die müssen auf beiden Seit in der zugehörigen Buchse gesteckt sein! Eine IP verdreht? Sicher daß die Netzwerkkarte auch bestimmungsgemäß funktioniert?

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #5 am: 17.08.2018, 10:01:47 »
Hallo,

ich nutze LAN. Die Rechner haben eine fest eingestellte IP-Adresse. Wie gesagt, aufs Internet ist der Zugriff möglich.
inxi -Fz
System:    Host: MINTPC10 Kernel: 4.4.0-109-generic x86_64 (64 bit)
           Desktop: MATE 1.16.2  Distro: Linux Mint 18.1 Serena
Machine:   Mobo: ASUSTeK model: P5KPL-VM/P3-P5G31 v: X.0x
           Bios: American Megatrends v: 0501 date: 07/14/2009
CPU:       Dual core Intel Core2 Duo E7400 (-MCP-) cache: 3072 KB
           clock speeds: max: 2793 MHz 1: 2793 MHz 2: 2128 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: Mesa DRI Intel G33 GLX Version: 1.4 Mesa 11.2.0
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network:   Card: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
           driver: ATL1E
           IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 500.1GB (4.2% used)
           ID-1: /dev/sda model: Hitachi_HDS5C105 size: 500.1GB
Partition: ID-1: / size: 455G used: 16G (4%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.28GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 26.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 1117 sys-1: 1730
Info:      Processes: 169 Uptime: 48 min Memory: 949.0/3942.1MB
           Client: Shell (bash) inxi: 2.2.35

Ich habe jetzt noch einen Notebook angesteckt, von dem aus sehe ich die Rechner und auch das NAS ohne Probleme.


MfG
Munzel

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #6 am: 17.08.2018, 10:10:44 »
So, geht wieder. Von jetzt auf nachher. Warum das so ist, weiß ich nicht. Nichts umgestellt, nichts geändert, gar nichts.
Trotzdem vielen Dank an die Hilfsbereiten.  :)

MfG
Munzel

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #7 am: 07.09.2018, 10:24:07 »
So, das oben beschriebene Problem ist wieder da. Eigentlich sieht man ja, wenn man auf "Netzwerk" geht, wenigstens seinen eigenen Rechner. Nicht mal der ist zu finden.
Es erscheint die Meldung: "Einhängen des Ortes nicht möglich Empfangen der Freigabenliste vom Server ist gescheitert Die Wartezeit für die Verbindung ist abgelaufen".

MfG
Munzel

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #8 am: 10.09.2018, 13:39:06 »
Und weiter. Es scheint hiermit
https://forum.ubuntuusers.de/topic/einhaengen-des-ortes-nicht-moeglich-samba-netz/
zu tun zu haben.
Es ist so, daß die Namensauflösung nicht funktioniert. Wenn ich den Ort smb://IP-Adresse eingebe, kann ich zugreifen.
An einem Rechner funktioniert alles wie es soll.

Die resolv.conf beider Rechner unterscheiden sich. In der des funktionierenden Rechners ist nur der Eintrag
nameserver 127.0.0.1
zu finden. Dort, wo es nicht funktioniert, steht drin
nameserver 127.0.1.1
search 192.168.1.15
Die 192.168.1.15 ist die IP vom Router. Es hängen aber beide Rechner am gleichen Netzwerk.
Hat jemand eine Idee?


MfG
Munzel


edit: ich habe gerade noch was herausgefunden: bei uns sind zwei neue Switche eingebaut worden, Typ weiß ich jetzt nicht.
« Letzte Änderung: 10.09.2018, 16:15:51 von Munzel »

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #9 am: 13.09.2018, 17:52:28 »
So, ich bins wieder beim Führen von Selbstgesprächen.
Ich habe jetzt in jedem ans Netz angeschlossenen Rechner in etc/hosts IP und Namen des Netzwerkspeichers eingetragen. Nun werden nicht nur der Netzwerkspeicher, sondern auch alle anderen in Betrieb befindlichen Rechner wieder angezeigt.
Es scheint also zu funktionieren, aber ich werde es erst einmal beobachten.

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #10 am: 14.09.2018, 12:50:19 »
Hi :)
falls es wundersamer weise bei dir wieder ausfällt...
leg doch einfach ein lesezeichen mit der IP des NAS im dateibrowser an :)

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #11 am: 15.09.2018, 18:08:48 »
Hallo,

danke, stimmt, das hätte ich auch machen können.  :)

Ich habe aber nochwas gefunden. Im Netzwerkspeicher (läuft mit OMV) war das Service Discovery für SMB deaktiviert und im Router fehlte die IP-Adresse des WINS-Servers (das macht der Netzwerkspeicher). Der Adreßbereich für automatische Zuweisung von IP-Adressen war auch falsch, das aber nur nebenbei.

Das Kuriose daran ist, daß ich es nie umgestellt habe. Möglicherweise ist bei einem Update was verschütt gegangen. Ich beobachte die Sache weiter, deshalb setze ich den Thread noch nicht auf gelöst.


MfG
Munzel

Re: Weder NAS noch andere Rechner im Netzwerk sichtbar
« Antwort #12 am: 17.09.2018, 19:38:19 »
Weshalb die Rechner im Netzwerk nicht sichtbar sind, dazu werde ich im entsprechenden Brett noch ein paar Fragen stellen. Hier unter Server ist es dann doch etwas deplaziert.
Danke für eure Hilfe!  :)

MfG
Munzel

P.S.: das hier https://www.linuxmintusers.de/index.php?topic=50615.0 trifft es recht genau.
« Letzte Änderung: 26.10.2018, 19:11:40 von Munzel »