Nvidia grafikkarte wird nicht geladen
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.08.2018, 13:57:19

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 544380
  • Themen insgesamt: 43754
  • Heute online: 370
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online

Autor Thema:  Nvidia grafikkarte wird nicht geladen  (Gelesen 649 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nvidia grafikkarte wird nicht geladen
« am: 09.08.2018, 22:33:04 »
Moin,
nach einer Neuinstallation streikt bei mir mal wieder die Grafikkarte, leider.
Systemvoraussetzungen sind dieselben wie in https://www.linuxmintusers.de/index.php?topic=47718.0, nur dass dieses mal nichts im Bootmenü geändert wurde. (Grund für die Neuinstallation war die Umstellung auf das Dateisystem zfs in manchen Bereichen (also für die Daten), System läuft weiterhin auf ext4)

Diesesmal hab ich bereits mit Secure Boot rumprobiert, hat aber leider nichts gebracht.
Bei modprobe nvidia und dann doppeltab für die Vorschläge kommt: nvidia_384          nvidia_384_modeset  nvidiafb
nvidia_384_drm      nvidia_384_uvm
Und dann sudo modprobe nvidia_384
modprobe: ERROR: could not insert 'nvidia_384': Required key not available

Da ich nicht denselben Fehler wie hier (https://www.linuxmintusers.de/index.php?topic=50220.0) machen will hier die Information ich hab nich wirklich ne Idee was mit nomodeset gemeint is ^^

Und auch nochmal der Hinweis vor der Neuinstallation hat alles gepasst hatte aber beim Einrichten schon öfters Probleme.

Und hier noch n paar Ausgaben:inxi -Fz
System:    Host: xxxx Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.6  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: Acer model: Captain_SK v: V1.12
           Bios: Insyde v: V1.12 date: 08/02/2016
CPU:       Dual core Intel Core i5-6200U (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 2800 MHz 1: 499 MHz 2: 499 MHz 3: 499 MHz
           4: 499 MHz
Graphics:  Card-1: Intel Sky Lake Integrated Graphics
           Card-2: NVIDIA Device 179c
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
           GLX Version: 3.0 Mesa 17.0.7
Audio:     Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros Device 0042 driver: ath10k_pci
           IF: wlp3s0 state: up speed: N/A duplex: N/A mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp4s0f1 state: down mac: <filter>
Drives:    HDD Total Size: 1264.0GB (1.1% used)
           ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB
           ID-2: /dev/sdb model: HFS256G39TND size: 256.1GB
           ID-3: USB /dev/sdc model: DataTraveler_2.0 size: 7.8GB
Partition: ID-1: / size: 59G used: 5.7G (11%) fs: ext4 dev: /dev/sdb1
           ID-2: swap-1 size: 7.34GB used: 0.00GB (0%) fs: swap dev: /dev/sdb3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 212 Uptime: 12 min Memory: 1157.6/7854.9MB
           Client: Shell (bash) inxi: 2.2.35
dpkg -l | grep nvidia
ii  nvidia-384                            384.130-0ubuntu0.16.04.1                                amd64        NVIDIA binary driver - version 384.130
ii  nvidia-opencl-icd-384                 384.130-0ubuntu0.16.04.1                                amd64        NVIDIA OpenCL ICD
ii  nvidia-prime                          0.8.2linuxmint1                                         amd64        Tools to enable NVIDIA's Prime
ii  nvidia-prime-applet                   1.0.6                                                   all          An applet for NVIDIA Prime
ii  nvidia-settings                       361.42-0ubuntu1                                         amd64        Tool for configuring the NVIDIA graphics driver
glxinfo | grep renderer
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 520 (Skylake GT2)
prime-select query
unknown

nvidia-settings -V

WARNING: NV-CONTROL extension not found on this Display.


WARNING: Unable to determine number of NVIDIA GPUs on ':0'.


WARNING: Unable to determine number of NVIDIA Frame Lock Devices on ':0'.


WARNING: Unable to determine number of NVIDIA VCSs on ':0'.


WARNING: Unable to determine number of NVIDIA SDI Input Devices on ':0'.


WARNING: Unable to determine number of NVIDIA Fans on ':0'.


WARNING: Unable to determine number of NVIDIA Thermal Sensors on ':0'.


WARNING: Unable to determine number of NVIDIA 3D Vision Pro Transceivers on
         ':0'.


WARNING: Unable to determine number of NVIDIA Display Devices on ':0'.


WARNING: Unable to determine number of NVIDIA X Screens on ':0'.

** Message: PRIME: No offloading required. Abort
** Message: PRIME: is it supported? no

ERROR: nvidia-settings could not find the registry key file. This file should
       have been installed along with this driver at
       /usr/share/nvidia/nvidia-application-profiles-key-documentation. The
       application profiles will continue to work, but values cannot be
       prepopulated or validated, and will not be listed in the help text.
       Please see the README for possible values and descriptions.

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #1 am: 10.08.2018, 00:44:54 »
Hm komisch nach mehreren Neustarts und noch n paar versuchen gehts jetz komisch is genau wie die letzten male irgendwie gehts dann irgendwann worans aber wirklich liegt keine ahnung.
Naja jetz kann man eh nich mehr soviel rausfinden, ich beleb den thread einfach wieder wenns das nächste Mal streikt wenn das nach Server Regeln geht ;)

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #2 am: 10.08.2018, 01:00:23 »
Hallo,

Zitat
Kernel: 4.10.0-38-generic x86

Das der 4.10er keinen Support mehr hat, weißt du schon, oder?

Entweder du gehst auf den 4.4er zurück oder auf den 4.15er, beide sind LTS - Kernel.

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #3 am: 10.08.2018, 16:29:22 »
@tommix ach komm jetz hat alles soweit geklappt und jetz probier ich nen kernel wechsel um auszuprobiern obs dann auch geht und schon is alles wieder Schrott

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #4 am: 10.08.2018, 17:34:53 »
Sollte ja nur ein freundschaftlicher Wink mit dem Zaunpfahl sein!  ;D ;D

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #5 am: 10.08.2018, 17:38:05 »
Ja klar. Naja jetz muss ich mal warten vielleicht hat ja noch jemand ne idee oder es geht irgendwann wieder so komisch das auch ist

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #6 am: 10.08.2018, 17:38:13 »
Hi :)
Zitat
auszuprobiern obs dann auch geht und schon is alles wieder Schrott
stellt sich die frage wie du die kernel änderst..

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #7 am: 10.08.2018, 17:45:36 »
Äh irgendwie als ich zurück gewechselt hab gings auch nich mehr.
Wie ich kernel wechsel is n guter Punkt glaub weil da kenn ich mich tatsächlich nich so gut aus. Also ich geh bei grub dann auf erweiterte optionen und wähl dann den Eintrag mit dem Kernel aus. (Kernel installier ich über die Aktualisierungsverwaltung)

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #8 am: 10.08.2018, 17:49:55 »
Hi :)
dann machst du alles richtig.. gibt auch anfänger die versuchen das über synaptic und blicken dann nicht durch ;)

zum nvidia entfernen, neu installieren und initram neu schreiben gibt es hier XX threads :)

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #9 am: 10.08.2018, 18:20:34 »
zum nvidia entfernen, neu installieren und initram neu schreiben gibt es hier XX threads
Kein allzu großes Wunder, bei insgesamt 43615 Themen. Dieses hier ist eines davon.

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #10 am: 10.08.2018, 20:00:00 »
Wenn man einem Mint einen Grafuktreiber berpassen will, startet man die Treiberverwaltung und lät diese die Arbeit tun.

Eine manuelle Installation ist reine Glücks- oder besser Pechsache.

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #11 am: 10.08.2018, 21:50:45 »
Ja der aus der treiberverwaltung funktioniert ja nich probier morgen mal nochmal n bissl mit verschiedenen Kerneln und (de)installationen rum und meld mich dann nochmal

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #12 am: 12.08.2018, 00:03:34 »
Bin grad am rumprobiern und mir ist aufgefallen, dass beim Deinstallieren des Nvidia-Treibers und beim ausführen von sudo update-initramfs -u -k all folgende Meldung kommt:
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915


Hab mittlerweile die Kernel 4.15-0-29, 4.15-0-13, 4.13-0-45, 4.10-0-38 und 4.4-131 auspribiert, nach jedem Kernelwechsel hab ich den Nvidia-treiber neu deinstalliert und installiert und im anschluss "sudo update-initramfs -u -k all" ausgeführt dazwischen immer schön Neustarts. Hat leider alles nix gebracht.
Beim Starten sind mir immer wieder Meldungen aufgefallen, dass ich da gefilmt hab die Bilder häng ich gleich hier noch an
« Letzte Änderung: 12.08.2018, 00:14:10 von stor der schnitter »

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #13 am: 12.08.2018, 00:11:11 »
Anbei die Bilder, das sind glaub meistens dieselben Meldungen aber man kanns leider zum teil nur sehr schwer erkennen

Re: Nvidia grafikkarte wird nicht geladen
« Antwort #14 am: 12.08.2018, 00:13:05 »
Und nochmal Bilder da ist die Dateigröße sonst zu groß