Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.02.2021, 22:14:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 718071
  • Themen insgesamt: 58076
  • Heute online: 649
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Leiste zeigt aktive Anwendungen nicht an  (Gelesen 610 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Leiste zeigt aktive Anwendungen nicht an
« am: 08.08.2018, 15:54:37 »
Hallo allerseits,

mein aktuelles Problem ist, daß nach einem Update meines Systems (linux mint cinnamon sylvia, linux mint 18) (ohne Kernelupdate)  die aktiven Anwendungen nicht mehr verkleinert werden können. Wenn ich auf minimieren klicke, werden sie einfach geschlossen. Sie werden auch nicht in der Leiste angezeigt. Ich habe daraufhin die die im unteren Bereich der Aktualisierungsverwaltung angezeigten updates, einschließlich Kernel auch noch durchgeführt, ohne daß sich dadurch das Problem gelöst hätte. Die Desktopumgebung weiß ich nicht, vermutlich kde. Die Aktualisierungsverwaltung gibt mir als neuen Kernel 4.15.0-30.32-16.04.1 an. Ich hoffe, diese Angaben reichen, um sicher zu identifizieren, was ich da eigentlich habe. Falls es sich um ein länst gelöstes Problem handeln sollte, bitte ich zu entschuldigen, daß mir für die Suche nicht die richtigen Stichwörter eingefallen sind. Mit vielem Dank im Voraus, t.
« Letzte Änderung: 08.08.2018, 22:43:33 von teiresias »

Re: Leiste zeigt aktive Anwendungen nicht an
« Antwort #1 am: 08.08.2018, 16:00:02 »
Hi :)
Zitat
linux mint cinnamon sylvia
dann wird es kaum kde sein.. oder? (schon kurios das man nicht weiss was man installiert hat)

wenn das also cinnamon ist, hast du vermutlich das applet
fensterliste
raus geworfen..

also in den systemeinstellungen, wo sich auch erkunden lässt, was man da hat, das applet wieder aktivieren.

Re: Leiste zeigt aktive Anwendungen nicht an
« Antwort #2 am: 08.08.2018, 22:15:35 »
Danke ehtron und billyfox. Hat funktioniert.
@ ehtron: die Installation ist lange her, und ich habe kein eidetisches Gedächtnis. Die Analyse war aber richtig, wobei ich mir nicht bewußt bin, irgend etwas rausgeworfen zu haben.
Nochmals: danke   t.