Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 05:23:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25324
  • Letzte: tosa
Statistiken
  • Beiträge insgesamt: 718998
  • Themen insgesamt: 58144
  • Heute online: 517
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 354
Gesamt: 355

Autor Thema:  [gelöst] Ups, kann den PC nicht ausschalten !!!  (Gelesen 6477 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Ups, kann den PC nicht ausschalten !!!
« am: 25.01.2008, 23:02:14 »
Auch wenn ich mich bis auf die Knochen blamiere - wie kann den PC unter Daryna 4.0 Gnome ausschalten ???

Beim Abmeldeschirm fehlt der \"ausschalten\"-Button.    Unter KDE 4.0 klappt es.

Ich hab versucht unter \"einstellungen\" ein Menü zu finden, erhalte aber folgende Fehlermeldung:

Der Einstellungsverwalter »gnome-settings-daemon« konnte nicht gestartet werden.
Ohne den GNOME-Einstellungsverwalter werden möglicherweise einige Einstellungen nicht wirksam. Dies könnte auf ein Problem mit Bonobo oder einen bereits aktiven, nicht-GNOME- (z.B. KDE-)Einstellungsverwalter hindeuten, der mit GNOME-Einstellungsverwalter in Konflikt geraten ist.

D.h. ich komm auch nicht in den Systemverwaltungsmodus.  KDE funktioniert.

Bitte um Hilfe !!!

besten Dank

Sonja

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #1 am: 25.01.2008, 23:18:33 »
ähm,  habe soeben icecubes Beitrag gelesen und kann ihm gratulieren: Er ist nicht allein !!!!

Dennoch erscheint mir die \"Ausschaltprozedur\" etwas eigenwillig.

\"Beenden\" - es erscheint der Abmeldeschirm, dort \"Benutzer abmelden\" - es erscheint der Anmeldeschirm und dort auf \"herunterfahren\" klicken.

Ist das wirklich normal ???

Grüße

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #2 am: 26.01.2008, 09:04:00 »
Schön, dass du bei mir bist  ;)

Aber wenn ich auf System ->beenden klicke, habe ich im gdm-Fenster die Möglichkeit \"Ausschalten\". Fehlt die bei dir?
So wie du es schilderst, kenne ich es von KDE, wenn ich mich am prompt anmelde und dann startx laufen lasse. dann kann ich auch nur die Sitzung beenden, und danach erst runterfahren.
Könnte also mit deinem Problem mit der Einstellungsverwaltung zusammen hängen. Nur da kann ich dir nicht helfen, da meine Gnome-Kenntnisse doch noch sehr rudimentär sind.

Gruß,Klaus

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #3 am: 26.01.2008, 09:45:13 »
Habt ihr eine reine GNOME-Installation oder habt ihr noch zusätzlich den KDE-Desktop installiert?
Falls ja, kann es sein, dass nun standardmäßig KDM anstatt GDM als Login-Manager verwendet wird.

Ihr könnt mal im Terminal folgendes eingeben:

sudo dpkg-reconfigure gdm und dann gdm als Standard auswählen.

Und mal unter Systemverwaltung --> Anmeldefenster unter dem Reiter Lokal einen Haken
bei Aktionsmenü anzeigen setzen, falls dort noch keiner sein sollte.

gruß wubuntu

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #4 am: 26.01.2008, 10:06:49 »
Guten Morgen,

ich habe tatsächlich die KDE-Pakete nachträglich installiert.

2 Probleme tauchen seither auf:

reconfigure ...   hat folgende Meldung ausgeworfen:

* Reloading GNOME Display Manager configuration...                              * Changes will take effect when all current X sessions have ended.
invoke-rc.d: initscript gdm, action \"reload\" failed.
In der Datei »/usr/share/menu/mmex«, Zeile 4 (oder der Definition, die dort endet):
icon=\"/usr/share/pixmaps/mmex.xpm\"
                                 ^
Unerwartetes Zeilenende.
Überspringe Datei wegen Fehlern ...


Weiters ist unter System>Anmeldefenster kein Menüpunkt \"Anmeldefenster\"  vorhanden.

Nun muß KDE nicht unbedingt vorhanden sein. Gibt es eine Möglichkeit, KDE zu entfernen ???

besten Dank

Sonja

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #5 am: 26.01.2008, 10:13:41 »
sudo apt-get remove adept adept-batch adept-common adept-installer adept-manager adept-notifier adept-updater akregator amarok amarok-xine apport-qt ark arts debtags digikam dolphin enscript fftw3 foomatic-db-gutenprint gdebi-kde gnupg-agent gpgsm gtk-qt-engine gwenview hplip-gui hwdb-client-kde ijsgutenprint k3b kaddressbook kaffeine kaffeine-xine kamera karm katapult kate kbstate kcontrol kcron kde-guidance kde-guidance-powermanager kde-icons-mono kde-style-polyester kde-systemsettings kdeadmin-kfile-plugins kdebase-bin kdebase-data kdebase-kio-plugins kdebluetooth kdegraphics-kfile-plugins kdelibs-data kdelibs4c2a kdemultimedia-kfile-plugins kdemultimedia-kio-plugins kdenetwork-filesharing kdenetwork-kfile-plugins kdepasswd kdepim-kio-plugins kdepim-kresources kdepim-wizards kdeprint kdesktop kdesudo kdm kdnssd keep kfind kghostview khelpcenter kicker kio-apt kio-locate kio-umountwrapper kipi-plugins klipper kmag kmail kmailcvt kmenuedit kmilo kmix kmousetool kmplayer-base kmplayer-konq-plugins knetworkconf knotes konq-plugins konqueror konqueror-nsplugins konsole kontact konversation kooka kopete korganizer kpdf kpf kppp krdc krfb kscreensaver ksmserver ksnapshot ksplash ksplash-engine-moodin ksvg ksysguard ksysguardd ksystemlog ktorrent kubuntu-artwork-usplash kubuntu-default-settings kubuntu-desktop kubuntu-docs kubuntu-konqueror-shortcuts kvkbd kwalletmanager kwin kwin-style-crystal language-selector-qt libakode2 libarts1-akode libarts1c2a libartsc0 libaudio2 libavahi-qt3-1 libclucene0 libcluceneindex0 libdbus-qt-1-1c2 libept0 libexiv2-0 libflac++6 libgmp3c2 libgpgme11 libid3tag0 libifp4 libijs-0.35 libimlib2 libjpeg-progs libk3b2 libkbluetooth0 libkcal2b libkcddb1 libkdcraw1 libkdepim1a libkexiv2-1 libkipi0 libkleopatra1 libkmime2 libkonq4 libkpimexchange1 libkpimidentities1 libksba8 libkscan1 libksieve0 libktnef1 liblua50 liblualib50 libmimelib1c2a libmodplug0c2 libmpcdec3 libmysqlclient15off libnjb5 libofa0 libopenexr2c2a libopenobex1 libpoppler-qt2 libpq5 libpth20 libpulse0 libpythonize0 libqt-perl libqt3-mt libqt4-core libqt4-gui librsync1 libruby1.8 libsamplerate0 libsearchclient0 libskim0 libsmokeqt1 libstreamanalyzer0 libstreams0 libstrigihtmlgui0 libtunepimp5 libungif4g libxapian15 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxine1 libxvmc1 mysql-common network-manager-kde networkstatus openoffice.org-kde openoffice.org-style-crystal perl-suid pinentry-qt poster psutils pykdeextensions python-kde3 python-qt3 python-qt4 python-qt4-dbus python-sip4 python2.5-dev qca-tls rdiff-backup restricted-manager-kde ruby ruby1.8 scim-qtimm skim software-properties-kde speedcrunch strigi-applet strigi-daemonSo müsste KDE deinstalliert werden (hab ich aus dem ubuntuusers.de-wiki) - also einfach kopieren und ins Terminal damit...oder aber du versuchst es folgendermaßen:

sudo apt-get remove --purge kde*und dann
sudo apt-get autoremove
Zitat
Weiters ist unter System>Anmeldefenster kein Menüpunkt \"Anmeldefenster\"  vorhanden.

Bist du sicher? Kann fast nicht sein  ;) Systemverwaltung dann Anmeldefernster, wenn sich dann die GUI geöffnet hat sind oben Reiter/Karteikarten zu sehen, dort auf Lokal gehen und recht weit unten ist dann der Punkt Aktionsmenü anzeigen.

Schau aber auch mal in Synaptic nach, ob das Paket GDM überhauptinstalliert ist.

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #6 am: 26.01.2008, 10:48:37 »
GDM ist installiert, habe nun versucht KDE zu deinstallieren.
Auch hier ein Problem, weil folgende Meldung erscheint:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Leider erfordert dpkg -- configure ein Superuser-Passwort !

Muß mich nun um die family kümmern und mache am Nachmittag weiter.

Vorerst vielen Dank für die Bemühungen

bis später !!!!

Sonja

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #7 am: 26.01.2008, 10:50:58 »
Zitat
Leider erfordert dpkg -- configure ein Superuser-Passwort !

Ja, du musst es mit sudo ausführen, also
sudo dpkg --configure -a und dann dein User-Passwort.
das -a solltest du nicht vergessen!

bis später

Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #8 am: 26.01.2008, 15:42:51 »
Es ist vollbracht -  KDE ist Geschichte !   :'(

GNOME läuft dank wubuntus Hilfe wieder tadellos - ganz herzlichen Dank für die Bemühungen !!!!!

liebe Grüße aus Wien

Sonja


Re: Ups, kann den PC nicht ausschalten !!!
« Antwort #9 am: 26.01.2008, 19:40:34 »
Freut mich zu hören - gern geschehen!

Viel Spaß mit deinem GNOME-Desktop!

Gruß

Re: [gelöst] Ups, kann den PC nicht ausschalten !!!
« Antwort #10 am: 29.01.2008, 07:34:30 »
Warum so kompliziert, bei XFCE genügt ein rechtsklick aufs panel >hinzufügen und das applet Aktionsknöpfe wählen.
mfg

Graubart

Re: [gelöst] Ups, kann den PC nicht ausschalten !!!
« Antwort #11 am: 29.01.2008, 08:01:10 »
War aber GNOME - und wenn KDE nachträglich dazu installiert wurde, wird KDM als Standard Login-manager verwendet.
Dann kann es sein, dass unter dem GNOME-Desktop die Optionen \"Herunterfahren\" und \"Neustarten\" fehlen.