Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.09.2018, 03:58:15

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20803
  • Letzte: khar56
Statistiken
  • Beiträge insgesamt: 548999
  • Themen insgesamt: 44233
  • Heute online: 358
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online
Mitglieder: 0
Gäste: 255
Gesamt: 255

Autor Thema:  Fehler beim Bearbeiten von python3 /Linux Mint 19, Cinnemon  (Gelesen 294 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Frage an die Experten:
Beim Installieren von HPLIP-3.18.6 wurde mir ein Update auf 3.18.10, was es auf der HP-Seite noch nicht gibt.
HPLIP wurde mittels purge gelöscht und in Synaptic ebenfalls.
Leider gibt das System folgende Meldung aus:
Siehe bitte Anhang!

Wer hat dazu einen Tipp!

Re: Fehler beim Bearbeiten von python3 /Linux Mint 19, Cinnemon
« Antwort #1 am: 12.07.2018, 14:33:03 »
Habe eine neue Fehlermeldung!

E:python3: Unterprozess installed python3 package post-installation script gab Fehler-Ausgangsstatus 4 zurück

MfG

Re: Fehler beim Bearbeiten von python3 /Linux Mint 19, Cinnemon
« Antwort #2 am: 19.07.2018, 09:57:07 »
Hallo wmunz,

genau dieser Fehler wird bei mir auch angezeigt.
Leider habe ich auch noch keine Lösung.

Grüße

« Letzte Änderung: 19.07.2018, 10:04:10 von MarxQ »

Re: Fehler beim Bearbeiten von python3 /Linux Mint 19, Cinnemon
« Antwort #3 am: 19.07.2018, 15:54:46 »
Habe alles mit Timeshift zurückgesetzt und die Updates/Upgrades neu installiert.

Momentan ist die Fehlermeldung weg.