Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.11.2018, 01:18:53

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21086
  • Letzte: Pemfakt
Statistiken
  • Beiträge insgesamt: 557526
  • Themen insgesamt: 45114
  • Heute online: 374
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 297
Gesamt: 301

Autor Thema:  Fehler beim Update von heute  (Gelesen 797 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fehler beim Update von heute
« am: 10.07.2018, 09:12:26 »
darkwing@darkwing-pc ~ $ inxi -Fxz
System:    Host: darkwing-pc Kernel: 4.15.0-24-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.7 (Gtk 3.22.30) Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASRock model: Z77 Extreme4 serial: N/A BIOS: American Megatrends v: P2.90 date: 07/11/2013
CPU:       Quad core Intel Core i5-3550 (-MCP-) arch: Ivy Bridge rev.9 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 26400
           clock speeds: max: 3700 MHz 1: 1647 MHz 2: 1720 MHz 3: 1723 MHz 4: 1654 MHz
Graphics:  Card-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
           Card-2: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 ) drivers: modesetting,nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1200@59.95hz
           OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 version: 4.6.0 NVIDIA 390.48 Direct Render: Yes
Audio:     Card-1 NVIDIA GP107GL High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 7 Series/C216 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-24-generic
Network:   Card: Broadcom Limited NetLink BCM57781 Gigabit Ethernet PCIe driver: tg3 v: 3.137 bus-ID: 04:00.0
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1258.0GB (78.5% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
           ID-2: /dev/sdb model: SAMSUNG_HD103UJ size: 1000.2GB
           ID-3: USB /dev/sdg model: TransMemory size: 7.8GB
Partition: ID-1: / size: 110G used: 31G (30%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 112G used: 42G (39%) fs: ext4 dev: /dev/sda5
           ID-3: swap-1 size: 8.60GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 33.5C mobo: 34.0C gpu: 0.0:33C
           Fan Speeds (in rpm): cpu: N/A fan-1: 0 fan-2: 1197 fan-3: 0 fan-4: 1446 fan-5: 0
Info:      Processes: 277 Uptime: 4 days Memory: 8428.7/15930.2MB Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56
Heute beim Update von heute kam der Fehler wie im Bild zu sehen...

Was nun? Muss ich mir Sorgen machen? Ich möchte ein stabiles System

Re: Fehler beim Update von heute
« Antwort #1 am: 10.07.2018, 10:13:43 »
war bei mir gestern auch so ?!
heute kam das Update
ubuntu-system-adjustments Vers.2018.07.09
und lief problemlos duch.
Ich mache mir keine Sorgen  :D

Re: Fehler beim Update von heute
« Antwort #2 am: 10.07.2018, 14:14:20 »
Hi :)
ist eh egal, da im selben durchgang die mintadjustments getriggert werden. ;)

Re: Fehler beim Update von heute
« Antwort #3 am: 10.07.2018, 20:26:25 »
Was meinst du? Das Paket ubuntu-system-adjustments stammt von Mint.

Re: Fehler beim Update von heute
« Antwort #4 am: 10.07.2018, 20:57:31 »
So ist es. Package: ubuntu-system-adjustments
Version: 2017.05.21
Priority: optional
Section: admin
Maintainer: Clement Lefebvre <root@linuxmint.com>
Installed-Size: 176 kB
Depends: mintsystem
Download-Size: 56,7 kB
APT-Manual-Installed: yes
APT-Sources: http://ftp.fau.de/mint/packages sylvia/main amd64 Packages
Description: Adjustments to the Ubuntu package base
 These adjustments modify some unwanted behaviors of the Ubuntu package base and are specific to this base.
LM-18.3 (bei LM-19 im Prinzip nichts anderes)
« Letzte Änderung: 10.07.2018, 21:07:48 von aexe »

Re: Fehler beim Update von heute
« Antwort #5 am: 11.07.2018, 15:43:55 »
Hi :)
nein, ich sprach von den mint adjustments

/etc/linuxmint/adjustments
/var/log/mintsystem.log

die gibt es, zumindest solange ich mit mint zu tun habe, schon immer ;)

Re: Fehler beim Update von heute
« Antwort #6 am: 11.07.2018, 21:19:40 »
Off-Topic:
Ja, mintsystem kenne ich. Das wird bei jedem Systemstart und bei den Updates aktiv.

Verstehe deine Aussage aber trotzdem nicht. Es gab ein Paket, dass von Linux Mint kommt und ein Problem hatte, und deine Aussage war, dass wäre kein Problem, weil ein anderes Paket von Mint seinen Dienst täte. ???
Auch wenn ubuntu-system-adjustments sich erst mal nicht nach Mint anhört, so ist es bei Ubuntu nicht zu finden.
Zitat
Leider ergab Ihre Suche kein Ergebnis
https://packages.ubuntu.com/search?keywords=ubuntu-system-adjustments&searchon=names&suite=all&section=all

Übrigens: /etc/linuxmint/adjustments/ gibt es nicht mehr bei einem frisch installierten LM 19. Ist bei dir vermutlich ein Relikt aus alten Tagen, weil du ein Upgrade gemacht hast.
https://github.com/linuxmint/mintsystem/commit/0eb421003c86c04d3757cdfb2daa4d40cd83923e#diff-e80f17310109447772dca82b45ef35a5

Re: Fehler beim Update von heute
« Antwort #7 am: 12.07.2018, 13:29:56 »
Hi :)
gibt es noch, ist nur umgezogen
/usr/share/linuxmint/adjustments

und wird auch abgearbeitet, wie du in deinem eigenen log hättest sehen können ;)