Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.12.2018, 10:25:47

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21200
  • Letzte: Mittelalt
Statistiken
  • Beiträge insgesamt: 561232
  • Themen insgesamt: 45499
  • Heute online: 451
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Einhängen von Laufwerk nicht möglich  (Gelesen 367 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Einhängen von Laufwerk nicht möglich
« am: 28.06.2018, 09:51:26 »
Moin,

ich hoffe das ich das hier richtig poste ansonsten bitte verschieben.

Seit gestern bekomme ich nach der Akttualisierung folgende Meldung wenn ich auf andere Festplatten zugreifen möchte:

Error mounting /dev/sdb5 at /media/ortwin/Daten 2: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdb5" "/media/ortwin/Daten 2"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb5': Vorgang nicht zulässig
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.


Wie kann ich das beheben?

Danke  im Voraus  :)
« Letzte Änderung: 28.06.2018, 12:13:58 von Ortfrei »

Re: Einhängen von Laufwerk nicht möglich
« Antwort #1 am: 28.06.2018, 09:55:31 »
Da Du auf dem gleichen PC wohl auch Windows installiert hast, solltest Du dieses mal sauber starten und wieder herunterfahren.

Genau das sagt die Meldung aus:
Zitat
Please resume and shutdown Windows fully (no hibernation or fast restarting)

Wenn Du kein Windows mehr auf der Kiste hast, könnte auch "ntfsfix" helfen, wie ich gestern auch erst hier gelesen habe:
https://www.linuxmintusers.de/index.php?topic=49382.msg690137#msg690137

Hylli

Re: Einhängen von Laufwerk nicht möglich
« Antwort #2 am: 28.06.2018, 09:55:43 »
Ganz einfach. Windows starten und dann auf “neu starten“ den Rechner neu starten.
Das liegt am genannten Schnellstart von Windows.
Diesen am besten deaktivieren, dann klappt es auch wenn man von Windows den Rechner herunter gefahren hat.

Re: Einhängen von Laufwerk nicht möglich
« Antwort #3 am: 28.06.2018, 10:12:01 »
Danke für Eure schnellen Antworten.
Den Rechner habe ich schon neu gestartet und Windows normal runtergefahren aber danach kam die Meldung immer noch.
Ich werde nun aber mal den Schnellstart bei Windows deaktivieren, mal sehen ob's dann okay ist.


Re: Einhängen von Laufwerk nicht möglich
« Antwort #4 am: 28.06.2018, 10:32:35 »
Das mit dem deaktivieren des Windows Schnellstarts war der volle Bringer.  ;)

Danke nochmal für die schnelle Hilfe

Re: Einhängen von Laufwerk nicht möglich
« Antwort #5 am: 28.06.2018, 11:42:36 »
Prima, dann setze bitte noch ein "gelöst" oder "erledigt": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)
Grünes Häkchen setzen reicht nicht.

 

3. Advent
3. Advent