Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.04.2020, 08:03:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23756
  • Letzte: hdkkdh
Statistiken
  • Beiträge insgesamt: 651731
  • Themen insgesamt: 52758
  • Heute online: 381
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Update Manager funktioniert nicht!  (Gelesen 1666 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Update Manager funktioniert nicht!
« am: 10.06.2018, 18:10:25 »
Hallo alle zussamen, habe heute lutris runtergeladen und wollte Lol installieren, doch ist der fehlermeldung "Your Linux distribution is too old, Lutris won't function properly" aufgetreten. Da wollte ich dann von Linux Mint 17.3 auf 18.3 upgraden und habe bemerkt das mein upgrade manager garnicht funktioniert. Bitte um Hilfe...

Re: Update Manager funktioniert nicht!
« Antwort #1 am: 10.06.2018, 18:23:07 »
Servus
versuch mal folgende Befehle im Terminal
sudo apt-get updateund
sudo apt-get dist-upgrade
Falls Fehlermeldungen erscheinen, bitte posten.

Re: Update Manager funktioniert nicht!
« Antwort #2 am: 10.06.2018, 18:26:56 »
Danke voraus.

1.Ign http://download.opensuse.org ./ InRelease
OK   http://repo.steampowered.com precise InRelease                           
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://download.opensuse.org ./ Release.gpg                               
OK   http://repo.steampowered.com precise/steam Sources                       
Ign http://dl.google.com stable InRelease                                     
OK   http://download.opensuse.org ./ Release                                   
OK   http://security.ubuntu.com trusty-security InRelease                     
Ign http://archive.canonical.com trusty InRelease                             
Ign http://archive.ubuntu.com trusty InRelease                                 
OK   http://repo.steampowered.com precise/steam amd64 Packages                 
OK   http://ppa.launchpad.net trusty InRelease                                 
OK   http://download.opensuse.org ./ Packages                                 
OK   http://archive.canonical.com trusty Release.gpg                           
OK   http://repo.steampowered.com precise/steam i386 Packages                 
OK   http://archive.ubuntu.com trusty-updates InRelease                       
OK   http://archive.canonical.com trusty Release                               
OK   http://security.ubuntu.com trusty-security/main amd64 Packages           
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://archive.ubuntu.com trusty Release.gpg                             
OK   http://security.ubuntu.com trusty-security/restricted amd64 Packages     
Ign http://packages.linuxmint.com rosa InRelease                               
OK   http://archive.canonical.com trusty/partner amd64 Packages               
OK   http://archive.ubuntu.com trusty-updates/main amd64 Packages             
OK   http://security.ubuntu.com trusty-security/universe amd64 Packages       
Ign http://extra.linuxmint.com rosa InRelease                                 
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://archive.canonical.com trusty/partner i386 Packages                 
OK   http://archive.ubuntu.com trusty-updates/restricted amd64 Packages       
OK   http://dl.google.com stable Release.gpg                                   
OK   http://security.ubuntu.com trusty-security/multiverse amd64 Packages     
OK   http://archive.canonical.com trusty/partner Translation-en               
OK   http://archive.ubuntu.com trusty-updates/universe amd64 Packages         
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://security.ubuntu.com trusty-security/main i386 Packages             
OK   http://dl.google.com stable Release                                       
OK   http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages       
OK   http://packages.linuxmint.com rosa Release.gpg                           
OK   http://security.ubuntu.com trusty-security/restricted i386 Packages       
OK   http://extra.linuxmint.com rosa Release.gpg                               
OK   http://archive.ubuntu.com trusty-updates/main i386 Packages               
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://security.ubuntu.com trusty-security/universe i386 Packages         
OK   http://archive.ubuntu.com trusty-updates/restricted i386 Packages         
OK   http://security.ubuntu.com trusty-security/multiverse i386 Packages       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://archive.ubuntu.com trusty-updates/universe i386 Packages           
Ign http://download.opensuse.org ./ Translation-de_AT                         
OK   http://security.ubuntu.com trusty-security/main Translation-en           
Ign http://download.opensuse.org ./ Translation-de                             
OK   http://archive.ubuntu.com trusty-updates/multiverse i386 Packages         
OK   http://ppa.launchpad.net trusty/main amd64 Packages                       
OK   http://security.ubuntu.com trusty-security/multiverse Translation-en     
OK   http://dl.google.com stable/main amd64 Packages                           
OK   http://archive.ubuntu.com trusty-updates/main Translation-en             
OK   http://security.ubuntu.com trusty-security/restricted Translation-en     
Ign http://download.opensuse.org ./ Translation-en                             
OK   http://archive.ubuntu.com trusty-updates/multiverse Translation-en       
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://packages.linuxmint.com rosa Release                               
Ign http://download.opensuse.org ./ Translation-ar                             
OK   http://security.ubuntu.com trusty-security/universe Translation-en       
OK   http://extra.linuxmint.com rosa Release                                   
OK   http://archive.ubuntu.com trusty-updates/restricted Translation-en       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://archive.ubuntu.com trusty-updates/universe Translation-en         
OK   http://archive.ubuntu.com trusty Release                                 
OK   http://archive.ubuntu.com trusty/main amd64 Packages                     
OK   http://archive.ubuntu.com trusty/restricted amd64 Packages               
OK   http://packages.linuxmint.com rosa/main amd64 Packages                   
OK   http://extra.linuxmint.com rosa/main amd64 Packages                       
OK   http://archive.ubuntu.com trusty/universe amd64 Packages                 
OK   http://archive.ubuntu.com trusty/multiverse amd64 Packages               
OK   http://archive.ubuntu.com trusty/main i386 Packages                       
OK   http://archive.ubuntu.com trusty/restricted i386 Packages                 
OK   http://archive.ubuntu.com trusty/universe i386 Packages                   
OK   http://archive.ubuntu.com trusty/multiverse i386 Packages                 
OK   http://packages.linuxmint.com rosa/upstream amd64 Packages               
OK   http://extra.linuxmint.com rosa/main i386 Packages                       
OK   http://archive.ubuntu.com trusty/main Translation-de                     
OK   http://archive.ubuntu.com trusty/main Translation-en                     
OK   http://archive.ubuntu.com trusty/main Translation-ar                     
OK   http://archive.ubuntu.com trusty/multiverse Translation-de               
OK   http://archive.ubuntu.com trusty/multiverse Translation-en               
OK   http://packages.linuxmint.com rosa/import amd64 Packages                 
OK   http://archive.ubuntu.com trusty/restricted Translation-de               
OK   http://archive.ubuntu.com trusty/restricted Translation-en               
OK   http://archive.ubuntu.com trusty/universe Translation-de                 
OK   http://packages.linuxmint.com rosa/main i386 Packages                     
OK   http://archive.ubuntu.com trusty/universe Translation-en                 
OK   http://packages.linuxmint.com rosa/upstream i386 Packages                 
OK   http://packages.linuxmint.com rosa/import i386 Packages                   
Ign http://archive.ubuntu.com trusty/main Translation-de_AT                   
Ign http://archive.ubuntu.com trusty/multiverse Translation-de_AT             
Ign http://archive.ubuntu.com trusty/multiverse Translation-ar                 
Ign http://archive.ubuntu.com trusty/restricted Translation-de_AT             
Ign http://dl.google.com stable/main Translation-de_AT                         
Ign http://archive.ubuntu.com trusty/restricted Translation-ar                 
Ign http://archive.ubuntu.com trusty/universe Translation-de_AT               
Ign http://archive.ubuntu.com trusty/universe Translation-ar                   
Ign http://dl.google.com stable/main Translation-de                           
Ign http://dl.google.com stable/main Translation-en                           
Ign http://dl.google.com stable/main Translation-ar                           
Ign http://extra.linuxmint.com rosa/main Translation-de_AT                     
Ign http://extra.linuxmint.com rosa/main Translation-de                       
Ign http://extra.linuxmint.com rosa/main Translation-en               
Ign http://extra.linuxmint.com rosa/main Translation-ar                       
Ign http://repo.steampowered.com precise/steam Translation-de_AT               
Ign http://repo.steampowered.com precise/steam Translation-de                 
Ign http://repo.steampowered.com precise/steam Translation-en                 
Ign http://repo.steampowered.com precise/steam Translation-ar                 
Ign http://packages.linuxmint.com rosa/import Translation-de_AT               
Ign http://packages.linuxmint.com rosa/import Translation-de                   
Ign http://packages.linuxmint.com rosa/import Translation-en                   
Ign http://packages.linuxmint.com rosa/import Translation-ar                   
Ign http://packages.linuxmint.com rosa/main Translation-de_AT                 
Ign http://packages.linuxmint.com rosa/main Translation-de                     
Ign http://packages.linuxmint.com rosa/main Translation-en                     
Ign http://packages.linuxmint.com rosa/main Translation-ar                     
Ign http://packages.linuxmint.com rosa/upstream Translation-de_AT             
Ign http://packages.linuxmint.com rosa/upstream Translation-de                 
Ign http://packages.linuxmint.com rosa/upstream Translation-en                 
Ign http://packages.linuxmint.com rosa/upstream Translation-ar                 
Paketlisten werden gelesen... Fertig       




2.   sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Das folgende Paket wurde automatisch installiert und wird nicht mehr benötigt:
  libboost-filesystem1.54.0
Verwenden Sie »apt-get autoremove«, um es zu entfernen.
Die folgenden NEUEN Pakete werden installiert:
  amd64-microcode intel-microcode iucode-tool libboost-filesystem1.58.0
  libboost-system1.58.0 libpython2.7 libsmbclient libsodium23
  linux-generic-lts-xenial linux-headers-4.4.0-127
  linux-headers-4.4.0-127-generic linux-headers-generic-lts-xenial
  linux-image-4.4.0-127-generic linux-image-extra-4.4.0-127-generic
  linux-image-generic-lts-xenial samba-common-bin samba-libs
Die folgenden Pakete werden aktualisiert (Upgrade):
  0ad 0ad-data 0ad-data-common adobe-flashplugin apt-transport-https apt-utils
  avahi-autoipd avahi-daemon avahi-utils bind9-host curl dbus dbus-x11
  dh-apparmor dnsutils dpkg-dev evince evince-common firefox firefox-locale-ar
  firefox-locale-de firefox-locale-en gimp gimp-data gir1.2-gdkpixbuf-2.0 git
  git-man google-chrome-stable grub-common grub-pc grub-pc-bin grub2-common
  gstreamer0.10-plugins-ugly icedtea-7-jre-jamvm ifupdown initramfs-tools
  initramfs-tools-bin iproute iproute2 isc-dhcp-client isc-dhcp-common kmod
  libapparmor1 libavahi-core7 libbind9-90 libcurl3 libdns100 libdpkg-perl
  libelf1 libelf1:i386 libevdocument3-4 libevview3-3 libgbm1 libgimp2.0
  libicu52 libisc95 libisccc90 libisccfg90 libkmod2 liblouis-data liblouis2
  liblwres90 libminiupnpc8 libplymouth2 libpoppler-glib8 libpython2.7-minimal
  libpython2.7-stdlib libpython3.4 libpython3.4-minimal libpython3.4-stdlib
  libruby1.9.1 libsdl-image1.2:i386 libsdl-image1.2 libservlet3.0-java
  libvorbis0a libvorbis0a:i386 libvorbisenc2 libvorbisenc2:i386 libvorbisfile3
  libvorbisfile3:i386 libwavpack1 libwavpack1:i386 libwayland-server0
  libwbclient0 libxfont1 linux-firmware linux-kernel-generic lshw
  mint-artwork-common mintupdate module-init-tools multiarch-support
  openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib openssh-client
  openssl p7zip p7zip-full plymouth plymouth-label plymouth-theme-ubuntu-text
  python-crypto python-libxml2 python-paramiko python-samba python-twisted-bin
  python-twisted-core python-twisted-names python-twisted-web python2.7
  python2.7-minimal python3-crypto python3-louis python3.4 python3.4-minimal
  qpdf resolvconf rsync ruby1.9.1 samba samba-common sensible-utils
  ssh-askpass-gnome thunderbird thunderbird-gnome-support
  thunderbird-locale-ar thunderbird-locale-de thunderbird-locale-en
  thunderbird-locale-en-us transmission-common transmission-gtk tzdata
  tzdata-java wget wpasupplicant xfsprogs xserver-common
  xserver-xorg-core-lts-vivid
139 aktualisiert, 17 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
16 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 1.063 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 612 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] J
Extrahiere Vorlagen aus Paketen: 100%
Vorkonfiguration der Pakete ...
(Lese Datenbank ... 180802 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb ...
Entpacken von libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.4) über (2.7.6-8ubuntu0.3) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb (--unpack):
 Versuch, »/usr/lib/python2.7/lib-dynload« zu überschreiben, welches auch in Paket python2.7 2.7.6-8ubuntu0.3 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



Liebe Grüße Inanc
« Letzte Änderung: 11.06.2018, 18:08:56 von toffifee »

Re: Update Manager funktioniert nicht!
« Antwort #3 am: 10.06.2018, 18:33:35 »
Zitat
upgrade manager
ist damit die Aktualisierungsverwaltung gemeint ?
Wenn JA - damit ist ein Upgrade von LM 17.3 nach LM 18.3 nicht möglich.
siehe hier Antwort #1
https://www.linuxmintusers.de/index.php?topic=39254.0
Ergänzung: mittlerweile sind wir bei LM 18.3 bzw. bei LM 19 beta
« Letzte Änderung: 10.06.2018, 18:36:52 von billyfox05 »

Re: Update Manager funktioniert nicht!
« Antwort #4 am: 10.06.2018, 18:33:43 »
Versuch mal ob ein
sudo apt-get -f install und/oder
sudo dpkg --configure -a
das Problem behebt.

Re: Update Manager funktioniert nicht!
« Antwort #5 am: 10.06.2018, 18:38:00 »
Off-Topic:
@TE
Bitte Terminalausgaben immer im Codeblock ( " # " ) und nicht als Zitat anzeigen. Danke  :)

Re: Update Manager funktioniert nicht!
« Antwort #6 am: 10.06.2018, 18:42:12 »
Habe es versucht. habe immer noch ein problem dabei. und 17.3 geht angeblich nur bekomme ich Aktualisierungsverwaltung nicht auf...


1.code

inanc@mahmut-HP-255-G5-Notebook-PC ~ $ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Das folgende Paket wurde automatisch installiert und wird nicht mehr benötigt:
  libboost-filesystem1.54.0
Verwenden Sie »apt-get autoremove«, um es zu entfernen.
Die folgenden NEUEN Pakete werden installiert:
  amd64-microcode intel-microcode iucode-tool libboost-filesystem1.58.0
  libboost-system1.58.0 libpython2.7 libsmbclient libsodium23
  linux-generic-lts-xenial linux-headers-4.4.0-127
  linux-headers-4.4.0-127-generic linux-headers-generic-lts-xenial
  linux-image-4.4.0-127-generic linux-image-extra-4.4.0-127-generic
  linux-image-generic-lts-xenial samba-common-bin samba-libs
Die folgenden Pakete werden aktualisiert (Upgrade):
  0ad 0ad-data 0ad-data-common adobe-flashplugin apt-transport-https apt-utils
  avahi-autoipd avahi-daemon avahi-utils bind9-host curl dbus dbus-x11
  dh-apparmor dnsutils dpkg-dev evince evince-common firefox firefox-locale-ar
  firefox-locale-de firefox-locale-en gimp gimp-data gir1.2-gdkpixbuf-2.0 git
  git-man google-chrome-stable grub-common grub-pc grub-pc-bin grub2-common
  gstreamer0.10-plugins-ugly icedtea-7-jre-jamvm ifupdown initramfs-tools
  initramfs-tools-bin iproute iproute2 isc-dhcp-client isc-dhcp-common kmod
  libapparmor1 libavahi-core7 libbind9-90 libcurl3 libdns100 libdpkg-perl
  libelf1 libelf1:i386 libevdocument3-4 libevview3-3 libgbm1 libgimp2.0
  libicu52 libisc95 libisccc90 libisccfg90 libkmod2 liblouis-data liblouis2
  liblwres90 libminiupnpc8 libplymouth2 libpoppler-glib8 libpython2.7-minimal
  libpython2.7-stdlib libpython3.4 libpython3.4-minimal libpython3.4-stdlib
  libruby1.9.1 libsdl-image1.2:i386 libsdl-image1.2 libservlet3.0-java
  libvorbis0a libvorbis0a:i386 libvorbisenc2 libvorbisenc2:i386 libvorbisfile3
  libvorbisfile3:i386 libwavpack1 libwavpack1:i386 libwayland-server0
  libwbclient0 libxfont1 linux-firmware linux-kernel-generic lshw
  mint-artwork-common mintupdate module-init-tools multiarch-support
  openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib openssh-client
  openssl p7zip p7zip-full plymouth plymouth-label plymouth-theme-ubuntu-text
  python-crypto python-libxml2 python-paramiko python-samba python-twisted-bin
  python-twisted-core python-twisted-names python-twisted-web python2.7
  python2.7-minimal python3-crypto python3-louis python3.4 python3.4-minimal
  qpdf resolvconf rsync ruby1.9.1 samba samba-common sensible-utils
  ssh-askpass-gnome thunderbird thunderbird-gnome-support
  thunderbird-locale-ar thunderbird-locale-de thunderbird-locale-en
  thunderbird-locale-en-us transmission-common transmission-gtk tzdata
  tzdata-java wget wpasupplicant xfsprogs xserver-common
  xserver-xorg-core-lts-vivid
139 aktualisiert, 17 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
16 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 1.063 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 612 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] Abbruch.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ -common firefox firefox-locale-ar
-common: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   firefox-locale-de firefox-locale-en gimp gimp-data gir1.2-gdkpixbuf-2.0 git
firefox-locale-de: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   git-man google-chrome-stable grub-common grub-pc grub-pc-bin grub2-common
git-man: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   gstreamer0.10-plugins-ugly icedtea-7-jre-jamvm ifupdown initramfs-tools
gstreamer0.10-plugins-ugly: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   initramfs-tools-bin iproute iproute2 isc-dhcp-client isc-dhcp-common kmod
initramfs-tools-bin: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libapparmor1 libavahi-core7 libbind9-90 libcurl3 libdns100 libdpkg-perl
libapparmor1: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libelf1 libelf1:i386 libevdocument3-4 libevview3-3 libgbm1 libgimp2.0
libelf1: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libicu52 libisc95 libisccc90 libisccfg90 libkmod2 liblouis-data liblouis2
libicu52: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   liblwres90 libminiupnpc8 libplymouth2 libpoppler-glib8 libpython2.7-minimal
liblwres90: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libpython2.7-stdlib libpython3.4 libpython3.4-minimal libpython3.4-stdlib
libpython2.7-stdlib: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libruby1.9.1 libsdl-image1.2:i386 libsdl-image1.2 libservlet3.0-java
libruby1.9.1: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libvorbis0a libvorbis0a:i386 libvorbisenc2 libvorbisenc2:i386 libvorbisfile3
libvorbis0a: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libvorbisfile3:i386 libwavpack1 libwavpack1:i386 libwayland-server0
libvorbisfile3:i386: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   libwbclient0 libxfont1 linux-firmware linux-kernel-generic lshw
libwbclient0: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   mint-artwork-common mintupdate module-init-tools multiarch-support
mint-artwork-common: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib openssh-client
openjdk-7-jre: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   openssl p7zip p7zip-full plymouth plymouth-label plymouth-theme-ubuntu-text
openssl:Error: 'p7zip' is an invalid command.

Standard commands
asn1parse         ca                ciphers           cms               
crl               crl2pkcs7         dgst              dh               
dhparam           dsa               dsaparam          ec               
ecparam           enc               engine            errstr           
gendh             gendsa            genpkey           genrsa           
nseq              ocsp              passwd            pkcs12           
pkcs7             pkcs8             pkey              pkeyparam         
pkeyutl           prime             rand              req               
rsa               rsautl            s_client          s_server         
s_time            sess_id           smime             speed             
spkac             srp               ts                verify           
version           x509             

Message Digest commands (see the `dgst' command for more details)
md4               md5               rmd160            sha               
sha1             

Cipher commands (see the `enc' command for more details)
aes-128-cbc       aes-128-ecb       aes-192-cbc       aes-192-ecb       
aes-256-cbc       aes-256-ecb       base64            bf               
bf-cbc            bf-cfb            bf-ecb            bf-ofb           
camellia-128-cbc  camellia-128-ecb  camellia-192-cbc  camellia-192-ecb 
camellia-256-cbc  camellia-256-ecb  cast              cast-cbc         
cast5-cbc         cast5-cfb         cast5-ecb         cast5-ofb         
des               des-cbc           des-cfb           des-ecb           
des-ede           des-ede-cbc       des-ede-cfb       des-ede-ofb       
des-ede3          des-ede3-cbc      des-ede3-cfb      des-ede3-ofb     
des-ofb           des3              desx              rc2               
rc2-40-cbc        rc2-64-cbc        rc2-cbc           rc2-cfb           
rc2-ecb           rc2-ofb           rc4               rc4-40           
seed              seed-cbc          seed-cfb          seed-ecb         
seed-ofb         

inanc@mahmut-HP-255-G5-Notebook-PC ~ $   python-crypto python-libxml2 python-paramiko python-samba python-twisted-bin
python-crypto: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   python-twisted-core python-twisted-names python-twisted-web python2.7
python-twisted-core: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   python2.7-minimal python3-crypto python3-louis python3.4 python3.4-minimal
python2.7-minimal: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   qpdf resolvconf rsync ruby1.9.1 samba samba-common sensible-utils

qpdf: unknown argument ruby1.9.1

Usage: qpdf [options] infile outfile
For detailed help, run qpdf --help

inanc@mahmut-HP-255-G5-Notebook-PC ~ $   ssh-askpass-gnome thunderbird thunderbird-gnome-support
ssh-askpass-gnome: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   thunderbird-locale-ar thunderbird-locale-de thunderbird-locale-en
thunderbird-locale-ar: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   thunderbird-locale-en-us transmission-common transmission-gtk tzdata
thunderbird-locale-en-us: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   tzdata-java wget wpasupplicant xfsprogs xserver-common
tzdata-java: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $   xserver-xorg-core-lts-vivid
xserver-xorg-core-lts-vivid: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ 139 aktualisiert, 17 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
139: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ 16 nicht vollständig installiert oder entfernt.
16: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Es müssen noch 0 B von 1.063 MB an Archiven heruntergeladen werden.
Es: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Nach dieser Operation werden 612 MB Plattenplatz zusätzlich benutzt.
Der Befehl »Nach« wurde nicht gefunden, meinten Sie vielleicht:
 Befehl »mach« aus dem Paket »mach« (universe)
Nach: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Möchten Sie fortfahren? [J/n] J
Möchten: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Extrahiere Vorlagen aus Paketen: 100%
Extrahiere: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Vorkonfiguration der Pakete ...
Vorkonfiguration: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ (Lese Datenbank ... 180802 Dateien und Verzeichnisse sind derzeit installiert.)
Lese: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Vorbereitung zum Entpacken von .../libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb ...
Vorbereitung: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Entpacken von libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.4) über (2.7.6-8ubuntu0.3) ...
bash: Syntaxfehler beim unerwarteten Wort »(«
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb (--unpack):
bash: Syntaxfehler beim unerwarteten Wort »(«
inanc@mahmut-HP-255-G5-Notebook-PC ~ $  Versuch, »/usr/lib/python2.7/lib-dynload« zu überschreiben, welches auch in Paket python2.7 2.7.6-8ubuntu0.3 ist
Versuch,: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
bash: Syntaxfehler beim unerwarteten Wort »(«
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ Fehler traten auf beim Bearbeiten von:
Fehler: Befehl nicht gefunden.
inanc@mahmut-HP-255-G5-Notebook-PC ~ $  /var/cache/apt/archives/libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb
bash: /var/cache/apt/archives/libpython2.7-minimal_2.7.6-8ubuntu0.4_amd64.deb: Keine Berechtigung
inanc@mahmut-HP-255-G5-Notebook-PC ~ $ E: Sub-process /usr/bin/dpkg returned an error code (1)
bash: Syntaxfehler beim unerwarteten Wort »(«






2.code


sudo dpkg --configure -a
update-notifier-common (0.154.1ubuntu3) wird eingerichtet ...
Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 26, in <module>
    import debian.deb822
ImportError: No module named debian.deb822
dpkg: Fehler beim Bearbeiten des Paketes update-notifier-common (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von update-notifier:
 update-notifier hängt ab von update-notifier-common (= 0.154.1ubuntu3); aber:
  Paket update-notifier-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes update-notifier (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 update-notifier-common
 update-notifier


Liebe grüße Inanc
« Letzte Änderung: 11.06.2018, 18:09:48 von toffifee »

Re: Update Manager funktioniert nicht!
« Antwort #7 am: 10.06.2018, 18:54:15 »
Möchten Sie fortfahren? [J/n] Abbruch.
Hat es einen Grund das du das Upgrade abgebrochen hast?
Hast du sudo apt-get -f installversucht? Du hast Abhängigkeitsprobleme die dadurch behoben werden sollten.
Ausserdem hast du einen Haufen ppa's die I386, also 32Bit sind. Keine Ahnung ob ein 64 Bit System das verdaut.

Re: Update Manager funktioniert nicht!
« Antwort #8 am: 10.06.2018, 20:12:45 »
Ja habe ich nützt nicht, update habe ich nicht unterbrochen. wie löse ich das am besten. soll ich 17.3  neu installieren weil ich 18 nicht installieren kann?

Re: Update Manager funktioniert nicht!
« Antwort #9 am: 11.06.2018, 15:50:58 »
Hi :)
bitte bitte .. ändere deine ausgaben auf code-block (die #)

wie hast du upgedatet? einfach über quellen wechsel? das wäre tödlich....

Re: Update Manager funktioniert nicht!
« Antwort #10 am: 11.06.2018, 16:28:20 »
update habe ich nicht unterbrochen.
139 aktualisiert, 17 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
16 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 1.063 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 612 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] Abbruch.
In dem ganzen Wust schwer zu finden, aber eindeutig: Abbruch.
Vermutlich auch nicht völlig verkehrt, denn das sieht doch alles sehr chaotisch aus.

Die Sache ruft nach einer sauberen Neuinstallation (nach Sicherung wichtiger persönlicher Daten).
Allles andere wäre Zeitverschwendung mit höchst fraglichem Erfolg.
Meine Meinung.
« Letzte Änderung: 11.06.2018, 16:43:51 von aexe »

Re: Update Manager funktioniert nicht!
« Antwort #11 am: 11.06.2018, 17:37:49 »
Schliesse mich der Meinung von aexe an. Neuinstallation und dann weniger bis keine I386 Quellen bei einem 64 Bit OS.

Re: Update Manager funktioniert nicht!
« Antwort #12 am: 11.06.2018, 18:10:33 »
[Mod: falsche Zitate durch Codeblöcke ersetzt.]