Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.07.2018, 20:02:46

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20489
  • Letzte: ATOM
Statistiken
  • Beiträge insgesamt: 539469
  • Themen insgesamt: 43286
  • Heute online: 480
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online

Autor Thema: [gelöst]  Keine Anzeige der vorhandenen WLAN  (Gelesen 536 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Keine Anzeige der vorhandenen WLAN
« Antwort #15 am: 06.06.2018, 19:38:37 »
Also bedeutet "wifi.powersave = 2" powersave off/aus ?
Datei /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
Habe inzwischen auch was dazu gefunden.
https://gist.github.com/jcberthon/ea8cfe278998968ba7c5a95344bc8b55

Was ich aber nicht verstehe cat /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
[connection]
wifi.powersave = 3
Also eingeschaltet.
Und trotzdem sagt iwconfig
Zitat
wlp3s0    [ … privat! … ] 
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
« Letzte Änderung: 06.06.2018, 20:06:41 von aexe »

Re: Keine Anzeige der vorhandenen WLAN
« Antwort #16 am: 06.06.2018, 20:04:12 »
Es gibt Wlan Module die kein PWM unterstützen. Meine Intel zeigt auch immer PWM off.
renalto@renalto-Inspiron-7720:~$ cat /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
[connection]
renalto@renalto-Inspiron-7720:~$ iwconfig
lo        no wireless extensions.

enp3s0    no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=16 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
enx0050b622b152  no wireless extensions.
« Letzte Änderung: 06.06.2018, 20:16:38 von Renalto »

Re: Keine Anzeige der vorhandenen WLAN
« Antwort #17 am: 15.06.2018, 09:42:42 »
sorry, dass ich mich erst jetzt wieder melde.
Ich habe die Anregung von Aexe aufgenommen und das Release Mint 19 Mate installiert. Jetzt funzt auch die Wlananzeige wie gewohnt und das System läuft soweit einwandfrei. Nur in der Taskleiste verschwinden manchmal die gestarteten Programme und ich weiß nicht warum. Mit "applet hinzufügen" kann ich die Taskleiste wieder herstellen.
Warum unter 18.3 das Wlan wohl einwandfrei funktionierte nur die Anzeige in der Taskleiste nicht korrekt angezeigt wurde, ist mir ein Rätsel. Wahrscheinlich habe ich beim "herumschrauben" etwas übersehen.
Danke nochmal an alle Helfer.